Unable to contact ES server

Talk about anything and everything here within reason.
Post Reply
User avatar
teklektik
1.21 GW
1.21 GW
Posts: 3522
Joined: Mar 26, 2011 1:15 pm
Location: CT, USA

Unable to contact ES server

Post by teklektik » Nov 20, 2017 1:13 pm

hey neptronix et al:

Since last night I was unable to get to ES because of some type of connection problem. But -- I just got though so thought I'd post this up real quick-like in case I lose the connection again and this is just some weird DNS propagation or similar issue that was not otherwise reported.

I get this error in Firefox:

endless-sphere_authIssue.png
endless-sphere_authIssue.png (10.01 KiB) Viewed 182 times

In the status bar I get:
  • "Performing a TLS handshake with endless-sphere.com"
which just hangs and eventually times out.

Doesn't work in Chrome either.
I've also tried the various permutation of www.endless-shere.com, endless-shere.com, http://, and https:// to no avail.

The new site was working until last night but then things went in the dumper. I've flushed browser cache and rebooted modem/router. This did not work by phone either (with WIFI disabled, of course). All NOGO so this seems a more widespread difficulty and not an equipment, local net, or carrier problem.

Anyhow things just came back, so "Good Work!" if you guys fixed it, or "What's going on?" if it healed by magic...
Visit Grin Technologies at www.ebikes.ca
Build Thread: 2WD Yuba Mundo V4

Buk___
100 W
100 W
Posts: 211
Joined: Jul 28, 2017 5:59 pm

Re: Unable to contact ES server

Post by Buk___ » Nov 20, 2017 1:19 pm

I've been getting DNS lookup and connection timed out errors on and off last night and all today. Last time just a few minutes ago.

Harold in CR
1 MW
1 MW
Posts: 1775
Joined: Feb 01, 2010 7:19 pm
Location: Costa Rica

Re: Unable to contact ES server

Post by Harold in CR » Nov 20, 2017 1:30 pm

Yesterday all worked well enough. Today, could not find the server and every time I come to the site I have to re- log in, even though it all worked yesterday. Also, can't scroll with the down arrow. Have to use the left click button and scroll with the laptop cursor function when I use the "new posts" link.

Maybe it's my computer ??
Thanks to Justin, the forum is open source and NON-commercialized.

User avatar
The fingers
100 GW
100 GW
Posts: 5854
Joined: Mar 11, 2012 11:22 pm
Location: Desert Pacific Cali USA

Re: Unable to contact ES server

Post by The fingers » Nov 20, 2017 3:15 pm

Happened for a couple of hours, but works now.
Black Schwinn High Sierra
Blue Schwinn Cruiser 5
Blue Schwinn High Plains
Black Fiore Cruzer 5: Amped Warp Drive 26" Front DD/SLA kit
http://ghostbikes.org/
http://www.rideofsilence.org/main.php
Hebrews 9:27

Hillhater
100 GW
100 GW
Posts: 8331
Joined: Aug 03, 2010 10:33 pm
Location: Sydney ..(Hilly part !) .. Australia/ Down under !

Re: Unable to contact ES server

Post by Hillhater » Nov 20, 2017 9:47 pm

Several "lock outs" have been had when posting or returning ot pagespreviously read.
Sometimes fixed by shutting down and reloading the site,..but not always
Its as if someone is occasionally taking the server off line for updates ??
This forum owes its existence to Justin of ebikes.ca

markz
10 GW
10 GW
Posts: 4737
Joined: Jan 09, 2014 11:38 pm
Location: Alberta Canada

Re: Unable to contact ES server

Post by markz » Nov 20, 2017 10:08 pm

Havent noticed anything, from 1pm MST when I woke up :shock: :oops: Only thing for me is slow mouse keyboard action, but I got shit ton tabs windows open, so its my side.
Other then that, using Milk theme, no issues, other then user flow is a bit off for me.
ES User name and post count to the far right rather then above post, yes for some reason I look at who typed the post Im reading. Lots of head movements on my 27" led screen.

Hillhater
100 GW
100 GW
Posts: 8331
Joined: Aug 03, 2010 10:33 pm
Location: Sydney ..(Hilly part !) .. Australia/ Down under !

Re: Unable to contact ES server

Post by Hillhater » Nov 21, 2017 5:31 pm

Locked out again trying to post.
"Unable to access network" is the error message.
All other sites etc function normally.
Shutdown and reload ES site needed to restore access ?
This forum owes its existence to Justin of ebikes.ca

User avatar
teklektik
1.21 GW
1.21 GW
Posts: 3522
Joined: Mar 26, 2011 1:15 pm
Location: CT, USA

Re: Unable to contact ES server

Post by teklektik » Nov 22, 2017 10:55 am

Since this thread is not getting any feedback and the original announcement thread has been renamed to include technical issues, this thread shouldn't get any more posts...

see instead: Forum software upgrade on 11/17/2017 technical issues thread
Visit Grin Technologies at www.ebikes.ca
Build Thread: 2WD Yuba Mundo V4

Post Reply