VMOTO E-MAX 120L (EMAX 120L)

General Discussion about large electric scooters and motorcycles and other things with no pedals.
Post Reply
User avatar
Mapyx
10 mW
10 mW
Posts: 22
Joined: Oct 13, 2017 1:07 pm
Location: ITALY

VMOTO E-MAX 120L (EMAX 120L)

Post by Mapyx » Oct 13, 2017 1:34 pm

Hi All!
Hello everyone!
I just signed up
I bought a E-MAX 120L (VMOTO) Black / Orange a few days ago. I Was very Happy. :lol: but....
After a few days of use, the first problems began: :cry:
I leave home with 100% batteries;
after a few kilometers (about 5 of which 3 at a constant maximum speed of 65 km / h), the scooter turns off (as if the side stand was inserted), and the display writes "scooter disabled";
I turn it off by turning the key off;
Wait a few moments and then restart the scooter;
the batteries mark residual charge 01% - KM residual 00 - but still 52.7V;
I try to start and the scooter works properly, but without display shows wrong charge of (lithium) batteries.
I come home and try to put it in charge; seems to be charging, but the voltage is not aligned with the percentage of battery charge.
Charge charge when it marks 25% (because batteries are at maximum voltage as if they were 100%)
I try to make a turn.
I do about 20 km but the display always shows 25% of residual charge and always 18Km remaining as when I left.
Any idea?
Thanks all
Last edited by Mapyx on Oct 13, 2017 3:55 pm, edited 1 time in total.

User avatar
Mapyx
10 mW
10 mW
Posts: 22
Joined: Oct 13, 2017 1:07 pm
Location: ITALY

Re: VMOTO E-MAX 120L (EMAX 120L)

Post by Mapyx » Oct 13, 2017 1:42 pm

the next day (today)
I came out and noticed that the MAX mode (setting the Boost selector on the right hand of the handlebars) was the same as the ECO mode:
the scooter did not exceed the speed of 35 km / h.
I try to set the NORMAL mode and the scooter looks OK: I reach 50 Km / h but by returning the MAX mode the scooter slows down as if in ECO mode.
I turn it off for a few minutes; restart and everything seems to be back to normal.
(the charge indicator problem always remains that marks a wrong percentage that seems misaligned with respect to the voltage)

User avatar
Mapyx
10 mW
10 mW
Posts: 22
Joined: Oct 13, 2017 1:07 pm
Location: ITALY

Re: VMOTO E-MAX 120L (EMAX 120L)

Post by Mapyx » Oct 13, 2017 3:53 pm

[attachment=0]IMG-20171012-WA0003_1.jpg[/attachment
Attachments
IMG-20171012-WA0003_1.jpg

User avatar
Mapyx
10 mW
10 mW
Posts: 22
Joined: Oct 13, 2017 1:07 pm
Location: ITALY

Re: VMOTO E-MAX 120L (EMAX 120L)

Post by Mapyx » Oct 19, 2017 3:21 am

Upgrade:
I charged the scooter by connecting it to the computer and checking the charge level of each cell separately, so that it does not go overcharge, and until the maximum capacity reached 52000
Test Batterie.JPG
(187.51 KiB) Downloaded 15 times
The voltage seems to have re-matched the charge rate
Test Batterie 52000.jpg
Test Batterie 52000.jpg (126.85 KiB) Viewed 158 times

User avatar
Mapyx
10 mW
10 mW
Posts: 22
Joined: Oct 13, 2017 1:07 pm
Location: ITALY

Re: VMOTO E-MAX 120L (EMAX 120L)

Post by Mapyx » Oct 19, 2017 4:38 am

update 2 19/10/2017:
This morning my Scooter EMAX 120L stopped twice and again three times. ☹
the thing is getting really annoying.
Disabled.jpg
(245.22 KiB) Downloaded 15 times
I noticed that if I turn off the key during riding and restarting it the engine does not reactivate, it will always be disabled (SCOOTER DISABLED display).
In order to resume, I have to suspend the gear, turn off the key and switch it on again.

Some tests I could do are to use it only in NORMAL or ECO (but practically I walk first) and the problem did not occur. On MAX I saw (only the last time I tried to make it happen because I was expecting it, so statistically it is not the rule) that turned off with the 45.x voltage, but this happens also riding with batteries at 100 %

User avatar
Mapyx
10 mW
10 mW
Posts: 22
Joined: Oct 13, 2017 1:07 pm
Location: ITALY

BRAKE PADS - VMOTO E-MAX 120L (EMAX 120L)

Post by Mapyx » Oct 19, 2017 2:28 pm

seems to be the same of Peugeot Scooter Kisbee 50 RS11
FRONT
P_20171019_201343_SRES_1.jpg
P_20171019_201343_SRES_1.jpg (166.92 KiB) Viewed 360 times
http://www.ebay.de/itm/07026-CC-PASTIGL ... SwZKBZMBk-

____________________________________________________________________________________________________
REAR
P_20171019_201332_SRES_1.jpg
P_20171019_201332_SRES_1.jpg (150.57 KiB) Viewed 360 times
http://www.ebay.de/itm/Bremsbelaege-Peu ... 2505228412

Brembo:
http://www.ebay.de/itm/Motorrad-BREMBO- ... 0012.m1985

User avatar
x.l.r.8
10 W
10 W
Posts: 97
Joined: Jul 30, 2017 12:13 pm
Location: Toronto and Cambridge

Re: VMOTO E-MAX 120L (EMAX 120L)

Post by x.l.r.8 » Oct 26, 2017 9:01 am

On your bms is the LVC set to high? Or is the bms max discharge tripping.
Although you clearly have power? Is the motor getting hot cutting the power? Or a problem with the temp probe. If it’s only with the switch on max and no other mode like normal or eco suspect the switch itself or the controller not liking passing that kind of amperage through it.
Intelligence is distributed nearly evenly, with only the occasional concentration in one person. The total quantity of Intelligence is a constant: as more people come into being, fewer and fewer get a sufficient amount for themselves.
Some say this has already reached homeopathic levels.

Post Reply