Planned Server Downtime, August 31st 19:30 PST

This section will contain posting guidelines for the forum along with any other information that is relevant to this forum.
User avatar
marty
10 MW
10 MW
Posts: 2002
Joined: Apr 19, 2007 5:44 pm
Location: Buffalo, New York USA
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by marty » Sep 02, 2011 7:55 am

MRVass wrote:
OlderThanDirt wrote:Michael,

My data logging software at https://endless-sphere.com/forums/viewto ... =2&t=17458 appears to have gone missing again. When will it be safe to upload it?

Thanks for all the hard work!
I'm actually having a bit of trouble right now restoring the attachments, and I'll let you know when it's finished, but it would certainly be safe to re-upload any file at any time, such as your software. PHPbb just treats the new attachment as a new file.
If you are having any computer confusion? Good place to ask questions is here. Lots of smart people here.
Good phpBB forums here http://www.phpbb.com/
Also don't be afraid to call the server people.
If the attachments are gone forever? We will still love you.
MARTY
Volt Electric Vehicles
http://www.voltev.com

User avatar
amberwolf
100 GW
100 GW
Posts: 23942
Joined: Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by amberwolf » Sep 02, 2011 11:16 pm

I'm not sure if it's a problem with the attachments themselves, or if it is with PHPBB settings, but there are apparently some posts like this: https://endless-sphere.com/forums/viewto ... 92#p453192
that still show images as links but should show them inline. They *are* present if I click the link, but dont' show inline. Other images the same size and type in other posts *do* show inline, in the same thread.

rebelpilot
1 kW
1 kW
Posts: 337
Joined: Jul 28, 2010 12:44 pm
Location: Ontario, Canada

Re: Planned Server Downtime, August 31st 19:30 PST

Post by rebelpilot » Sep 03, 2011 12:19 pm

Interesting AW, I tried every picture on the page you linked and every one reported
The selected attachment does not exist anymore.
The ony picture I can see on the page is still in-line, it's the picture of your fence materials that was cross posted.

User avatar
Kingfish
10 GW
10 GW
Posts: 4275
Joined: Feb 03, 2010 11:23 am
Location: Redmond, WA-USA, Earth, Sol, Orion–Cygnus Arm, Milky Way. Age: > yesterday < tomorrow
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by Kingfish » Sep 04, 2011 11:43 am

I am patiently waiting for the corrupted-character fixes. We have a double-dose now that the database has been moved again. Per request, I forwarded my previous MySQL script fixes onward to MRVass last week (nods and thanks to GreenMachine for initiating this); very much looking forward to being able to read older posts. :)

You have a lot on your plate MRVass; we are grateful for your kind efforts! KF :wink:
* My 2WD Garden Wall
* Kinaye MotorSports
* Primary ride: 2WD Disc 9C 2806-equiv / Dual Lyen 12FET / 20S7P LiPo.
* Epics: Going to California: 2011 8)
* 50-mph, 101, 10k-Club. 12,527 miles-to-date, 7037 as 2WD.

It is by caffeine alone I set my mind in motion.
It is by the beans of Java that thoughts acquire speed.
The hands acquire shakes, the shakes become a warning.
It is by caffeine alone I set my mind in motion.

User avatar
GCinDC
10 GW
10 GW
Posts: 4317
Joined: Jan 23, 2009 11:19 am
Location: Washington, DC

Re: Planned Server Downtime, August 31st 19:30 PST

Post by GCinDC » Sep 04, 2011 6:24 pm

amberwolf wrote:They *are* present if I click the link, but dont' show inline. Other images the same size and type in other posts *do* show inline, in the same thread.
I uploaded images on 8/31. I just tried to edit the post and place the images inline again, but they still only appear as links here.
Youtube channel, 2013 Highlights vid. Ebike Nerdcast.
Giant DH Comp: 20s lipo (11.6Ah), hs3540, Adaptto Mini-E, 900W BMSBattery charger.
GT I-Drive (sold), 20s lipo, 9C, 72V 45A 12FET.

The Mighty Volt
100 MW
100 MW
Posts: 2538
Joined: Oct 17, 2009 9:35 am
Location: Republic of Ireland.

Re: Planned Server Downtime, August 31st 19:30 PST

Post by The Mighty Volt » Sep 04, 2011 9:13 pm

Pics are still basically down, not entirely, but in general....any idea of a date for them to be back up??

Many thanks indeed. :D

TMV.

User avatar
marty
10 MW
10 MW
Posts: 2002
Joined: Apr 19, 2007 5:44 pm
Location: Buffalo, New York USA
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by marty » Sep 06, 2011 6:54 am

MRVass,
You might find this information helpful?
Attachment do not show after move board
http://www.phpbb.com/community/viewtopi ... &t=1931785
Good Luck!
MARTY
Volt Electric Vehicles
http://www.voltev.com

User avatar
justin_le
1 MW
1 MW
Posts: 1994
Joined: May 28, 2007 3:27 am
Location: Vancouver
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by justin_le » Sep 07, 2011 6:27 am

Hey Everyone, I'm briefly able to be connected again and see that things did not go 100% smooth in the database transfer process to the new server :oops: A rocky start is really not what we were hoping for!

I'm just trying to get caught up on the details but this may be a bit of a deeper and more difficult thing to resolve given some slip-up in how copies of the database backup were saved. MrVass is working on this full time and I really apologize for the current file and image void, and I know what an inconvenience this is for many many people. I'm still on the road and not back at work until this weekend, but will try to stay abreast about what is going on and make sure that you are kept informed over the next few days.

-Justin
Big Dummy Frame (yes This One, thanks ES!) with prototype 26" Grin all-axle front hub, Phaserunner controller, and 52V 11Ah Cellman triangle pack
My website: http://www.ebikes.ca
Please contact via email, info@ebikes.ca, rather than PMs, which are disabled

mrvass
100 W
100 W
Posts: 133
Joined: Apr 21, 2011 4:32 pm
Location: Vancouver, BC
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by mrvass » Sep 07, 2011 1:08 pm

Hello again guys, sorry for the information blackout! I had a commitment to a friend's wedding out in the country, and didn't have very good connectivity.

To keep you all updated, we have all the attachments in a backup that I took before I migrated the server and before the old server was pulled, but there was a formatting error in that backup that is not as easy to fix as I had hoped. I was hoping I would have the error fixed via a script before this week, but it seems the error has larger ramifications than I had expected. That said, if someone in the community ever pulled a backup of the attachment files that does not have these formatting errors, please e-mail me, as this will save quite a bit of time.

I will also be looking into the current attachment problems, because business as usual for new attachments should not have been disrupted.

Again, I'm very sorry for the interruption!
2807 NC Hub on 700c wheel x 20A Infineon controller x 48V 8Ah LiMn Ezee on a basic Norco hybrid bike

User avatar
karma
10 kW
10 kW
Posts: 730
Joined: Dec 18, 2007 6:02 am
Location: hamilton,ontario
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by karma » Sep 10, 2011 9:50 am

i wish i would have read this before. before justin purchased the domane i did a full backup in panic thinking the place was going down for good. and it only took 4 days :roll:

but i no longer have it :wink:

User avatar
TylerDurden
100 GW
100 GW
Posts: 7543
Joined: Jan 04, 2007 5:50 pm
Location: Wear the fox hat.
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by TylerDurden » Sep 10, 2011 9:54 am

karma wrote:i wish i would have read this before. before justin purchased the domane i did a full backup in panic thinking the place was going down for good. and it only took 4 days :roll:
Ja, mine took four days too, but I was also grabbing 1 link off-site, to try to get embedded images.
Have a Nice Day,

TD

Image
___________________________________________________________

FYI: Adding pictures?

Bored?... take a crack at the unanswered posts

Please post your Watts-at-speed in the survey.



Image

User avatar
Kingfish
10 GW
10 GW
Posts: 4275
Joined: Feb 03, 2010 11:23 am
Location: Redmond, WA-USA, Earth, Sol, Orion–Cygnus Arm, Milky Way. Age: > yesterday < tomorrow
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by Kingfish » Sep 12, 2011 6:54 pm

I am getting an error when posting. The post goes through but I think you need to look at the line numbers. :)

Code: Select all

Warning: Unexpected character in input: ''' (ASCII=39) state=1 in /home/sphere/public_html/forums/cache/queue.php on line 3

Parse error: syntax error, unexpected ':' in /home/sphere/public_html/forums/cache/queue.php on line 3
Best, KF
* My 2WD Garden Wall
* Kinaye MotorSports
* Primary ride: 2WD Disc 9C 2806-equiv / Dual Lyen 12FET / 20S7P LiPo.
* Epics: Going to California: 2011 8)
* 50-mph, 101, 10k-Club. 12,527 miles-to-date, 7037 as 2WD.

It is by caffeine alone I set my mind in motion.
It is by the beans of Java that thoughts acquire speed.
The hands acquire shakes, the shakes become a warning.
It is by caffeine alone I set my mind in motion.

User avatar
neptronix
100 GW
100 GW
Posts: 13063
Joined: Jun 15, 2010 5:56 pm
Location: People's republic of Petrolistan ( Utah, USA )
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by neptronix » Sep 13, 2011 1:03 am

I get that as well.. am sure everyone else is. The post still goes through however.

I code PHP all day and it threw me for a loop to see that. My first thought was... huh? what the hell was i working on in this tab? :lol:
My first major build: 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w on a Turner O2 full suspension.
The wheelie machine: 20" Rear Magic Pie II on a Trek 4300 MTB

"The best time to plant a tree was 20 years ago. The second best time is now."- Chinese Proverb

Hillhater
100 GW
100 GW
Posts: 8332
Joined: Aug 03, 2010 10:33 pm
Location: Sydney ..(Hilly part !) .. Australia/ Down under !

Re: Planned Server Downtime, August 31st 19:30 PST

Post by Hillhater » Sep 13, 2011 3:31 am

Is anyone on the case for these problems ??
a lot a spam getting in here also today ?
This forum owes its existence to Justin of ebikes.ca

User avatar
TylerDurden
100 GW
100 GW
Posts: 7543
Joined: Jan 04, 2007 5:50 pm
Location: Wear the fox hat.
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by TylerDurden » Sep 13, 2011 8:15 am

Have a Nice Day,

TD

Image
___________________________________________________________

FYI: Adding pictures?

Bored?... take a crack at the unanswered posts

Please post your Watts-at-speed in the survey.



Image

mrvass
100 W
100 W
Posts: 133
Joined: Apr 21, 2011 4:32 pm
Location: Vancouver, BC
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by mrvass » Sep 14, 2011 11:23 pm

SQL errors were fixed yesterday, please tell me if any similar problems occur. Sorry that I didn't update this thread, there seem to be a number of subthreads spawning each time a bug is found or remembered, and I've been posting in those.

Otherwise, good news! Thanks to the efforts of some outstanding people involved with ES, I am now in the process of uploading the rest of the attachments, some of which are in a better state than they were before the server migration (many previous image corruption issues fixed)! Should take the better part of the night. Myself or Justin will post an update/recap when it's finished!
2807 NC Hub on 700c wheel x 20A Infineon controller x 48V 8Ah LiMn Ezee on a basic Norco hybrid bike

mrvass
100 W
100 W
Posts: 133
Joined: Apr 21, 2011 4:32 pm
Location: Vancouver, BC
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by mrvass » Sep 15, 2011 1:40 pm

Alright, attachments as of August have been restored! Please let me know if you find anything amiss! A special thanks to Trevor for being extremely responsive and helpful in going through some FTP hoops to get an offsite backup to us that he had taken during his ownership of the forum. His contribution made this problem trivial. Also, many thanks to TylerDurden and marty for providing their website scrapes in the panic after the migration, and the moderator/admin group for all their help! Significant contributions from Kingfish and vodka are yet to be applied... Stay tuned! ...Perhaps in a different topic.
2807 NC Hub on 700c wheel x 20A Infineon controller x 48V 8Ah LiMn Ezee on a basic Norco hybrid bike

User avatar
liveforphysics
100 GW
100 GW
Posts: 14453
Joined: Oct 29, 2008 1:48 am
Location: Santa Cruz, CA, USA

Re: Planned Server Downtime, August 31st 19:30 PST

Post by liveforphysics » Sep 15, 2011 1:48 pm

Woot! Right on guys! Good work!

ES forever!
Each carcinogen vapor exposure includes a dice roll for cancer.

Each mutagen vapor exposure includes a dice roll for reproductive genetic defects in your children.

Each engine start sprays them into a shared atmosphere which includes beings not offered an opportunity to consent accepting these cancer experiences and defective genetics life experiences.

Every post is a free gift to the collective of minds composing the living bleeding edge of LEV development on our spaceship.

User avatar
Burtie
10 kW
10 kW
Posts: 561
Joined: Mar 27, 2009 9:45 am
Location: UK

Re: Planned Server Downtime, August 31st 19:30 PST

Post by Burtie » Sep 15, 2011 2:35 pm

This is great news !

Thanks to everyone involved for all the hard work :D

mrvass
100 W
100 W
Posts: 133
Joined: Apr 21, 2011 4:32 pm
Location: Vancouver, BC
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by mrvass » Sep 15, 2011 2:50 pm

Topic moved to General Discussion, to stop annoying people with an outdated announcement.
2807 NC Hub on 700c wheel x 20A Infineon controller x 48V 8Ah LiMn Ezee on a basic Norco hybrid bike

User avatar
neuraxon77
100 mW
100 mW
Posts: 49
Joined: Dec 11, 2010 4:12 pm

Re: Planned Server Downtime, August 31st 19:30 PST

Post by neuraxon77 » Sep 16, 2011 5:54 am

Great work MRVass and everyone, coming back here only recently I wondered where the images had all gone, now I know. I see the forum has a favicon too, I was only thinking it would be nice to have one yesterday now that I've pinned ES as a Firefox Tab. :D

Any chance of getting ATOM/RSS so I can feed new posts into Twitter to follow new topics as they appear? :)

User avatar
GCinDC
10 GW
10 GW
Posts: 4317
Joined: Jan 23, 2009 11:19 am
Location: Washington, DC

Re: Planned Server Downtime, August 31st 19:30 PST

Post by GCinDC » Sep 20, 2011 7:59 am

My images are back! YEEEEHAWWW! Thank you!!!!
Youtube channel, 2013 Highlights vid. Ebike Nerdcast.
Giant DH Comp: 20s lipo (11.6Ah), hs3540, Adaptto Mini-E, 900W BMSBattery charger.
GT I-Drive (sold), 20s lipo, 9C, 72V 45A 12FET.

User avatar
Ypedal
100 GW
100 GW
Posts: 13879
Joined: Dec 27, 2006 12:55 pm
Location: Moncton NB, Canada
Contact:

Re: Planned Server Downtime, August 31st 19:30 PST

Post by Ypedal » Sep 20, 2011 12:27 pm

I just paypal gifted 20$ to MrVass sales@ebikes.ca

8)

Pitcher of beer on me ! or whatever you deem worthy lol..

Hip Hip Horray ! my 1000's of images are back !
ES site status page:
http://www.ypedal.com/ES/ES.htm
----------------
http://www.ypedal.com

User avatar
nicobie
10 MW
10 MW
Posts: 2425
Joined: Aug 07, 2008 1:48 pm
Location: Central Coast CA,USA

Re: Planned Server Downtime, August 31st 19:30 PST

Post by nicobie » Sep 20, 2011 1:13 pm

Good idea Ypedal!

I just did the same.

Nick
Image

May your tote always stay tight and your edge eversharp :wink:

my eTownie build thread: https://endless-sphere.com/forums/viewto ... =6&t=23701

rebelpilot
1 kW
1 kW
Posts: 337
Joined: Jul 28, 2010 12:44 pm
Location: Ontario, Canada

Re: Planned Server Downtime, August 31st 19:30 PST

Post by rebelpilot » Sep 20, 2011 2:52 pm

I restored all my pictures August 13th and 14th, they are now MIA. I guess I'll wait a few weeks and then upload them again.

Post Reply