Replying to a spammer usually results in confusion

This section will contain posting guidelines for the forum along with any other information that is relevant to this forum.
Post Reply
User avatar
TylerDurden
100 GW
100 GW
Posts: 7543
Joined: Jan 04, 2007 5:50 pm
Location: Wear the fox hat.
Contact:

Replying to a spammer usually results in confusion

Post by TylerDurden » Sep 01, 2012 12:47 pm

Replying to a spammer usually results in this confusing situation:

Spammer and their posts get deleted, but the first following reply takes the top-post position and looks like a bizarre non-sequiturd.


If you must reply to a spammer, it might be helpful to preface any replies to spammers with "Hey SpamTard, ..."

At least it won't look like you're starting a new topic.

:mrgreen:
Have a Nice Day,

TD

Image
___________________________________________________________

FYI: Adding pictures?

Bored?... take a crack at the unanswered posts

Please post your Watts-at-speed in the survey.



Image

User avatar
bigmoose
1 GW
1 GW
Posts: 3069
Joined: Aug 06, 2009 3:05 pm
Location: North coast USA
Contact:

Re: Replying to a spammer usually results in confusion

Post by bigmoose » Sep 01, 2012 12:51 pm

Actually it is better for us mods, if you don't reply to spam; but just report it. It is easier for us to delete a one post thread, then having to go through the thread and make sure there is not content in it.

See it, report it, don't spank it... :mrgreen:
"Live simply. Love generously. Care deeply. Speak kindly. Leave the rest to God..." all the best, Dave

User avatar
amberwolf
100 GW
100 GW
Posts: 23936
Joined: Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Replying to a spammer usually results in confusion

Post by amberwolf » Sep 01, 2012 3:29 pm

True. And if you report it, please use the report (exclamation point) button
Image
Image
eTech:Image
Image
Image
don't PM us. ;)

EDIT: Can other mods that use other board styles than subsilver2 please edit the image links for those styles above so that they display the icon? I cannot get them to display on my system to find their URL.

bigMoose: added eTech
PS: and when you do PM us about "stuff" it would really help to include a link to the issue instead of "XXX is jamming up YYY thread with poo..." Otherwise it can take quite a bit of effort and time to find what your squawk is about.

Post Reply