Custom_CHRoMo_CRuiSER

Discussions related to motors other than hub motors.
This includes R/C motors, botttom bracket, roller and geared drives.
User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 21, 2013 7:11 pm

Thanks again for the advice chaps, shall be into it after breakfast, I'm sooooooo cold I'm rugged
Up like YpedalMaN is in his northern American summer!!! I'll do as you suggested though Mark
Have written all possible combos shall methodically go through each till I hit the correct setup

Back in a few guys

KiM

User avatar
Farfle
10 MW
10 MW
Posts: 2093
Joined: Jun 27, 2010 10:42 am
Location: Moscow, ID
Contact:

Re: Custom_CHRoMo_CRuiSER

Post by Farfle » Jul 21, 2013 7:18 pm

Good luck man! That bikes gonna be badass!
The race bike:
24s5p 50c nano tech
Badass custom mofo outrunner 205x177mm 26kv
Peak power in : 420A at 87v
Peak power out: 34 Hp and 105ft/lb

Build to last...
"It will be assaulted by the elements, It will be ravaged by time and it will be destroyed by the user. BUT, if you Stick to the little rules: K.I.S.S., Overbuild everything, and test, review, revise, repeat. It will last"


Team Farfle blog!! http://www.farfleselectrics.blogspot.com

User avatar
Ypedal
100 GW
100 GW
Posts: 13879
Joined: Dec 27, 2006 12:55 pm
Location: Moncton NB, Canada
Contact:

Re: Custom_CHRoMo_CRuiSER

Post by Ypedal » Jul 21, 2013 9:24 pm

i got a few pages to read up and catch up on.... but man.. it's been a scortcher out here last week or so.. 35c with humidex of 40c ... thank god it's back to normal today.. low 20's . . nice. going down to 9c overnight.. perfect open window sleeping weather.
ES site status page:
http://www.ypedal.com/ES/ES.htm
----------------
http://www.ypedal.com

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 21, 2013 9:33 pm

I do belive i have found the correct wiring! I now have 5amp
WOT!! BooYaaH babeee... Now to mount his mofo controller
and do the wiring properly....little luck ill have a test rde this arvo!
Batteries already on charge in anticipation!!! Cant wait back o it boiz
Thanks for all he help fellas!!

KiM

p.s Gaston Gaston Gaston ::shakes head:: its 35C here in summer before 10am LoL
drops to 30c ish at night though fo some eat relief :-P

EDiT-->
IMG_20130722_103541_1.jpg
IMG_20130722_103541_1.jpg (133.46 KiB) Viewed 93 times

User avatar
jonescg
1 GW
1 GW
Posts: 3384
Joined: Aug 07, 2009 9:22 pm
Location: Perth, Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by jonescg » Jul 21, 2013 10:20 pm

Is that smoke? :lol:

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 21, 2013 10:28 pm

haha@CHRiS nagh mate, not sure what happened to pic anywayz, making good use of the plexi you gave me cheers ;-)

close now....again lol :-)

KiM

toolman2
1 kW
1 kW
Posts: 416
Joined: Feb 23, 2010 9:34 pm

Re: Custom_CHRoMo_CRuiSER

Post by toolman2 » Jul 21, 2013 10:42 pm

jonescg wrote:Is that smoke? :lol:
you would have to assume so, Kim, you know that sort of thing makes it heaps harder to remember where you were up to with all the hall combos. :lol:

User avatar
Hyena
100 GW
100 GW
Posts: 6057
Joined: Aug 13, 2008 9:10 am
Location: Sydney, Australia
Contact:

Re: Custom_CHRoMo_CRuiSER

Post by Hyena » Jul 22, 2013 12:17 am

AussieJester wrote:making good use of the plexi you gave me
So it's a blast shield then, in anticipation of it blowing up! :lol:
www.HyenaElectricBikes.com
Aussie high powered e-bike kits and custom performance ebikes
New FUTR and Hyena special edition Beta frames now available!
My build and HD video thread____. My youtube channel____ Hyena Facebook page
My bike is writing cheques my body can't cash...

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 22, 2013 6:16 pm

Sheeesh guys le it slip had a toke of a joint ONE TIME, and DID NOT INHALE !!!
now somehow i got this reputation of being this Rastafarian pot head :shock: ...Im
so upset guys! BWAHAHA seriously, it wasnt smoke, no really it wasnt! i took the pic with the tab
had some HDR? mode set on camera? havent taken many pics with tab anyhootz...

Bike is not finished but is very close, you guys well, those that folllow the thread
regularly, know how pedantic i am about wiring, that said, all i have left
is hall and throttle wires to connect! phase and battery wires all sleeved OH ad 12v line for controller...
come 10am tomorrow ill be riding (yeah yeah Jay likely come10-10am it will be broke :mrgreen: )
...if i dont blowz the motor, then i might wire in Burties timing thing-a-ma-jig
and frock everything up LONG AS I GET AT LEAST a 10minute ride it will be worth it.. :-P

KiM

User avatar
Ypedal
100 GW
100 GW
Posts: 13879
Joined: Dec 27, 2006 12:55 pm
Location: Moncton NB, Canada
Contact:

Re: Custom_CHRoMo_CRuiSER

Post by Ypedal » Jul 22, 2013 6:25 pm

muahahaha.. i took my RC bike out today for a real 1 hour ride, first one this season, went 20 kms on 48v 10ah, got home to a 95 celcius motor....

An Astro 3210 on 12s ( 44v ) is no match for a 9C in 26" at 18s ( 68v ) ... off the line.. or pushed to it's limit on a long strech of road. :x ... i needs dual Astro's.
ES site status page:
http://www.ypedal.com/ES/ES.htm
----------------
http://www.ypedal.com

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 22, 2013 7:55 pm

No, you need what several people have told you from the start, a single astro 3220.. :mrgreen:

Couple of guys here have 9c frocks, 80100 turnigy is far quicker, only just needing
Second gear to see them behind me lol

Just warming up enough before heading to workshop...need to get pictures posted
Ones I took on phone aren't recognised by the forum grrrrr

KiM

User avatar
bigmoose
1 GW
1 GW
Posts: 3069
Joined: Aug 06, 2009 3:05 pm
Location: North coast USA
Contact:

Re: Custom_CHRoMo_CRuiSER

Post by bigmoose » Jul 22, 2013 8:16 pm

AussieJester wrote:... you guys well, those that folllow the thread
regularly, know how pedantic i am about wiring, that said...
KiM
This board is getting too sophisticated for me... I had to look that one up! :evil:
"Live simply. Love generously. Care deeply. Speak kindly. Leave the rest to God..." all the best, Dave

User avatar
Hyena
100 GW
100 GW
Posts: 6057
Joined: Aug 13, 2008 9:10 am
Location: Sydney, Australia
Contact:

Re: Custom_CHRoMo_CRuiSER

Post by Hyena » Jul 22, 2013 9:00 pm

AussieJester wrote:seriously, it wasnt smoke, no really it wasnt! i took the pic with the tab
had some HDR? mode set on camera? havent taken many pics with tab anyhootz...
Check if it still has the protective film over the lens, it looks like it has!
LONG AS I GET AT LEAST a 10minute ride it will be worth it.. :-P
haha you're easily pleased. Atleast you're setting yourself somewhat realistic and achievable goals :P
bigmoose wrote:This board is getting too sophisticated for me... I had to look that one up! :evil:
Really ? I wouldn't have thought that was a terribly obscure word. Maybe it's more commonly used in British/Australian english?
I know I had to explain the definition of 'dodgy' to someone recently, I hadn't realised it is an unknown term in the US.

dodg·y
1. risky, difficult, dangerous
2. uncertain or unreliable; tricky; unsavoury
3. second rate, poor, inferior, mediocre, shoddy, low-grade, low-quality,

"I wouldn't buy a car off that bloke, he's dodgy"
"What's with all the duct tape on your bike ? That looks so dodgy" :lol:
www.HyenaElectricBikes.com
Aussie high powered e-bike kits and custom performance ebikes
New FUTR and Hyena special edition Beta frames now available!
My build and HD video thread____. My youtube channel____ Hyena Facebook page
My bike is writing cheques my body can't cash...

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 22, 2013 9:22 pm

Highside hyena is dodgy, his bikes are held together with duct tape....would be a fine example.
:mrgreen:

KiM

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 23, 2013 1:15 am

Wiring is done (no Burtie timing board yet!) All working beautifully
but i have no fluid in rear brake and the fluid i have is at my garage along with
the special torx driver to open the resivor on the caliper aaaargh...
Anywayz i took some more pics -->
IMG_20130723_134338.jpg
Very tight fit but i have clearance all round chaps! Now THATS a controller!! LOL

few more pics-->
IMG_20130723_134353.jpg
IMG_20130723_134321.jpg
IMG_20130723_134237.jpg
IMG_20130723_134237.jpg (246.73 KiB) Viewed 88 times
Little hard to see but the linear actuator has been 'offset' to the
left side of the frame to allow clearance for the controller on the right side of the frame!

Karan said iii am banned from using second gear until the group ride with the eastern states
chaps, she said she couldnt bere to live with me if i blew it up and missed the ride HAHA
(Shut up Jay LOL) ... Ill head to The garage either early this evening or first thing in the morning
too pick up brake fluid and tool...also need my "nuts ad bolts" tin had to scrounge
for fasteners Thanks to CHRiS bring some for the controller along with lugs i had
enough here to mount controller....

Shall try for a ride tomorrow, my luck..Torrential rain for the rest of the year hahaha

Back soon with some video....hopefully

KiM

User avatar
Danny Mayes
1 kW
1 kW
Posts: 327
Joined: Feb 16, 2011 10:17 pm
Location: Perth, Australia

Re: Custom_CHRoMo_CRuiSER

Post by Danny Mayes » Jul 23, 2013 1:41 am

Looking phenomenal AJ :mrgreen:

User avatar
izeman
10 GW
10 GW
Posts: 4509
Joined: Jun 21, 2011 8:25 am
Location: vienna, austria
Contact:

Re: Custom_CHRoMo_CRuiSER

Post by izeman » Jul 23, 2013 3:55 am

looks nice :) wouldn't it be a good idea to isolate the phase wire connections? i could imagine a key or something falling out of your pocket and shorting those tabs ...

Image

Rodney64
1 MW
1 MW
Posts: 1957
Joined: Mar 30, 2012 4:00 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by Rodney64 » Jul 23, 2013 5:17 am

Good point iceman. Good to see you have made some progress.

Anyway looking forward to catching up on the day at the bell tower. I'm happy to pick up you and your bike with my van if this helps.

toolman2
1 kW
1 kW
Posts: 416
Joined: Feb 23, 2010 9:34 pm

Re: Custom_CHRoMo_CRuiSER

Post by toolman2 » Jul 23, 2013 9:02 am

well that all seems to be under control for now, id maby leave burties ta off it for now as it adds some complexity/may need sorting, your no load current will go down (as will motor temps) and about 8% more speed with it, but 5a is allready pretty good for now. -id be interested what rpm you have max so far?

and praps use just 20-30% max for both battery and motor current for the first run (and torque throttle, no delay, and the fastest response, throttle high disable on -so it doesnt eat someone on startup etc)

-also do you have the new user interface with the 4 extra accell/decel adjustments ? (second last page with the motor temp cutout i think)

and nice work, you have made it all look professional and stuff, i try a bit at that sort of thing, then i just use tape. :)

User avatar
jonescg
1 GW
1 GW
Posts: 3384
Joined: Aug 07, 2009 9:22 pm
Location: Perth, Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by jonescg » Jul 23, 2013 9:05 am

toolman2 wrote:...
and nice work, you have made it all look professional and stuff, i try a bit at that sort of thing, then i just use tape. :)
The phase wires are held on with the fairing bolts from my old race bike ;) There's always room for bodge :mrgreen:

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 23, 2013 7:10 pm

No need to be concerned about anything shorting phase wires, there will be covered
by the side covers when finished...

@Rodney...a lift would be great mate! ill bring a tow rope so you can tow me back to the car
when i blow up the motor LOL...

@Toolman.. i had a short ride up the culdesac last night after a couple of ales, keeping it in first gear
as no rear brake and oily front pads make for no stopping when needed, it sounds quieter
than running with Infineon...I have yet to plug in the controller to check settings
I will be doing so today. I also have a wire from the halls to plug into the RPM function
of the CA but neglected to add a diode and it never worked, i need to see to this also.
I would like to play with the TA but will hold off doing so till after group ride i think
im not concerned about getting ~8% more oomphf but anything I can do to make
motor run cooler ill be trying... Shall have a look at settings and adjust as per your recommendations
anywayz... re: pro finish hehe its a little deceptive ::wink:: lack of fasteners on hand
here saw me reaching for cable ties correct, the visible bolts holding controller on (4 of)
are the only ones used, lower half of controller cable tied securely LOL this will be rectified
soon as i pick up my nuts and bolts containers from my garage!

@CHRiS LOL..those bolts orked well, would of been in the shit if you didnt bring them
would of been pulling bolts off other parts of the bike haha cheers matey.

Thanks to Mark (aka Toolman2) and CHRiS especially for their time expertise
getting the controller sorted, much appreciated chaps!

Back soon ladies...

KiM

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 25, 2013 7:34 pm

i wasnt able to check the controller's progrmed settings yesterday
as i was out for the morning and had several buddies call by in the afternoon
for a drink and chat i manage to drop some sanded pads in the front Hope calipers
and bled the rear brake ran out of time for Kelly programing' sooo hopefully can get to that to day although hehe
I broke the rules laid down by Karan and took the bike for a hammering up and down the street
in the afternoon, with karan watching no less hehe, the thing FLOGS so much quicker than with
the Infineon, blew me away, easily fastest e-.bike i have built to date!
the difference and the throttle control is UNBELIEVABLE with the Kelly controller, smooth jitter
free acceleration from stop to full throttle, just kept pulling hard in second gear upto 75km/hr when
i had to brake coz ran out of road :| I got from stand still to 75km/hr in a ~100meters
I need to take it out on a Looooong straight road and see what the top speed is
on level flat ground, its done 95km/hr down welshpool road and was rock solid stable
so im not at all concerned with the handling side of it...im estimating it will
be close to 85-90km/hr with the 17tooth sprocket on the first stage reduction
dropping the larger 20tooth on would produce speeds i dont want to do LOL
the acceleration now is phenoenaml and am more than happy with the
bike in current trim, just what i was after.

@Rodney, i think you need a smaller wheel for your frock
and more lipo to keep up now teehehe

@Thud you MUST get a Kelly conroller
night and day diference from those pissy Infineons! Thanks again Toolman2 for
convincing me the Kelly was worth the $$$'s

Its pissing rain today, of course so zero chance of a video i think
if it dries up ill get a short clip of the acceleration from stop though
It WILL do power monos without doubt! Just need a lil
practise ...

back with more when i can bois

KiM

EDiT..Just went and checked the Cycle Analyst hehe AMax 141!! @ 72.6v not fully charged battery
so what we have, 10000+watts peak amps pulled from launch through first gear! I only did one run
motor temp was well, steel cold as was contoller LoL..

EDiT2 ... for those interested i checked the Kelly controller specs-->
•Peak Phase Current, 10 seconds: 350A.
•Continuous Phase Current Limit: 140A.
•Maximum Battery Current: Configurable

DEFINITELY has the Ooomphf to melt my motor LOL

User avatar
Thud
100 MW
100 MW
Posts: 2811
Joined: Aug 20, 2009 6:20 am
Location: West Michigan,USA

Re: Custom_CHRoMo_CRuiSER

Post by Thud » Jul 25, 2013 8:06 pm

@Thud you MUST get a Kelly conroller
night and day diference from those pissy Infineons! Thanks again Toolman2 for
convincing me the Kelly was worth the $$$'s
I am convinced. I guess if you can live with the size i can also.....

Aj, have you seen this yet?
http://m.youtube.com/#/watch?v=7wmIyD1f ... wmIyD1fM4M

I ordered one up for some testin on my action sportz activities....which are cancelled for this weekend....too many home repairs left to do to run off laps on the Honda.
http://www.ebay.com/itm/Mobius-ActionCa ... 232c961f6a
get some......

All information & advice provided by Thud are "Open Source" & free for personal use & distribution under the following agreement linked below.
http://creativecommons.org/licenses/by-nc-nd/3.0/

User avatar
AussieJester
100 GW
100 GW
Posts: 9447
Joined: Mar 11, 2008 3:33 am
Location: Perth Western Australia

Re: Custom_CHRoMo_CRuiSER

Post by AussieJester » Jul 25, 2013 8:52 pm

Thud wrote:
@Thud you MUST get a Kelly conroller
night and day diference from those pissy Infineons! Thanks again Toolman2 for
convincing me the Kelly was worth the $$$'s
am convinced. I guess if you can live with the size i can also.....
Yeah only downside is the mofo size the performance though, makes it berable IMO
I hadn't have now looks great! Im in need of a reliable cam for the bike i been looking at
a range of different offerings from DealXtreme, nice cams there for decent price, som with
LCDs also! I spotted a neat cam in at local electronics shop JayCar, looks like a GoPro
has a LCD on rear i think it was around 100 bucks for memory... I also need me some lights
looks like ill get some from again, DealXtreme nice selection again...

Shame about the house duties buddy, you must be champing at the bit to get the MotoXer
out again! I know im looking forward to some nice video of the racing! Good test for the
Mobius camera!

http://www.ebay.com/itm/Mobius-ActionCa ... 232c961f6a

KiM

EDiT Nearly forgot, i wanted to ask if you think a belt could replace the #25 chain on my bike? I think the lil #25 looks too whimpy compared to the rest of the components...thoughts?

hydro-one
10 kW
10 kW
Posts: 947
Joined: Dec 19, 2008 2:02 pm
Location: winipeg Canada

Re: Custom_CHRoMo_CRuiSER

Post by hydro-one » Jul 25, 2013 10:27 pm

NiCe!!! Great work. best looking bike and fastest to boot.
Last edited by hydro-one on Jan 02, 2014 11:42 pm, edited 1 time in total.
Pro ebiker
28s hk lipo
3ooA kelly/cromotor 17"
sana cruz bullit

Post Reply