9c/HS35/X5 Norco 125 DJ 100v project

General Discussion about electric bicycles.
User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Mar 23, 2013 6:21 pm

First test run today, great success :)

On stock 50 amps battery i hit 80 km/h pretty quick. Now to turn it up to 150 :).

Also, I am wondering if I could have burnt out the current measuring part of my CA. Basically my controller should have a shunt value between .6 and .7 mohm. Setting it to these or indeed in the middle gives me nothing on the CA. Anyone know if/how I can check the current sensing hardware in the CA?
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Mar 24, 2013 10:58 pm

Hit 95 today on only 5kw, that's pretty surprising.
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Mar 27, 2013 11:45 am

Strapped everything down and did a trial run down to about 60% battery. It was fun, even at 5kw; maxed it around 90km/h. I need to get my torque arm solution made up; i have one of docs torque arms on the bike, and it has huge dropouts so it can be used as I have no regen yet (controller is set for 80v regen atm, need to program it grrrr.). If my regen was working it would surely be spreading those dropouts right now lol. So i need a better torque arm solution. As it was I had some tire rub most of the trip on one side of the frame where the wheel is out of true. By the time I got home I had a halls issue of some kind. I will investigate it today. Motor spins but with a grinding noise.
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

Trackman417
10 kW
10 kW
Posts: 998
Joined: May 05, 2011 9:25 am
Location: Bergen County, New Jersey

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Trackman417 » Mar 27, 2013 11:52 am

All of your results are with the 5400? Or your dual H60? Either way some very impressive numbers :wink:
Got to post some pics man! Where did you order the weight clamps?
K2 Sidewinder
H4065 36 mph
20s2p 10aH lipo battery pack
If it didn't kill you, it just built your character.
You know your bike is powerful when even you, the builder, can't control it.
Customer 00001 at our very own Bigmooses online store http://mtg-technologies.com/zencart/ Great guy, great products.

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Mar 27, 2013 2:28 pm

I'm actually on a 5304 right now. I have my 5403 on my red norco, but it's still in construction. My dual HS60 never materialized past early machining stages, although at some point I plan to rekindle that project. I'd already have started if I could get a hold of my old college teacher that has my parts; sadly I'm worried his health took a turn for the worst. We were never close beyond teacher/student although he agreed to help me out of kindness, but he hasn't answered an email in a long time.
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Mar 27, 2013 7:46 pm

Well after chasing down EVERYTHING else, I think my bearings are just screwed. I'll take a quick walk to the bearing store tomorrow morning before work and hopefully I can ride to work :)
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 04, 2013 7:59 am

Ok. Im at my wits end. Any ideas would be helpful.

So the bike was working. I took it out and rode it for about 40 mins, on the way home i experienced a weird grinding noise and a top speed reduction. The motor will spin up, it will even push me, but there is a vibration there now that wasn`t there before.
I ripped it apart. Redid the phase, the hall wiring, the bearings. Rebuilt the dropouts. Checked the throttle. Checked the phase to +/- batt. Nothing has worked. It still vibrates. The plot thickens; when riding it I discovered that when I apply my regen braking the vibration goes away while I'm regenning. This leads me to believe it's an electrical problem. The only other thing I can do is to replace the working Hall sensors in the hope that one is switching slow, the only thing I can't observe with a mm.

I`ll get a movie up as soon as I can so people can hear the noise.
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

Ariane
10 kW
10 kW
Posts: 771
Joined: Jan 30, 2010 9:17 pm
Location: Val-d'Or QC

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Ariane » Apr 04, 2013 8:31 am

Hi Andje,

From your explanation it seems that you have burned fets on your controller or a phase wire problem from this controller. 100 Volt off the charger is too much for 4110 Mosfets, try a 24 fets controller with 4115 fets or you can try your motor with you Kelly controller for testing with the bike up side down of course.

Good day!
Black Arrow

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 04, 2013 5:30 pm

surely if a fet was burnt the controller wouldnt run? ill open the controller. i have run 100v on a 4110 controller for the last couple years; i know there are risks but it does "work" BA. if it's just a fet it will take me five mins to replace.

also the phase to + batt to phase all come in arround 30komh and the - to phase come in at 10.7kohm. there is so little variance in the resistances that i really doubt its a fet. does that make sense?
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 04, 2013 8:29 pm

I also have the 18fet controller i ran previously. I can take the time to change it's connectors to match my current setup and try it to see if its the controller or the motor.
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

Ariane
10 kW
10 kW
Posts: 771
Joined: Jan 30, 2010 9:17 pm
Location: Val-d'Or QC

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Ariane » Apr 05, 2013 7:29 am

Andje wrote:I also have the 18fet controller i ran previously. I can take the time to change it's connectors to match my current setup and try it to see if its the controller or the motor.

Yes its good idea, i hope it's not you motor, when i burned out my 9C motor is making horrible noise (like a grinder) and was still working but is dead now.

Good day!
Black Arrow

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 05, 2013 5:03 pm

Good news! It's not the controller; i plugged my old 18 fet in and it makes the same noise.
Bad news; this means its the motor, and I am sure it's not the wiring. The motor will still spin to full rpm even with then noise; this is not a heavily shorted phase wire situation.
So. WTF does that leave me with; the hall sensors all test fine on a multimeter, but maybe one is switching slow at higher rpm then the mm can pick up?
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

dnmun
100 GW
100 GW
Posts: 17265
Joined: Jun 09, 2008 1:32 pm
Location: portland, or and loveland, co

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by dnmun » Apr 05, 2013 8:32 pm

it spins up no load, but under load it vibrates?

you replaced the halls and it continued to do the same thing? does not sound like hall issue then.

is it possible that the phase wire connection to the windings is capable of delivering enuff power to spin at no load but loses the connection under load?

maybe broken wires right at the soldered joint?

so that one winding delivers less torque than the others?

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 05, 2013 8:43 pm

lol i think some of the details are getting lost;

The motor works under load. It pushes me up to about 70km/h right now. It should do 95km/h. No load it will go to it's full speed it just shakes the hell out of the bike. Remember, I was using this bike when it went wrong. The ride started great and got rougher and rougher till it wouldn't do more then 70. When I activate regen it totally negates the shaking; the feeling is instantly smooth instead of rough.

I have not replaced the halls themselves, I replaced the wiring to the halls through the axle because mine had been pinched a bit in use.

The halls all work; they all test well with the multi meter, that's why I haven't replaced them. I think maybe one hall is switching but maybe slowly? so that It's working just lagging behind slightly triggering a phase pulse just slightly out of time?

The motor spins very very slowly if i barely crack the throttle, so all three halls are working. However even at that low speed you can hear a slight click that repeats at the rate of the rpm.

The phase wires have been checked, but I haven't replaced them yet. It is barely possible that there could be a short to the motor axle on one phase. I will check the solder connections on the phase wires; I physically tied them with single peices of copper stranded wire then soldered then heat shrunk. If there is a break somehow it is true it would probably be held together, but i tend to think the effect would vary more since I've pulled the bearing and cover many times and moved the phase a bunch of times too.
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 08, 2013 1:18 am

I replaced the hall sensors. They weren't the problem. I feel like I am going crazy over this... It must be the hall sensor wires which I will replace next...
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

Trackman417
10 kW
10 kW
Posts: 998
Joined: May 05, 2011 9:25 am
Location: Bergen County, New Jersey

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Trackman417 » Apr 08, 2013 6:43 am

If there is a click every time the motor makes one turn, I would check the side covers for any intrusions. I never heard of bad hall wires making clicking noises. You may be over thinking things. Start simple and take the stator out, inspect it and the magnet can. On the bright side, I'f my guess is right, you don't have to solder. :D
K2 Sidewinder
H4065 36 mph
20s2p 10aH lipo battery pack
If it didn't kill you, it just built your character.
You know your bike is powerful when even you, the builder, can't control it.
Customer 00001 at our very own Bigmooses online store http://mtg-technologies.com/zencart/ Great guy, great products.

itchynackers
100 kW
100 kW
Posts: 1211
Joined: Dec 27, 2009 11:11 am
Location: Janesville, WI

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by itchynackers » Apr 08, 2013 6:53 am

Check continuity from each wire (phase and hall) to your axle. This is how I found that I had a wire shorting to axle. I used the "diode" setting on the multimeter.
9c 9x7f w/ 12awg phases
9c 8x8r w/ 10awg phases, temp sensor, vented
9c 6x10r w/ 10awg phases, temp sensor, liquid cooled, 3rd Place Pikes Peak 2012!

"Don't argue with the galactically stupid...they drag you down to their level and beat you with experience"

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 08, 2013 7:13 am

Yea'h I've tried continuity from every wire to stator/axle, nothing is shorted...
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Apr 09, 2013 11:25 am

Ok.... it continues.
I "fixed" the bike by redoing all the halls and the halls wiring, took it out for a ride and it just started getting rougher and rougher. It's obviously not a problem with the halls. So now I guess I really am worrying about cracked phase wires under the heat shrink. I'll redo that stuff next. Interestingly at first regen was cancelling the vibration effect, but as the ride went on it started also triggering the vibration. If it was a phase wire problem where the wires were still being barely held together it might make sense that as the ride went on the vibrations would make the problem worse and worse, and eventually even the lower current of regen started causing an issue?
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

User avatar
Andje
10 kW
10 kW
Posts: 814
Joined: Aug 25, 2010 11:03 am

Re: 9c/HS35/X5 Norco 125 DJ 100v project

Post by Andje » Jul 04, 2013 10:06 am

So I ended up fixing my x5304 about 5 times. Something is wrong with it. I swear i can't figure it out. Replaced the halls and phase. It seems to work for the first 500m even at hard accel and then gets jerky and dies. I think one of the halls is being rubbed to death or something every time.
So I tore my 5403 out of it's moto rim and threw it into my DH rim. The bike is AMAZING. With Zombies 100v controller set to 300amps it will wheelie the bike even with the batts on the front. It will climb a steep hill from a dead stop and never bogs down. I've been doing runs at about 70km/h across grass fields around Hurdman Hills in Ottawa and it's been solid as hell. Max speed in 26 inch rim with 3.0 Kenda Flame is 110km/h, after batts burn off top charge it settles to about 103km/h on flat. It regens hard enough to skid the back tire a tiny bit :P :O
IMG_20130613_152859.jpg
IMG_20130613_152919.jpg
IMG_20130613_152922.jpg
IMG_20130613_152932.jpg
IMG_20130613_152939.jpg
IMG_20130613_152948.jpg
the gorilla tape will go eventually :P I have a friend who built a 3d printer so hopefully some nice abs things will soon hold my handlebar gear.

Since those pictures were taken I stacked the bike hard going off a hill into a ditch i didnt think was there. I broke the cryo fit on the front shock. Examining it however I found I had improperly installed it and that contributed to the failure significantly. My new shock arrived yesterday so I'm going to try and get it installed today.
Norco 125 Dirt Jumper
100v 15ah Lipo Backpack
lyens 18 fet, 100v 100 amps, R12 Regen
x5304- 95km/h
https://endless-sphere.com/forums/viewto ... =3&t=24594
Norco A-Line Park 2009
144v Kelly 300amp
5403/ future HS60
https://endless-sphere.com/forums/viewto ... =6&t=35652

Post Reply