Search found 44 matches

by Slowrider
Sep 14 2017 2:23am
Forum: E-Bike Non-hub Motor Drives
Topic: new cyclone 3000 w mid-drive kit?
Replies: 3316
Views: 422666

Re: new cyclone 3000 w mid-drive kit?

You should probably talk to Luna about what side plate they sent you, maybe you got a wider one for a wider BB? G. From one of your yt videos (bike) it looks like you are using this setup: from motor to the outer sprocket, then the two inner sprockets are used with derailer to the rear cassette. Is...
by Slowrider
Sep 14 2017 2:02am
Forum: E-Bike Non-hub Motor Drives
Topic: new cyclone 3000 w mid-drive kit?
Replies: 3316
Views: 422666

Re: new cyclone 3000 w mid-drive kit?

Chain line! So I have come this far with the install https://image.ibb.co/mMcREF/Chain_line.jpg https://image.ibb.co/kcKpZF/Chain_line_3.jpg I have 3 chain rings that come with the kit. As you can see from the picture the outer sprocket aligns quite well with the sprocket from the motor. But I thou...
by Slowrider
Sep 13 2017 3:38pm
Forum: E-Bike Non-hub Motor Drives
Topic: new cyclone 3000 w mid-drive kit?
Replies: 3316
Views: 422666

Re: new cyclone 3000 w mid-drive kit?

Some more pictures of the installment;

The motor plate is quite far out on the other side:
Image

But pedals clears on both sides of the motor
Image
Image
by Slowrider
Sep 13 2017 3:23pm
Forum: E-Bike Non-hub Motor Drives
Topic: new cyclone 3000 w mid-drive kit?
Replies: 3316
Views: 422666

Re: new cyclone 3000 w mid-drive kit?

Chain line! So I have come this far with the innstall https://image.ibb.co/mMcREF/Chain_line.jpg https://image.ibb.co/kcKpZF/Chain_line_3.jpg I have 3 chain rings that come with the kit. As you can see from the picture the outer sprocket aligns quite well with the sprocket from the motor. But I thou...
by Slowrider
Aug 14 2017 10:01am
Forum: E-Bike Non-hub Motor Drives
Topic: new cyclone 3000 w mid-drive kit?
Replies: 3316
Views: 422666

Re: new cyclone 3000 w mid-drive kit?

Hi, is there a big difference from the kit direct from Cyclone vs Luna cycle kit ?

Seems like the Luna cycle is out of stock so I am tempted to get it direct from factory.
by Slowrider
Aug 14 2017 9:56am
Forum: E-Bike Non-hub Motor Drives
Topic: Kepler Friction drive comes of age.
Replies: 401
Views: 76843

Re: Kepler Friction drive comes of age.

Had my first Vesc failure today. Dont know what caused it. I was just doing bench testing at the time. It would program fine but refused to spin the motor. Did a fault scan on it and it came up with the dreaded DRV8302 fault code. Probably the most common fault that occurs with Vescs and not an eas...
by Slowrider
Jun 24 2016 10:36am
Forum: Stand-up E-scooters and E-skateboards
Topic: Yuneec E-Go Rebuild and Upgrade!
Replies: 5
Views: 1465

Re: Yuneec E-Go Rebuild and Upgrade!

oripaamoni wrote:Drew up a new motor mount so I can adjust the belt tension.
IMG_3149.JPG
IMG_3150.JPG
IMG_3151.JPG
How did you cut the cf plate? And how thick is it ?
by Slowrider
Jun 17 2015 3:19am
Forum: E-Bike Technical
Topic: Q100 Hubmotor problem
Replies: 13
Views: 1518

Re: Q100 Hubmotor problem

Got the go kart up and running with the Elifebike controller, it works perfect except for one odd issue! Sometimes the throttle gets stuck at wide open, so when I let it go back to zero throttle it is still at wide open. To fix this I just snap the throttle one ore twice fast and it stops but this ...
by Slowrider
Jun 17 2015 2:35am
Forum: Stand-up E-scooters and E-skateboards
Topic: Noobs first micro kart
Replies: 13
Views: 1742

Re: Noobs first micro kart

@slowrider : do you suggest to make a 3 wheeled 1RWD kart ? I think that's what I would do - I just Wonder if you had to make a diffential in your 4 wheeled version - which is lovely by the way Thanks, Yeah a 3 wheeled 1RWD should work fine and be simple to make. The one I built has drive on only o...
by Slowrider
Jun 17 2015 2:21am
Forum: E-Bike Technical
Topic: Q100 Hubmotor problem
Replies: 13
Views: 1518

Re: Q100 Hubmotor problem

Got the go kart up and running with the Elifebike controller, it works perfect except for one odd issue! Sometimes the throttle gets stuck at wide open, so when I let it go back to zero throttle it is still at wide open. To fix this I just snap the throttle one ore twice fast and it stops but this i...
by Slowrider
Jun 17 2015 2:03am
Forum: Stand-up E-scooters and E-skateboards
Topic: Noobs first micro kart
Replies: 13
Views: 1742

Re: Noobs first micro kart

I built this go kart for my kids, it is powered with a Q100 hub motor and now does about 30 km/h max speed. https://www.youtube.com/watch?v=O9Gm7Raem10 Of course this is not an ultra light micro kart, but if you change the wood for alu profiles it would be quite close :) I actually started with 8010...
by Slowrider
May 26 2015 3:27pm
Forum: Stand-up E-scooters and E-skateboards
Topic: Offroad Onda with integrated electronics
Replies: 18
Views: 3764

Re: Offroad Onda with integrated electronics

Super nice,

Are you using existing cavities in the board for the battery or have you carved them out ourself ?
by Slowrider
Mar 10 2015 3:45pm
Forum: E-Bike Technical
Topic: Q100 Hubmotor problem
Replies: 13
Views: 1518

Re: Q100 Hubmotor problem

KU93 will not clock fast enough for Q100(high pole count, compound gears). BMS Battery does not offer a good match for you application, unless you want to go with the large S12SH and cut one shunt. 9-FET Elifebike controller has perfect LVC's for both 10S and 12S. It is the one you want. Trust me, I...
by Slowrider
Feb 20 2015 9:58am
Forum: E-Bike Technical
Topic: Q100 Hubmotor problem
Replies: 13
Views: 1518

Re: Q100 Hubmotor problem

The KU93 is 22 amps. If you have a 10ah battery, it's probably got a 20A BMS, which will cut the power when you go over 20 amps. What battery are you using? 22A is a bit much for the Q100 anyway. It would probably be a lot better for both your battery and motor if you reduced the current from the c...
by Slowrider
Feb 20 2015 9:49am
Forum: E-Bike Technical
Topic: Q100 Hubmotor problem
Replies: 13
Views: 1518

Re: Q100 Hubmotor problem

I suspect something about the load the Q100 was seeing powering the cart was forcing the kit controller to run max. Amps all the time, causing it to over-heat. The KU93 will not work with the Q100, it's a commutation speed issue. for my Q100's systems that are run under harsh conditions, I use this...
by Slowrider
Feb 19 2015 4:43pm
Forum: E-Bike Technical
Topic: Q100 Hubmotor problem
Replies: 13
Views: 1518

Q100 Hubmotor problem

I made a go kart for the kids using this kit Q100 24V250W-350W Front E-Bike Kit with LED Meter - RPM : 201 It worked fine but was a bit to slow at 24V so I used 36V battery instead, now the speed was okay but the controller got really hot. So I ordered aKU93 450W 9Mosfets High Speed Controller that ...
by Slowrider
Jan 06 2015 11:55am
Forum: Stand-up E-scooters and E-skateboards
Topic: ZBoard 2
Replies: 14
Views: 1679

ZBoard 2

ZBoard just released a new version of the ZBoard.

https://www.youtube.com/watch?v=Cl2ViN4zJA8

Really like the led ring at the nose of the board as an battery indicator and the footpads .
by Slowrider
Apr 14 2014 10:17am
Forum: E-Bike Non-hub Motor Drives
Topic: Bafang BBSxx - fault finding and fixes
Replies: 1044
Views: 175662

Re: Bafang BBS02 Noise from gear

I appreciated feedback regarding this. Hi Slowrider, I'd like to make a suggestion. Howabout renaming this thread "BBSxx - fault finding and fixes" (or similar). That way some of the scattered stuff on this topic at the main BBS thread could all be brought together here (I'm presuming this is possi...
by Slowrider
Apr 13 2014 4:36am
Forum: E-Bike Non-hub Motor Drives
Topic: Bafang BBSxx - fault finding and fixes
Replies: 1044
Views: 175662

Re: Bafang BBS02 Noise from gear

Thanks for all the replays, much appreciated. From the video that you posted teslanv it seems that we have quite similar noise. Can somebody please post a video of a motor with normal noise without chain ? Some questions to teslanv and Kepler : Did the motor you have come with this noise from new or...
by Slowrider
Apr 12 2014 5:37am
Forum: E-Bike Non-hub Motor Drives
Topic: Bafang BBSxx - fault finding and fixes
Replies: 1044
Views: 175662

Bafang BBSxx - fault finding and fixes

Hello, I just finished installling a new Bafang BBS02 750W kit, and when testing it I think it makes a strange pulsating clanking sound from motor or gear. See attached video http://www.youtube.com/watch?v=dxGLE6lLAls&list=HL1397298109 Is this "normal" noise and am I being way to critical or should ...
by Slowrider
Apr 07 2014 2:07pm
Forum: E-Bike Non-hub Motor Drives
Topic: New Bafang Crank-Drives
Replies: 4435
Views: 755754

Re: New Bafang Crank-drives

I ordered my 750W kit from General Electronics Battery one month ago, and it is still not shipped! Is this normal? I have no trouble with waiting a couple of weeks but one month is a looong time. Response time on email from amy is also slow. Hope you guys had better experience with General Electron...
by Slowrider
Mar 23 2014 6:22am
Forum: E-Bike Non-hub Motor Drives
Topic: New Bafang Crank-Drives
Replies: 4435
Views: 755754

Re: New Bafang Crank-drives

Same, about 5 weeks. 4 weeks to get confirmation that it has been shipped then about a week after that. don't worry, they are reliable, just slow. i have received 3 orders from them now with all about the same length of time to arrive. Thanks, that is reassuring to know. The last I heard was "that ...
by Slowrider
Mar 23 2014 4:11am
Forum: E-Bike Non-hub Motor Drives
Topic: New Bafang Crank-Drives
Replies: 4435
Views: 755754

Re: New Bafang Crank-drives

I ordered my 750W kit from General Electronics Battery one month ago, and it is still not shipped! Is this normal? I have no trouble with waiting a couple of weeks but one month is a looong time. Response time on email from amy is also slow. Hope you guys had better experience with General Electroni...
by Slowrider
Feb 18 2014 6:06pm
Forum: E-Bike Non-hub Motor Drives
Topic: RC throttle interface build tutorial........
Replies: 198
Views: 65634

Re: RC throttle interface build tutorial........

gwhy! wrote:yes

Super, thank you so much :D
Just got some more snow here now so testing the Stiga Snowblaster soon.
by Slowrider
Feb 18 2014 11:13am
Forum: E-Bike Non-hub Motor Drives
Topic: RC throttle interface build tutorial........
Replies: 198
Views: 65634

Re: RC throttle interface build tutorial........

Anyone that can help me with where to connect the 5V from the bec to the modded servo tester or is this just not possible ? just connect the output ( + , gnd ) of the BEC to the + and gnd of the servo tester, you could connect to the +,gnd of the throttle input. Like this ? http://i59.photobucket.c...