Search found 108 matches

by Paderolis
Mar 28 2019 12:08pm
Forum: E-Bike Non-hub Motor Drives
Topic: Proper Middrive Shifting technique?
Replies: 11
Views: 606

Re: Proper Middrive Shifting technique?

Basically just make sure there's no tension on the driveline during the shift. You want things to be turning, but not under stress. So for a downshift, you basically only need to slow it down enough to take the tension off your freewheel(s), because after the shift there will be even more "slack" a...
by Paderolis
Mar 28 2019 12:04pm
Forum: E-Bike Non-hub Motor Drives
Topic: Proper Middrive Shifting technique?
Replies: 11
Views: 606

Re: Proper Middrive Shifting technique?

My Giant hybrid with the BBS01B 350W mid drive has a shift sensor installed on it. I only ride it in PAS mode, so I have no experience using it with the throttle, but it seems to function just fine. The brief power interruption during shifts doesn't really bother me personally. My 1000w 48V YESCOM e...
by Paderolis
Mar 27 2019 1:33pm
Forum: E-Bike Build Threads / Photos & Video
Topic: My econo-e-bike
Replies: 36
Views: 3714

Re: My econo-e-bike

Yes sir! The disc brakes were a nice upgrade, though I never really had any issues with my V brakes for the kind of riding I do. I bought a Trek Marlin 7 a little over a year ago and it came with hydraulic disc brakes, so it was my first bike with them. I recently acquired a Giant Escape 3 with a 35...
by Paderolis
Mar 26 2019 3:45pm
Forum: E-Bike Build Threads / Photos & Video
Topic: My econo-e-bike
Replies: 36
Views: 3714

Re: My econo-e-bike

Nice! I recently did something similar and moved my kit over from my Trek 4300 with no suspension and no disc brakes, to a used Kona I bought. https://endless-sphere.com/forums/viewt ... =3&t=61460
by Paderolis
Mar 18 2019 5:52pm
Forum: E-Bike General Discussion
Topic: Power assist not working all the time ITS FIXED !
Replies: 12
Views: 409

Re: Power assist not working all the time

I just changed the title a little . The PAS does work but only about a half of a pedal stroke and then it cuts off then on the other side it may kick in but very briefly . I thought that might be normal at first but I switched to my wifes bike and tried it and hers work really good . The bracket wi...
by Paderolis
Feb 21 2019 6:31pm
Forum: E-Bike Technical
Topic: Increasing controller power to my 1000W DD hub motor
Replies: 28
Views: 1558

Re: Increasing controller power to my 1000W DD hub motor

That looks like the same motor and controller I have on my Kona e-bike, right down to the "High Power" sticker on the wheel. I bought the kit back in 2015 from ebay seller, xccessories (spelling?)
by Paderolis
Feb 21 2019 1:49pm
Forum: E-Bike General Discussion
Topic: Scored a converted E-Bike for $75!
Replies: 4
Views: 339

Scored a converted E-Bike for $75!

I'm always browsing CL and the like, just something I like to do! I was recently on the FaceBook marketplace, and came across a listing for an e-bike for only $75! It only needed a battery, and get this, the battery I have for my current bike worked on it! It already had the battery bracket. I was a...
by Paderolis
Feb 21 2019 12:59pm
Forum: E-Bike Build Threads / Photos & Video
Topic: Your Creation's Before & After Pics
Replies: 1836
Views: 600243

Re: Your Creation's Before & After Pics

Recently found an old Kona Blast Deluxe on my local CL, so I swapped my kit from the Trek 4300 over to it. Now I have front suspension and hydraulic disc brakes! The Trek 4300 originally came with a suspension fork, but I snapped it when I originally installed a 48v 1000w FHM on it without torque ar...
by Paderolis
Jan 10 2019 11:35am
Forum: E-Bike General Discussion
Topic: New rear hub motor instead!
Replies: 16
Views: 1877

Re: New rear hub motor instead!

neptronix wrote:
Jan 09 2019 7:21pm
Maybe that cheapo DD isn't so bad. Nice clean ride, sir.
Thank you! I still ride it primarily as a pedal assist and it hardly ever sees level 4 or 5, so that may be helping!
by Paderolis
Jan 09 2019 7:06pm
Forum: E-Bike General Discussion
Topic: New rear hub motor instead!
Replies: 16
Views: 1877

Re: New rear hub motor instead!

Just a little update: The kit is still performing great! A few months ago I came across a KONA mtn. bike that has hydraulic disc brakes and front suspension w/lockout, so I bought it! I transferred the kit to the Kona frame. The suspension fork was no good however, it would compress even in lockout ...
by Paderolis
Jan 10 2018 3:10pm
Forum: E-Bike General Discussion
Topic: EZip Trailz 1600-43,000 mile - 1-10 Year Report
Replies: 11
Views: 3916

Re: EZip Trailz 1600-43,000 mile - 1-10 Year Report

Wow, nice write up! I still have my 2013 model but it's sitting in my back yard. I actually looked it over around Christmas time and didn't notice any rust on it! It has a 36 volt controller too, but it I wound up converting my 2010 Trek 4300 with a YesCom 48V 1000W RHM. The issue with me was, with ...
by Paderolis
Jul 27 2017 6:59pm
Forum: Battery Technology
Topic: Battery concern.
Replies: 11
Views: 1236

Re: Battery concern.

Thank you for your input guys! I contacted the seller about it, he runs an electric bike shop in California. He said the battery will work fine, I just wont get as many miles between charges as a larger AH battery with the same voltage. The 500 Max motor thing threw me off. He did say he would try t...
by Paderolis
Jul 27 2017 2:32pm
Forum: Battery Technology
Topic: Battery concern.
Replies: 11
Views: 1236

Battery concern.

Hello all! I have a question concerning a battery I just received from an eBay purchase. It is a 48V 12AH Lithium-ion battery. I didn't know until I got it that it is rated for a 500W MAX motor, as it wasn't in the description text. It is on the actual battery label, but you don't see that unless yo...
by Paderolis
Jun 28 2017 6:40pm
Forum: E-Bike Non-hub Motor Drives
Topic: ezip battery contacts conversion - Voltage Upgrade?
Replies: 3
Views: 567

Re: ezip battery contacts conversion - Voltage Upgrade?

If your step through ezip trails was made after 2008, you will need to upgrade your controller to a 36V, if I remember correctly. The HVC is 29V on the 24V system. I changed my 24V controller to a 36V controller on my 2013 eZip Trails, and powered it with two 18.5V 30C 5000mah lipo bricks in series....
by Paderolis
May 24 2017 5:26pm
Forum: Vendor Relations Corner
Topic: Ebay Fraud - ebike kit - xcceries seller
Replies: 27
Views: 4278

Re: Ebay Fraud - ebike kit - xcceries seller

I too have been very pleased with my YESCOM 48V 1000W RHM kit, that I installed going on three years ago! I even bought it from the same eBay seller, it was a very pleasant experience! Maybe I need to ride a few of the better bikes to know what I'm missing, but my kit has performed pretty well since...
by Paderolis
May 24 2017 11:10am
Forum: E-Bike Build Threads / Photos & Video
Topic: 72 vott e-bike
Replies: 49
Views: 9313

Re: 72 vott e-bike

Such badassery!! Nice!! Love the grenade valve stem caps!!
by Paderolis
May 23 2017 3:12pm
Forum: E-Bike General Discussion
Topic: Issue with 5s LIPO brick.
Replies: 7
Views: 616

Re: Issue with 5s LIPO brick.

Here is the charger I am using: https://www.googleadservices.com/pagead/aclk?sa=L&ai=DChcSEwiylLTouYTUAhWWVBgKHePcCwIYABANGgJsZQ&ohost=www.google.com&cid=CAASE-RoltKXmL4NckA56d81wvILcjs&sig=AOD64_169uoxRk-O0fMh6DgY0v9u8w89NQ&ctype=5&rct=j&q=&ved=0ahUKEwjcmbHouYTUAhUFIpoKHb8ZBrUQvhcIMg&adurl= I beli...
by Paderolis
May 23 2017 11:07am
Forum: E-Bike General Discussion
Topic: Issue with 5s LIPO brick.
Replies: 7
Views: 616

Re: Issue with 5s LIPO brick.

MadRhino wrote:You can bypass the bad cell and run 14s. Keeping it in the series is dangerous for fire.
I am not using the brick at all right now and actually have it in a BBQ pit. The bad cell is in the middle, I've watched a few videos on YT, but am still not clear on how to eliminate it.
by Paderolis
May 22 2017 4:54pm
Forum: E-Bike General Discussion
Topic: Issue with 5s LIPO brick.
Replies: 7
Views: 616

Re: Issue with 5s LIPO brick.

Here is the charger I am using: https://www.googleadservices.com/pagead/aclk?sa=L&ai=DChcSEwiylLTouYTUAhWWVBgKHePcCwIYABANGgJsZQ&ohost=www.google.com&cid=CAASE-RoltKXmL4NckA56d81wvILcjs&sig=AOD64_169uoxRk-O0fMh6DgY0v9u8w89NQ&ctype=5&rct=j&q=&ved=0ahUKEwjcmbHouYTUAhUFIpoKHb8ZBrUQvhcIMg&adurl= I belie...
by Paderolis
May 22 2017 3:55pm
Forum: E-Bike General Discussion
Topic: Issue with 5s LIPO brick.
Replies: 7
Views: 616

Issue with 5s LIPO brick.

Hello everyone! I am having an issue with one of my 5s LIPO bricks. When I use the balance lead, it is showing that the 3rd cell only has around 1.3V and the charger does it's job and cancels the charge. However if I only use the positive and negative leads, without the balance plug, it shows the br...
by Paderolis
Jul 12 2016 11:00am
Forum: E-Bike General Discussion
Topic: New rear hub motor instead!
Replies: 16
Views: 1877

Re: New rear hub motor instead!

wesnewell wrote:Once I crushed the spacer on the axle, I installed a jam nut on the inside. Never had a problem since.
lnut3.JPG
Thanks for the tip, sir!!
by Paderolis
Jul 12 2016 5:57am
Forum: E-Bike General Discussion
Topic: New rear hub motor instead!
Replies: 16
Views: 1877

Re: New rear hub motor instead!

If the dropouts are steel, you don't need torque arms at all as long as you have the wheel mounted properly. It's just a waste of time and money. I've been running mine without them for over 5 years on 24s lipo at 40A and regen braking. Used to check the axle nuts nuts to make sure they were tight,...
by Paderolis
Jul 11 2016 5:43pm
Forum: E-Bike General Discussion
Topic: First ebike, very excited!
Replies: 27
Views: 2001

Re: First ebike, very excited!

Nice setup! I ride a Trek 4300 too, it's a 2010 non disc model. I have a 1000w 48V RHM kit installed on it, it's worked pretty well for two years now! The original front suspention forks broke when I tried to run a 1KW FHM on it without torque arms, I replaced them with a steel non suspension fork, ...
by Paderolis
Jul 11 2016 4:57pm
Forum: E-Bike General Discussion
Topic: New rear hub motor instead!
Replies: 16
Views: 1877

Re: New rear hub motor instead!

YonderGod wrote:I'd get a torque arm (or 2), especially with a baby on board, you can never be too careful.
Although the setup has worked fine without them for 2 years now, they are highly recommended by many people! I will look into adding them; thanks!!
by Paderolis
Jul 11 2016 4:54pm
Forum: E-Bike General Discussion
Topic: New rear hub motor instead!
Replies: 16
Views: 1877

Re: New rear hub motor instead!

Two years and it's still going strong!! I did break one spoke a few months back when I forgot the gears were in 3/8, and I cranked on the pedals from a stop in PAS L-1. I heard a ping type sound and wanted to kick myself!! Surprisingly however the wheel is still rollin true, and I still have not had...