Search found 165 matches

by Swe
Aug 05 2021 4:36pm
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

On my display the Amp value flickers between -0,2A and +0,1A when standing still. Since I also get a negative value I dont think it is the Domino throttle? Could this by a reason for the controller to enter Charge mode? If negative value gets high enough withoud regen. As an alternative theory for d...
by Swe
Jul 30 2021 2:04pm
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

Ok I checked the connectors, I did not see any water but the one to the display was open (not the connection but the cover) so some dirt maybe. Also some dirt on the one to the motor hall sensors. Will se if it makes any different. I also have Neutrik connector for charging but I see nothing wrong w...
by Swe
Jul 30 2021 5:14am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

Okay thanks, I will look over the connectors, but is it any specific connector that it should be regarding Charge?
by Swe
Jul 30 2021 4:06am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

My Adaptto mini have started to enter Charge mode during rides. Any idea why? If I go to charge menu and press down, the charge mode stops and I can ride again. But one time a while ago that did not work either. If I remember correct I shut the controller off and on to remove it. I have bms and char...
by Swe
Oct 06 2019 4:43am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

Do you have to solder the BMS-connectors or is there any other solution? Looks scary to solder these small points. I use the connectors today but they are a bit loose. Not so reliable? Today when I charged the bike at the end I had 4,5V on one och 0V on one paralell. I got a bit scared I had over vo...
by Swe
Oct 04 2018 5:23am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

No power in eco mode you say? On mine eco mode only works with PAS, and throttle only in normal and boost. Just as it should be...
by Swe
Sep 17 2018 1:10pm
Forum: EBike General Discussion
Topic: Need to make my bike legal
Replies: 33
Views: 6250

Re: Need to make my bike legal

You cannot legally use a 1000w motor and restrict it in any way to make it legal in Australia or Europe. The rule is very clear. The motor must have a maximum rated continuous power of no more than 250W. There is nothing that Em3ev or Justin has that can change that. Any motor that's listed as 1000...
by Swe
Aug 09 2018 5:11pm
Forum: EBike Technical
Topic: How do I know my battery is empty?
Replies: 30
Views: 3419

Re: How do I know my battery is empty?

Sounds a bit like mine then, showed correct values the first time after had not been used for several months (capacitator discharged?) then next run back to old again. Though I do not have any stuttering so you have more problems.
by Swe
Aug 02 2018 4:44pm
Forum: EBike Technical
Topic: How do I know my battery is empty?
Replies: 30
Views: 3419

Re: How do I know my battery is empty?

I have the https://bmsbattery.com/ebike-battery/68 ... ttery.html too. I installed the configuration with a fully loaded battery. The motor stopped at appr. 41V but the battery indicator was only minus one stripe at that moment. Possibly it "thinks" I have a 36V battery? How to solve this...
by Swe
Jun 30 2018 1:08pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

It is not at the bottom, so should not be for water. Strange no one have thought about it. If it really is for nothing at all I will probably clean everything and then plug it.
by Swe
Jun 19 2018 1:53pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

Why is there a hole on the (almost) bottom of the Beta frame? Think it is a closed area or have I missed something? It is not all the way down (if it was for draining water). See picture. I removed my Hollowtech II to install PAS and there where dirt inside the frame there. So when removing bottom b...
by Swe
Jun 01 2018 5:16am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

Ok did not know that. But thats good I only want PAS in Eco.
by Swe
May 31 2018 3:19pm
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

I have run it some weeks now on my Mini. I had no problem updating. Only thing is that Eco-mode is not working anymore... but I guess that is because I don't have any PAS installed yet (I have ordered).
by Swe
May 05 2018 2:40pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

That looked much better. Will have to think a couple of days about if I should order or not. Too bad it is from USA, so expensive to buy from there with shipping and all extra fees also. But at least I know it will fit with your modification.
by Swe
May 02 2018 12:31pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

The modification looks nice! But is the kickstand all the way up on the last picture? Looks a little like it has an angle a bit down so it is not aligned with the bike in upper position. No problem when riding in harder conditions?
by Swe
Apr 25 2018 2:50pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

How big wheel do you have PRW? Only 24 inch? I have 26 inch. Because i just measured quick in the air how 35 cm (14 inch) would be on the bike, and it did not feel super strange. But I agree 45-50cm would be too long. Would be longer than the swingarm.
by Swe
Apr 24 2018 12:51pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

I bought 2 of these, haven't actually checked if they fit yet (I am sure I can make a plan with a wood block if needs be). Will check tonight. https://www.ebay.com.au/itm/Universal-Motorcycle-Clamp-On-Side-Kick-Stand/382297802357?hash=item5902b98675:g:biIAAOSwyXNaHufh so - although I can get the Un...
by Swe
Apr 18 2018 5:17am
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

I bought 2 of these, haven't actually checked if they fit yet (I am sure I can make a plan with a wood block if needs be). Will check tonight. https://www.ebay.com.au/itm/Universal-Motorcycle-Clamp-On-Side-Kick-Stand/382297802357?hash=item5902b98675:g:biIAAOSwyXNaHufh That was a better price. Shipp...
by Swe
Apr 16 2018 3:10pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

Anyone here that have a kickstand on your Beta? Or any advice what could fit? I only found this in the Stealth topic, and the price is too high, and with shipping extreme high (more than then the kickstand itself). https://m.ebay.com/itm/Ricochet-Off-Road-Chrome-Moly-Steel-Clamp-On-Kick-Stand-Honda-...
by Swe
Apr 11 2018 11:49am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

It is not like the bike will be legal with it, but still feels better to have that mode. Are you sure? I mean who could proove that its able to give more output then 250Watt? No one. So its legal, right? :mrgreen: I used to have this firmware.. Im gonna check my mail for that wait a sec. Oh yeah, I...
by Swe
Apr 10 2018 7:20am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

Yes it should exist, but I still have not got it yet. Thought someone here would have it...
It is not like the bike will be legal with it, but still feels better to have that mode.
by Swe
Apr 06 2018 6:19am
Forum: EBike Technical
Topic: Adaptto Mini-E/Max-E Owner's Thread
Replies: 5195
Views: 651340

Re: Adaptto Mini-E/Max-E Owner's Thread

I want to start using a password to leave eco-mode. Anyone have the latest firmware for this? I have the Mini version. I think I have read somewhere that you should mail Adappto for this, but maybe someone here has it? (maybe Adappto are slow to answer). Edit: I even get error message when trying to...
by Swe
Mar 03 2018 3:15pm
Forum: Battery Technology
Topic: Common pack design mistakes, how to avoid?
Replies: 329
Views: 70710

Re: Common pack design mistakes, how to avoid?

Can I make a Y-split with my 10 awg cable like in my picture? It is not exactly 50/50 divided, just what my eye thought was okay. Or must I solder two 10awg together to make a thicker Y? I will run short peak of 65A. But maybe more like 30A cont. Since they are connected with each other again by the...
by Swe
Feb 02 2018 4:55am
Forum: Battery Technology
Topic: Common pack design mistakes, how to avoid?
Replies: 329
Views: 70710

Re: Common pack design mistakes, how to avoid?

I think in the link to the SmartGauge 4P-example they have 20 cm length between each battery? With 18650 cells it is more like 2 cm? And they add resistance to each connection but if you have like in my example lika a "bus bar" there is only one connection to each cell regardless of how ma...
by Swe
Jan 24 2018 1:35pm
Forum: EBike Build Threads
Topic: Stealth FUTR owners builds and pics
Replies: 2423
Views: 248752

Re: Stealth FUTR owners builds and pics

Thanks then that is probably the problem! I have not tested yet, but I see the spring is all the way ”out” so there is no pressure on (no pre-load?). I have earlier only tested turning the little blue one for the piston. Found the manual now and there is a smaller red one also that does sonething......