Search found 106 matches

by Santacruz
Apr 12 2021 11:43pm
Forum: EBike General Discussion
Topic: Please help me with my first project
Replies: 5
Views: 128

Re: Is qs-motor.com a legit website?

Hello everyone, I’m about to order motor for my next project and I found a perfect one on http://www.qs-motor.com/ but as it is not an AliExpress or eBay I’m just a little bit more cautious with sending my money via PayPal. Anyone here ever used that website? Is it legit? I have for the last years ...
by Santacruz
Apr 10 2021 3:54am
Forum: Bike Mechanical & Structural
Topic: Tire failure modes.
Replies: 16
Views: 453

Re: Tire failure modes.

When I first got into eBikes it was with a folding Silent Force. Within a month I was tuning it up, bigger motor, controller battery pack. Along with the extra speed and weight came punctures. (Nearly all road and cycle path riding). I tried all sorts of make for tyres including some BMX ones and se...
by Santacruz
Apr 01 2021 3:40am
Forum: EBike Troubleshooting
Topic: Cycle Analyst V3 No Throttle When Connected Directly to CA
Replies: 14
Views: 375

Re: Cycle Analyst V3 No Throttle When Connected Directly to CA

Just for giggles, Santacruz, could you close and reopen the file downloaded, and check the firmware version it is for (in the titlebar) and recheck the battery number of series cells in preset 1? Okay, I think I found what caused the reading problem my end. If I opened the file which booted the pro...
by Santacruz
Mar 31 2021 4:13am
Forum: EBike Troubleshooting
Topic: Cycle Analyst V3 No Throttle When Connected Directly to CA
Replies: 14
Views: 375

Re: Cycle Analyst V3 No Throttle When Connected Directly to CA

When I am on the main diagnostic screen this is what I see when my throttle is resting In 0.85 Out 1.2 awsvt 76v 0A 0 and under full load the CA diagnostics screen reads In 4.23 Out 4.39 awsvt 76V 0A 0 Tomorrow when I get to the shop ill verify that the actual voltage at the controller's throttle i...
by Santacruz
Mar 13 2021 5:45am
Forum: Bike Mechanical & Structural
Topic: 120v aluminum/cromo TIG welding on bike frames - possible?
Replies: 42
Views: 919

Re: 120v aluminum/cromo TIG welding on bike frames - possible?

I do hear the accessories that come with these models do suck and have to be replaced immediately, but the machine is said to be solid. So okay, tack on another $500.. and it's now half the cost of a miller, but we didn't do too bad. :) Probably going to pick one up in the next month or two unless ...
by Santacruz
Mar 12 2021 5:49pm
Forum: Bike Mechanical & Structural
Topic: 120v aluminum/cromo TIG welding on bike frames - possible?
Replies: 42
Views: 919

Re: 120v aluminum/cromo TIG welding on bike frames - possible?

I would not worry to much about all the settings you can make. When starting out, most of them will be at a basic setting and by using a foot pedal, most of the settings won't be needed, as you will be controlling start / stop and amps by foot. (Sounds a complicated process, but easily becomes secon...
by Santacruz
Mar 12 2021 4:43am
Forum: Bike Mechanical & Structural
Topic: 120v aluminum/cromo TIG welding on bike frames - possible?
Replies: 42
Views: 919

Re: 120v aluminum/cromo TIG welding on bike frames - possible?

I would say the Everlast shows the best options. While the Miller you looked at is good, it does not have adjustment facilities and is more auto, which is not really that clever, as everybody will weld the same part with different styles and settings (to get almost the same results), I also could no...
by Santacruz
Mar 11 2021 1:53pm
Forum: Bike Mechanical & Structural
Topic: 120v aluminum/cromo TIG welding on bike frames - possible?
Replies: 42
Views: 919

Re: 120v aluminum/cromo TIG welding on bike frames - possible?

It should be possible to do what you want to do. You will have less power from a 110v welder, but for chrome moly and thin wall ally you should have plenty of power. Where you will lose, is if you want to weld 1/4" and above (Although this is still doable with preheating and beveling). For ally...
by Santacruz
Mar 11 2021 5:00am
Forum: Bike Mechanical & Structural
Topic: Supplies for frame building
Replies: 3
Views: 317

Re: Supplies for frame building

did you do the welding? What type? I have, let's call it agricultural quality, skill at MIG (works just fine if your tractor needs repair) but absolutely failed at TIG welding aluminum. Sure wish I could learn. Yes, I did all my own welding. Some mig on parts, but mainly tig and also some tig brazi...
by Santacruz
Mar 09 2021 2:28am
Forum: EBike Technical
Topic: Cycle Analyst PAS sensor with 72v system
Replies: 12
Views: 268

Re: Cycle Analyst PAS sensor with 72v system

I am of course not powering anything else from the CA3 on either bike. Yes. I have ebrake cut off and throttle connected. Nothing else. (My 3 speeds are done by the three mode presets of the CA) Power from external shunt. My regen is separate throttle to controller (Sabvoton 96120) Actually, this i...
by Santacruz
Mar 08 2021 12:48am
Forum: EBike Technical
Topic: Cycle Analyst PAS sensor with 72v system
Replies: 12
Views: 268

Re: Cycle Analyst PAS sensor with 72v system

Maybe I'm lucky, but I use the Grin (mini) PAS, and haven't had an issue. I'm running 20P, but I've run as high as 22P. Per the specs from King Meter, the sensor uses <10mA (<5mA idling). http://www.king-meter.com/backend//KingMeter_upload/material/doc/2021-03-02/Mini%20Sensor%20II_User%20Manual_V1...
by Santacruz
Mar 06 2021 5:58am
Forum: Bike Mechanical & Structural
Topic: Supplies for frame building
Replies: 3
Views: 317

Supplies for frame building

Hi all, This looks to be a very promising sub-forum. Having built my own stealth type bike from design to construction (and successful riding :) ), I thought maybe it would be useful to have a list of suppliers, for parts. So I have here just some of the companies I used when sourcing some of the pa...
by Santacruz
Mar 04 2021 2:47am
Forum: EBike Technical
Topic: How to connect Cycle Analyst to Kelly Controller?
Replies: 11
Views: 3195

Re: How to connect Cycle Analyst to Kelly Controller?

Does this makeshift circuit diagram look right?] no. Wire the (+) connection as shown in the diagram above to pin 1 (PWR) so the keyswitch turns off the display... ah nice spot, will do that Going to use the smart precharger also http://www.zeva.com.au/Products/datasheets/SmartPrechargerV1-3.pdf I ...
by Santacruz
Feb 18 2021 10:55am
Forum: EBike Troubleshooting
Topic: Ok. Fried 2, now what can I do for #3?
Replies: 6
Views: 281

Re: Ok. Fried 2, now what can I do for #3?

Just my 2cts. My MTB conversion has the early CA3 in use. I use a generic Chinese PAS with 12 magnet disc. (5v source). Using Grin 1mOhm shunt. Low setting. Battery pack is 58.8v fully charged. Other connections are throttle and brake cut off. My Stealth type bike has the later CA3 (10v PAS) and the...
by Santacruz
Feb 04 2021 7:01am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)

I have changed the low voltage to 40v and the current limiting voltage to 42v. After testing with the battery pack at 82v I have regained full power. No more limiting. Some fairly heavy pulls (limited a bit by the weather) from 81v, I got 94.5amps (not full throttle). Voltage sag to 66v. I consider ...
by Santacruz
Feb 02 2021 2:08am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

Thank you Amberwolf.
That is a good idea.
I still have the BMS to protect while I test the controller with low cutoff settings and if that proves correct, for future use, I can use the CA3 as a low voltage rollback before the BMS shuts power off.
I will give that a try and post my results.
by Santacruz
Feb 01 2021 5:28pm
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

Update. I took the plunge and did a factory restore. Which worked fine. I have reprogrammed with some minor alterations. One thing I have done, is disabled the motor temp, as I noticed in the live running, the temp goes all over the place (I think due to electrical noise inside the motor) and only s...
by Santacruz
Jan 27 2021 10:05am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

Also. 2 more pictures. PC software reading with bike on full throttle and one of the BMS showing how well the cells are balanced before I start charging.
by Santacruz
Jan 27 2021 10:03am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

I did another 25km run, average where I could 60kph, drawing 23amps. So, still slow to accelerate, but gets up to speed okay. Down to 79v, so did program check first with MQCON app and then with MQCON pc software for comparison. The app indeed shows current limiting voltage, whereas the PC software ...
by Santacruz
Jan 27 2021 6:05am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

So there's no setting called "current limiting voltage" or anything like that? If there is, it needs to be set down near your LVC. If it's set near your full voltage, then it'll cut power back pretty quickly as the voltage drops to that level. No, On the MQCON software I have, are the fol...
by Santacruz
Jan 27 2021 3:36am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

Update, I have bypassed the CA3 and it has made no difference. I see this limiting kicks in around 81v -82v. At the moment the bike is sitting around 80v and I get about 25 - 30 amps on full throttle, yet it still gets up to speed. For now, I plan to run the battery pack down low (66v ish) to see if...
by Santacruz
Jan 25 2021 1:56am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

Thank you amberwolf, I will look into it. If I discover anything, I will post my findings here. At the moment, as long as I keep the battery pack charged, there is no problem. It is more of an inconvenience not being able to use a larger range of my battery pack, (that is at normal power levels). Wi...
by Santacruz
Jan 24 2021 4:44pm
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Re: Strange power loss with Sabvoton 96120 and QS273

Sounds like your LoVgain is set too high on your CA - try lowering it. Section 5.0 in the manual. Jonno Thanks for the answer. Not too sure if it will solve my problem. On my CA, the low voltage feed back gain is set to 400. However, the problem happens when I am at 81v and with sag, the lowest I h...
by Santacruz
Jan 24 2021 8:20am
Forum: EBike Technical
Topic: Strange power loss with Sabvoton 96120 and QS273 (SOLVED)
Replies: 15
Views: 477

Strange power loss with Sabvoton 96120 and QS273 (SOLVED)

Hi all, I am hoping I can get some help with the following problem. I have a strange power loss problem with my set up. Apart from this, it is running perfectly and doing what it should. The problem I am having:- When fresh off the charger 90.2v (22s @ 4,1v per cell), I get maximum power. Drawing ar...