Search found 8 matches

by uberlieb
Sep 17 2020 12:40pm
Forum: Motor Technology
Topic: Yasa/Makani controller teardown
Replies: 15
Views: 509

Re: Yasa/Makani controller teardown

Pics of the Yasa motor made specifically for Makani
Image

Image
by uberlieb
Sep 15 2020 3:47pm
Forum: Motor Technology
Topic: Yasa/Makani controller teardown
Replies: 15
Views: 509

Re: Yasa/Makani controller teardown

I have one of the Yasa motors from Makani and a Protean. Watching this thread closely to see what you / we can do with them!
by uberlieb
Oct 24 2017 3:31pm
Forum: E-Bike Technical
Topic: Dead A2B Alva Technical Help Needed
Replies: 5
Views: 951

Re: Dead A2B Alva Technical Help Needed

Thanks for the reply. The magnetic connector from the bike to the battery is one of my top suspects. It just doesn't seem to make a really good connection. 2 wires in the connector are power but i think the other two might be a digital signal. I will also try to get at the controller of the bike and...
by uberlieb
Oct 23 2017 2:31pm
Forum: E-Bike Technical
Topic: Dead A2B Alva Technical Help Needed
Replies: 5
Views: 951

Re: Dead A2B Alva Technical Help Needed

so I got a little further on this: The battery had cells below 2v internally (cell pairs actually). I manually charged them up, 1 bank at a time (5 banks of 2s) to get them high enough for the stock charger to take over. The stock charger then did charge them up all the way. Now the bike will "start...
by uberlieb
Aug 27 2017 4:31pm
Forum: E-Bike Technical
Topic: Dead A2B Alva Technical Help Needed
Replies: 5
Views: 951

Re: Dead A2B Alva Technical Help Needed

LOL (at myself)! I forgot I wrote that thread. I was even reading it over and forgot that I wrote it. Old age i guess.... So a year later I am having the same problems basically. The Metro seems to be different as it doesn't have that electronic keyfob thing. But I will look into those threads too. ...
by uberlieb
Aug 27 2017 2:56pm
Forum: E-Bike Technical
Topic: Dead A2B Alva Technical Help Needed
Replies: 5
Views: 951

Dead A2B Alva Technical Help Needed

Hi: I have two Alva+ from A2B that are both "dead". The batteries are at zero when I check the voltage with a meter. At one point recently they were working but sat for awhile and are now dead. Any hints? When they were working and I sent them to a local shop for repair the bike would "start" meanin...
by uberlieb
Jun 15 2016 6:17pm
Forum: E-Bike Technical
Topic: Battery / BMS problems on A2B Alva and Speed battery
Replies: 5
Views: 1296

Re: Battery / BMS problems on A2B Alva and Speed battery

Thanks all! Indeed the Alva+ doesn't have a hard switch. It has a key fob type thing that turns the bike on. The one pack I have that is working reads 36+ volts out the pins all the time and the bike works fine. The other pack reads zero and the bike does not work. The good pack works in both bikes....
by uberlieb
Jun 12 2016 6:20pm
Forum: E-Bike Technical
Topic: Battery / BMS problems on A2B Alva and Speed battery
Replies: 5
Views: 1296

Battery / BMS problems on A2B Alva and Speed battery

This is my first post here so excuse me if this is answered elsewhere or is in the wrong place. I am trying to diagnose a problem with one of my A2B Alva+ batteries. It is not working on the bike. The pins on the battery are reading zero. On my other battery I have a full 40v on the battery output. ...