Search found 511 matches

by TommyCat
May 06 2021 4:52pm
Forum: EBike Troubleshooting
Topic: Installing Pedal Assist Sensor - How far from the sensor should the magnet be?
Replies: 6
Views: 139

Re: Installing Pedal Assist Sensor - How far from the sensor should the magnet be?

Sometimes if you flip the disc when mounted on the non-drive side. Changing the polarity of the magnets facing the sensor, depending on the system will some times work.
No guarantees but worth a try...
by TommyCat
May 04 2021 5:16pm
Forum: EBike Troubleshooting
Topic: Installing Pedal Assist Sensor - How far from the sensor should the magnet be?
Replies: 6
Views: 139

Re: Installing Pedal Assist Sensor - How far from the sensor should the magnet be?

Did you try turning the crank in reverse... just to check if it works in that direction?

In case you'd like to check for the voltage pulses @ the sensors output.


Image



Regards,
T.C.
by TommyCat
Apr 25 2021 9:19am
Forum: EBike Troubleshooting
Topic: Trouble shoot me!
Replies: 21
Views: 711

Re: Trouble shoot me!

Update: The EZEE controller LED is flashing 4 times, then stopping, then 4 times..... This would seem like a good direction to pursue. From what I've read, it would seem to indicate that your throttle input is greater than 1vdc on start-up. But perhaps more information on your exact controller as i...
by TommyCat
Apr 18 2021 8:57am
Forum: EBike Technical
Topic: phaserunner+MAC turning in wrong direction
Replies: 25
Views: 470

Re: phaserunner+MAC turning in wrong direction

Hi MIke, I would agree that the Phaserunner should sort out the correct phase wiring on it's own thru the "Auto tune" wizard. It does sound like it "Auto tunes" in the sensorless mode. I'm wondering if it would make any difference to have the "motor position sensor type"...
by TommyCat
Apr 08 2021 8:18am
Forum: EBike Non-hub Motor Drives
Topic: Furnace ECM motor usable for an E-Bike?
Replies: 7
Views: 787

Re: Furnace ECM motor usable for an E-Bike?

Whatever happened? Did you ever attempt this build? No I did not. It's still sitting on the shelf patiently waiting for me. Back then I was hoping someone had done the heavy lifting of proving the possibility of using such a motor. As at the time I was a novice at BLDC motor operation and control. ...
by TommyCat
Apr 05 2021 9:00am
Forum: Motor Technology
Topic: Throttle Domino
Replies: 14
Views: 645

Re: Throttle Domino

Job well done working that problem out.
Would you be kind and post a screen shot of you current settings that work, to avoid confusion.



Cheers,
T.C.
by TommyCat
Apr 01 2021 8:36am
Forum: Stand-up EScooter/ESkateboards
Topic: Controllers and throttle
Replies: 4
Views: 291

Re: Controllers and throttle

It seems that your throttle to controller wiring is not quite right. I would speculate that a voltage test between your RED and BlACK throttle wires from the controller will also show 5vdc. And the ones I would use for supply. With the GREEN wire actually the signal wire. As far as your throttle wir...
by TommyCat
Mar 27 2021 10:28am
Forum: Motor Technology
Topic: Throttle Domino
Replies: 14
Views: 645

Re: Throttle Domino

Did the pedel error go away? (3-3)
by TommyCat
Mar 26 2021 7:59am
Forum: EScooters/EMotorcycles
Topic: Hall effect cable-actuated throttle
Replies: 8
Views: 274

Re: Hall effect cable-actuated throttle

The kelly should be programmable for what voltage range it needs, if you have the cable to connect to a computer for that (software is on the kelly site for your specific model). https://i.imgur.com/pl0Jbct.jpg Page 18, item #8 in this manual... https://kellycontroller.com/wp-content/uploads/kls-nm...
by TommyCat
Mar 26 2021 7:47am
Forum: Motor Technology
Topic: Throttle Domino
Replies: 14
Views: 645

Re: Throttle Domino

https://i.imgur.com/pl0Jbct.jpg Is your throttle position sensor set to 1? Page 18, item #8 in this manual... https://kellycontroller.com/wp-content/uploads/kls-h/KellyKLS-HUserManualV1.11-100G.pdf (8)TPS Type: TPS Type, 1:0-5V 3-wire 0-5K pot,5K is normal,2K-20K can be used;2:Hall active throttle ...
by TommyCat
Mar 25 2021 8:48am
Forum: Motor Technology
Topic: Throttle Domino
Replies: 14
Views: 645

Re: Throttle Domino

Your making that throttle parameter change thru a computer interface right?. (I.E. programming cable?)

Would you post the screen shots of your settings?


I don't think it matters with your throttle type set to 1. But you may try setting your TPS High Err to 100 just to see.
by TommyCat
Mar 23 2021 5:54pm
Forum: Motor Technology
Topic: Throttle Domino
Replies: 14
Views: 645

Re: Throttle Domino

Are you getting 0 to 5vdc between location 3 and 20, closed to WOT? Checking with a meter , the voltage between the two points mentioned. (Red lead on 3, Black lead on 20) Do you have 0vdc with the throttle off, or closed. I.E. minimum positio n . To 5vdc , WOT, or Wide Open Throttle... full on. I....
by TommyCat
Mar 23 2021 8:06am
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

The BMS is definitely used during discharge, and I for one would not use the battery regularly until replaced. That said, others use a battery without BMS. Manually maintaining cell charges and added safety devices. But for purely TESTING purposes, probably doable. But is it wise to do so? Or in you...
by TommyCat
Mar 23 2021 7:44am
Forum: Motor Technology
Topic: Throttle Domino
Replies: 14
Views: 645

Re: Throttle Domino

Is your throttle position sensor set to 1?

Page 18, item #8 in this manual...

https://kellycontroller.com/wp-content/ ... 1-100G.pdf


Are you getting 0 to 5vdc between location 3 and 20, closed to WOT?



Regards,
T.C.
by TommyCat
Mar 22 2021 7:20am
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

I used the troubleshooting tip that bypasses the battery by connecting the charger to the controller, which worked like a charm, everything worked as it would with a good battery. This rules out the charger, the controller, the throttle/switch assembly, and all the associated wiring, we have a batt...
by TommyCat
Mar 21 2021 8:07am
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

I plan to investigate all of what you suggested No need... in your own way you gave me exactly what was required. With all connectors connected, and the battery key and throttle switch turned off, I got a reading of 1.5 volts at the wires that supply power to the controller, which might be normal b...
by TommyCat
Mar 20 2021 10:37am
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

The pictures always help, just like being there. Like the easier and safer way to disconnect the brake switches if needed. I.E. undo the single connector at the controller. And do to your efforts have a fair understanding of the wiring. When I reference "throttle assembly" during testing, ...
by TommyCat
Mar 19 2021 8:25am
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

Thanks, just working off your great foundation. :warn: CAUTION :warn: Anytime one is troubleshooting an electrical system. Especially involving the throttle , and particularly when disassembled. (you've seen the output voltages!) Be prepared for the motor to start unexpectedly at any time. And take ...
by TommyCat
Mar 18 2021 5:13pm
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

Here's what I come up with... https://i.imgur.com/PGFS56k.jpg The YELLOW highlighted readings above indicate to me a direct wire connection. Note: The pin designations are flipped or mirrored due to which side of the connector you are on. Hopefully this clears the "mirror" reference. If no...
by TommyCat
Mar 17 2021 5:06pm
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

The only two wires I could trace end to end were the brown wire, which stays brown from the switch to the controller, and the wire that starts out white at the switch and ends green at the controller. You just about had me here! yikes. :o You MUST mirror the wire positions of the HIGO connector whe...
by TommyCat
Mar 17 2021 9:35am
Forum: EBike Troubleshooting
Topic: Battery won’t charge.
Replies: 63
Views: 1427

Re: Battery won’t charge.

Well done! I know this took a lot of effort. Let's make something of it. To be clear, the throttle assembly and cable was disconnected from the junction box when testing. And did the amount of resistance indicate a dead short between all 4? If not, what where the specific resistance readings between...
by TommyCat
Mar 17 2021 9:29am
Forum: EBike Troubleshooting
Topic: Magura 5k POT throttle not working
Replies: 5
Views: 178

Re: Magura 5k POT throttle not working

So at the controller's throttle connector with your throttle connected... You have 5vdc between the red and black wires? (blue and black throttle wire colors) And a variable 0 to 5vdc output, home to WOT on the yellow and black? (Brown and black throttle wires) But the ThrottleV displayed voltage ne...
by TommyCat
Mar 16 2021 4:28pm
Forum: EBike Troubleshooting
Topic: Magura 5k POT throttle not working
Replies: 5
Views: 178

Re: Magura 5k POT throttle not working

Just checking...

Throttle BLUE wire to controller 5vdc input.
Throttle BLACK wire to controller ground (0vdc).
Throttle BROWN wire to controller variable throttle input. (throttle output)

Have you tried bench testing it to make sure it works properly out of the box?



Regards,
T.C.