Search found 22 matches

by Warekiwi
Nov 16 2018 3:55pm
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Finally answered my own questions and learnt a bit in the process! I spent some time following the throttle calibration procedure as detailed in the CA3 instructions- it seems that the parameters were significantly different now that the motor/Grinfineon/CA3 all changed. (Initially I just reloaded t...
by Warekiwi
Oct 24 2018 6:00am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Finally- my friend visited and we rebuilt the motor and rewired all the leads that exit via the axle. Using one of those Chinese "test boxes" we tested the three motor phases and Hall sensor leads and all seemed OK. The motor seems to run OK "MOST" of the time BUT suffers from a new intermittent pro...
by Warekiwi
Oct 08 2018 1:55pm
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Thanks Amberwolf AND Teklektik for your ideas-- I'm sure that you are correct because I see that one of the Halls was replaced earlier (NOT by me!) and seems to be mounted slightly proud of the stator thus possibly rubbing on the rotor magnets. I also note that the leads from the replaced Hall have ...
by Warekiwi
Oct 06 2018 6:33am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Thanks Amberwolf- I've been away for a bit, so now I'm just getting back to trouble-shooting this problem. I'v got a new CA3 (updated to latest f/w) plus a replacement 25A Grinfineon controller. One of the motor halls has been replaced. Because of the "tricky" cable exit from the Smart Pie I've foun...
by Warekiwi
Sep 03 2018 6:25am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

I've also tried powering the Grinfineon without the CA3 but with the throttle and HALL plug plugged directly directly into it. The LED on the controller flashes MOST of the time indicating sensorless operation and the motor runs-- randomly the LED goes steady indicating that it's in sensor mode- I ...
by Warekiwi
Aug 16 2018 10:54am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Thanks again Tek! I've taken your advice and ordered a new CA3 from the UK sellers Jozztek (not far from Ware "where" I live 30km north of London) and will then do as you suggest and send the dead one to Canada for possible repair. Re the suggested extra cable plugs- actually because of the lengths ...
by Warekiwi
Aug 16 2018 6:56am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Further to my previous- I'm weighing up just buying another CA3 against either sending the dead one to Canada for repairs or using your idea of a separate 12V supply . I've removed most of the setup and wiring from the Quattrovelo and also tested the hall sensors in the Smart Pie motor. So far it se...
by Warekiwi
Aug 08 2018 3:47am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Thanks again- I've emailed info@ebikes.ca to ask about the possible repair of the CA3 and given them the link to our chat here. In addition I've read their excellent troubleshooting guides regarding the testing and repair of the hall sensors. looks like I have some work ahead of me! I do have a 12V ...
by Warekiwi
Aug 07 2018 4:14am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

I tried your suggestion today- used the LED+ together with a common ground (not LED- this time) The screen lights up with the message "SLOW PMR UP" I assume this means that the MCU is OK? Now I guess I need to try with everything plugged back in and see what happens-- just hope that the Hall sensors...
by Warekiwi
Aug 07 2018 3:37am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Thanks again Amberwolf- I'll try this today and report back. I hadn't thought of using the main earth connection- of course using the LED +/- means I hadn't powered the main "MCU" ??
by Warekiwi
Aug 06 2018 2:09pm
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

Thanks for the reply! I originally powered the main black and red wires via the Controller(from the battery)- using the normal plugs as fitted but with no other wires connected--as I said that gave me battery voltage at the pins shown in the earlier photo. After your reply I tried feeding 12V (from ...
by Warekiwi
Aug 06 2018 11:00am
Forum: Endless-Sphere Wiki
Topic: How many of you really use the wiki?
Replies: 69
Views: 8026

Re: How many of you really use the wiki?

Although I access the website regularly and have found it extremely useful as I learn about the technology- I've never used the wiki-- not even sure what it is??
by Warekiwi
Aug 06 2018 9:54am
Forum: E-Bike Technical
Topic: Destroyed my CA3?
Replies: 38
Views: 2113

Re: Destroyed my CA3?

CA3 dead.jpg Another dead CA3?? as I've posted before my Quattrovelo velomobile has a converted Smart Pie motor (fixed and driving through the normal chain and gears) with a Grifineon 25A controller and CA3.(using thumb throttle, wheel speed sensor,motor temp sensor, and analogue aux pot) and It al...
by Warekiwi
May 04 2018 9:15am
Forum: E-Bike Reviews & Testing
Topic: Cycle Analyst V3 preview and first beta release
Replies: 4441
Views: 639601

Re: Cycle Analyst V3 preview and first beta release

[/quote] I'll monitor the throttle behaviour over the next few days and try and be more detailed-- from earlier observations the throttle continued to work and ws quite controllable- it just ignored the preset limitations! Thanks for the update on the "T" page-- I couldn't find any reference to that...
by Warekiwi
May 04 2018 3:04am
Forum: E-Bike Reviews & Testing
Topic: Cycle Analyst V3 preview and first beta release
Replies: 4441
Views: 639601

Re: Cycle Analyst V3 preview and first beta release

IF I thumb the throttle the motor will sometimes cut back in- seemingly ignoring the speed and power settings. That's kind of ungood... Does the power briefly burst on then cut out or does the throttle continue to work? I'll monitor the throttle behaviour over the next few days and try and be more ...
by Warekiwi
May 03 2018 4:11pm
Forum: E-Bike Reviews & Testing
Topic: Cycle Analyst V3 preview and first beta release
Replies: 4441
Views: 639601

Re: Cycle Analyst V3 preview and first beta release

As I've mentioned elsewhere I have a Smart Pie/Grinfineon 25A/ CA 3 setup on my QuattroVelo (velomobile) . Inputs to the CA3 are thumb throttle, wheel mounted speedometer, and cadence sensor(currently disabled on CA) The throttle is set to pass-thru with limitations of 300W,20A, and 25mph. Since upd...
by Warekiwi
May 03 2018 3:07pm
Forum: E-Bike General Discussion
Topic: Discrepancy between CycleAnalyst and Satiator
Replies: 11
Views: 450

Re: Discrepancy between CycleAnalyst and Satiator

I also have the Satiator and the Cycle Analyst 3 and am getting similar discrepancies-- could it be that the Satiator calculation is based on a 100% charge? (I mostly just charge my 48V 21Ah battery to 80% to improve it's life)
by Warekiwi
Apr 23 2018 1:16pm
Forum: E-Bike Reviews & Testing
Topic: Small query re the CA setup utility
Replies: 2
Views: 379

Re: Small query re the CA setup utility

Thanks for the rapid response! I'll go back to my fiddling!
by Warekiwi
Apr 23 2018 9:18am
Forum: E-Bike Reviews & Testing
Topic: Small query re the CA setup utility
Replies: 2
Views: 379

Small query re the CA setup utility

I'm a newbie as regards the CA3 but am already a big fan. (I have a CA3 as control interface on a "QuattroVelo velomobile") Recently I used the setup facility to update the firmware to 3.0 and adjust some of the presets. A couple of queries regarding this- 1. Is the CA setup facility unable to acces...
by Warekiwi
Apr 04 2018 1:11pm
Forum: E-Bike General Discussion
Topic: PodRide
Replies: 30
Views: 2584

Re: PodRide

This old thread included some mention of my favorite velomobile- the Quattrovelo.

I have just completed an electric conversion on mine that you may be interested to read about

https://endless-sphere.com/forums/viewt ... o#p1369667
by Warekiwi
Apr 03 2018 3:18pm
Forum: E-Bike General Discussion
Topic: Giving a velomobile electric support
Replies: 20
Views: 1583

Re: Giving a velomobile electric support

And here is a photo taken from underneath (with the floor panel removed for access) As I said above there has been no increase in Q-value (pedal width) at all. The Schlumph Mountain Drive gear change button works as normal enabling the motor and/or pedal power to climb the steepest grade in conjunct...
by Warekiwi
Apr 03 2018 8:31am
Forum: E-Bike General Discussion
Topic: Giving a velomobile electric support
Replies: 20
Views: 1583

Re: Giving a velomobile electric support

Interested to read this thread as we have just completed an electrical conversion to a Quattrovelo 4-wheel velomobile (originally from the same Dutch company who make the Quest and Strada) I've been riding it unassisted for over a year including some long European tours but unfortunately I now have ...