Search found 38 matches

by liteglow
Sep 29 2020 4:29am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

Well, either your controllers are busted or you’re not connecting properly. Just set regen value and hook up 12v supply through a brake switch to the correct pin and voila. It’s in the manual if you have reading skills😀 Not sure what you was talking about "reading skills" Anyway, I sent my controll...
by liteglow
Sep 26 2020 7:48pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

Ps. Kind of bummed out since I was under the assumption that this controller supported regen. I always assumed regen when release throttle and regen when hitting the brake lever. The votol controller software is crap. You are lucky if you get it working as you want. Regen is something I also is wor...
by liteglow
Aug 28 2020 1:49pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I think you are the first person I have seen recommend a kelly over the votol 150sp. I have no personal experience with kelly, but from what I have seen on this forum they dont seem very reliable.. OK, I thank for pointing that out (before I buy a Kelly). But I did not say I personally reccomend a ...
by liteglow
Aug 27 2020 6:07pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

It’s time, at least for me, to stop posting in this thread since everything just goes round and round and you guys can’t be bothered to read the info, even when the thread contains most or all you need to know already. :lowbatt: Every motor has to be matched to the correct phase angle setting FOR T...
by liteglow
Aug 27 2020 2:29am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I have the EM150 connected up and everything. However it almost completely doesn't respond to my throttle inputs. If I spin the wheel by hand and give some throttle it gives a small nudge of power but that's it. Does it need to calibrate or something? Might something be 'wrong' with the hallsensor?...
by liteglow
Aug 24 2020 4:14pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

Driving motor with wrong parameters can kill any controller. Reason is that it loses control which can cause overcurrent spikes and overvoltage. One can never be sure what was the true problem with your controller but if i had a business, sold it to you and read this thread then i’m not sure i’d gi...
by liteglow
Aug 24 2020 10:21am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I saw your earlier settings a few pages back, they were totally wrong. I think I replied then with some of the settings, when it was clear what motor you had. Have you set up the right settings for the motor now? They are posted several times in this thread. Hi and thank you for the reply. It does ...
by liteglow
Aug 24 2020 10:20am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

-deletet, double post-
by liteglow
Aug 22 2020 6:13pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

https://www.youtube.com/watch?v=8IMmX3qTej4 in this video, I show the sequence and the software I use. How do you know it`s on port 3 ? Enter WINDOW meny and write: Device Manager and find out what PORT to use first. At 2: 34, I go to the device Manager and there you can see the COM port. Hmm ok, y...
by liteglow
Aug 22 2020 2:20pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

Colomka wrote:
Aug 22 2020 1:04pm
https://www.youtube.com/watch?v=8IMmX3qTej4 in this video, I show the sequence and the software I use.
How do you know it`s on port 3 ?
Enter WINDOW meny and write: Device Manager and find out what PORT to use first.
by liteglow
Aug 22 2020 7:26am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

Hello! I bought an EM150 controller and wanted to change the voltage, after 2 hours of torture, it connected to the PC and I can change the voltage from 72v to 60v. After installing the controller on the E-moto, I turned the throttle but there was no response (After that I tried to reconnect the co...
by liteglow
Aug 22 2020 7:26am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I did more testing. It seems like whatever input I put inside the Software to write Flux Weakening, it goes back to 60 when I reconnect. maybe software problem ? When you make a change, do you click write param? And get write successful? [/quote] yes, "WRITE SUCCSESSFUL" when I press connect again,...
by liteglow
Aug 21 2020 6:52pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

anyone know if it`s possible to RESET the EM-150 to factory settings ? It looks like my controller not accept settings from PC anymore (only some settings) QS will take it in return. I don't ever want to hassle more again with this Votol, so I consider buying a Kelly. Anyone have bad experience with...
by liteglow
Aug 21 2020 4:06am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I could really need some help. I got my mid drive 3000W QS motor, EM150 Votol. I got alot of torgue in revers, but not forward. And I can't understand why. If anyone could share som settings for the mid drive, that would be great. No one ? I cant get my controller running. I got 1% power, but I rea...
by liteglow
Aug 21 2020 3:56am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I am having a very hard time connecting to my votol EM-150P. WHAT DOES THE P STAND FOR!!!. my motor runs fine and so does my ct-22 speedo i just cant connect to my controller wth. i have tried every software offered on this thread and non of them work for me to connect pls help i just want to confi...
by liteglow
Aug 20 2020 5:18pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I have done another test with my Votol.
Using 100% working settings.

But my motor run at 10A max, only run when no load.
It get top speed, but I can stop wheel with my hand.

Any idea what this can be?
It's like av AMP limit I can't control.
by liteglow
Aug 20 2020 2:08pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I dont think anyone can tell you if something is wrong with your settings, without knowing your settings. Sorry, I did post my settings in another post. But regardless my settings, I think there is something wrong. When I check "soft start" motor is not starting at all. I dont have a switch to chan...
by liteglow
Aug 20 2020 8:00am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I could really need some help. I got my mid drive 3000W QS motor, EM150 Votol. I got alot of torgue in revers, but not forward. And I can't understand why. If anyone could share som settings for the mid drive, that would be great. No one ? I cant get my controller running. I got 1% power, but I rea...
by liteglow
Aug 18 2020 6:44am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I could really need some help.

I got my mid drive 3000W QS motor, EM150 Votol.

I got alot of torgue in revers, but not forward.
And I can't understand why.

If anyone could share som settings for the mid drive, that would be great.
by liteglow
Aug 17 2020 2:37pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

I finally got it working again. I had to set flux more than 60, then my motor spins again. everything below 59 did not work lol. I have only used this controller for 1 test drive, but I already feels that I want to change to controller that have better specs\logging\software . I also tried the brake...
by liteglow
Aug 17 2020 12:17pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

Is this section of forum dead? I was testing different settings on my controller today, more flux and less flux. But now I can't get it to run again, when I give throttle it barely turning it around. If I push the wheel with my hands it turns around very slow, only draw 0,4AMP, and no error codes. I...
by liteglow
Aug 15 2020 11:18am
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1150
Views: 114473

Re: Votol EM-100 & EM-150 controllers

Is it possible to LOG data from Votol 150 during runs?
All the data is there when connected to PC (Amp/Rpm/volt) so it should in theory be possible to make a log file.

Anyone done something like this before?
by liteglow
Aug 10 2020 2:52pm
Forum: Items for Sale - New
Topic: QSMOTOR,0.5-12kW Electric Hub Motor & Mid Drive Motor Manufacture China
Replies: 1396
Views: 285764

Re: QSMOTOR,0.5-12kW Electric Hub Motor & Mid Drive Motor Manufacture China

@QS-MOTOR: is there any Default settings for the QSMOTOR 138 3000W 70H mid drive ? My motor run fine up to 60% and after that it make strange sounds like it cant handle the RPM. I think maybe there is settings in the software that is not correct. Default settings was 16 pole in the software when I c...