Search found 9 matches

by danmar713
Mar 26 2020 3:21pm
Forum: E-Bike Technical
Topic: Cycle Analyst V2.4 w/Shunt Confusion
Replies: 2
Views: 214

Re: Cycle Analyst V2.4 w/Shunt Confusion

Yeah I didn't think I was supposed to connect but wanted to be 100%. Thanks for the reassurance!
by danmar713
Mar 25 2020 9:40pm
Forum: E-Bike Technical
Topic: Cycle Analyst V2.4 w/Shunt Confusion
Replies: 2
Views: 214

Cycle Analyst V2.4 w/Shunt Confusion

Hi! I have a Cycle Analyst v 2.4 I believe I'm at the last stage of hooking up my shunt to the controller, the shunt I am using has three additional wires (green, yellow, black) though that's what I am confused about. Do I need to use these and how would I connect them? also is there an easy way to ...
by danmar713
Oct 18 2019 1:26pm
Forum: Alternative Energy
Topic: Solar power for Campervan
Replies: 2
Views: 1047

Re: Solar power for Campervan

Thank you for the confidence boost/feedback! I'll definitely add a circuit breaker where you mentioned. Thanks again :D
by danmar713
Oct 18 2019 12:32am
Forum: Alternative Energy
Topic: Solar power for Campervan
Replies: 2
Views: 1047

Solar power for Campervan

I'm terrified of electricity and Im trying to tackle this alone rn and not having the best success/confidence. Would love some feedback or tips on how to set up two 275w panels to an Outback charge controller. I also have two Lithium Iron Phosphate batteries rated at 12.8v 38.4 Ahr (491.52 Whr) http...
by danmar713
Jul 07 2019 7:33pm
Forum: Battery Technology
Topic: Homemade Battery Build question??
Replies: 2
Views: 429

Homemade Battery Build question??

I built a 52v battery (58.8) 14s 10p without a BMS and used it once. After discharging it using my E-Bike the voltage in one of the cell groups dropped to 0.39. Is this a result a of a bad cell in the group or do I need a BMS or could it be an issue with how I wired the pack initially. Any thoughts?
by danmar713
Jul 19 2018 11:01am
Forum: Battery Technology
Topic: Need help with battery build/balance charge
Replies: 8
Views: 730

Re: Need help with battery build/balance charge

I replaced the power supply with a laptop charger that is the proper rating for the balance charger. It is charging and discharging the pack but I am having difficulty actually balancing it. The Cell voltages read 1) 3.5 2) 3.6 3) 3.6 4) 3.9 5) 3.8 6) 4.0 The balance charge doesn't seem to be able t...
by danmar713
Jul 10 2018 8:15pm
Forum: Battery Technology
Topic: Need help with battery build/balance charge
Replies: 8
Views: 730

Re: Need help with battery build/balance charge

No, the balance leads are all correctly connected, my cell logger shows all cells working correctly but when I go to balance charge it keeps showing the error code.
by danmar713
Jul 09 2018 5:33pm
Forum: Battery Technology
Topic: Need help with battery build/balance charge
Replies: 8
Views: 730

Need help with battery build/balance charge

I am in the process of building a 58.8V 14s 10p triangle battery pack (mechanically split 8s 10p,6s 10p) I am stuck on balance charging. I have soldered the balance leads correctly but when I hook up the balance charger it reads:
IMG_9406.jpg