Search found 156 matches

by kauaicycler
Oct 16 2021 10:05am
Forum: General Discussion
Topic: how about a 3d printer section?
Replies: 186
Views: 3351

Re: how about a 3d printer section?

I just found out my library has a makers space with a 3d printer . I just have to pay for the material I use. I've been interested in 3d printing and now that I have access to it who knows what I might make. Game Changer! Another new thing I get to learn. Any advice to get started? Might want to ch...
by kauaicycler
Oct 16 2021 8:34am
Forum: General Discussion
Topic: how about a 3d printer section?
Replies: 186
Views: 3351

Re: how about a 3d printer section?

I just found out my library has a makers space with a 3d printer. I just have to pay for the material I use. I've been interested in 3d printing and now that I have access to it who knows what I might make. Game Changer! Another new thing I get to learn. Any advice to get started?
by kauaicycler
Oct 06 2021 10:09am
Forum: Forum Rules and Features
Topic: Move to XenForo software
Replies: 111
Views: 5912

Re: Move to XenForo software

neptronix wrote:
Oct 05 2021 5:10pm

I would like to give Mr Kahuna a public shoutout for providing inspiration and wisdom recently, also making some progress on getting the ES Wiki 2.0 going already.

Ttyl.
Thanks! I'm happy I found a way to give back to this community. I'm excited to see what we create.
by kauaicycler
Aug 17 2021 7:29pm
Forum: Forum Rules and Features
Topic: Move to XenForo software
Replies: 111
Views: 5912

Re: Move to XenForo software

A few past projects https://portfolio.kahunacoder.com Nothing as big as ES though.
by kauaicycler
Aug 17 2021 7:04pm
Forum: Forum Rules and Features
Topic: Move to XenForo software
Replies: 111
Views: 5912

Re: Move to XenForo software

Great! I'm a big fan of vagrant and virtual box for creating VM's with ansible to provision. Send me what you have when your ready so I can get my dev environment setup.
by kauaicycler
Aug 17 2021 6:08pm
Forum: Forum Rules and Features
Topic: Move to XenForo software
Replies: 111
Views: 5912

Re: Move to XenForo software

Cool. The one big blockade we have is that various types of former youtube embed tags come in different formats. These need to be unified into similar tags and then transformed into xenforo's [media] tags. This will require a strong SQL-fu, maybe PHP-fu and/or regex-fu. And needs to happen on a loc...
by kauaicycler
Aug 17 2021 5:14pm
Forum: Forum Rules and Features
Topic: Move to XenForo software
Replies: 111
Views: 5912

Re: Move to XenForo software

FYI i have put this week aside to complete this. Finally. I have a sensitive information censored virtual machine copy of the server which will be handed to any volunteers who want to aid in the work. I have also lowered the bar for launch in order to simply get it done. All the extensions that giv...
by kauaicycler
Aug 17 2021 1:49pm
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

The big problem is that people with some mail providers aren't getting email address confirmations when signing up. That's bad. Will be plopping a copy of our forum converted to xenforo format on as a tester to see if it sends emails differently to rule out the problem. I'd rather rule that out fir...
by kauaicycler
Aug 17 2021 1:23pm
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

I'm not sure how severe this issue is. I'm getting the email but I guess some users aren't? I'm wondering if the move to the new forum software will fix this issue or complicate it. Eyeballs standing by...
by kauaicycler
Aug 17 2021 8:27am
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

Okay so it fails when the server randomly decides to send out as ipv6. What's weird is that the test email on the admin side always succeeds. This may be a weird SES problem. I suppose i should setup sendmail as a quick fix ( we don't need incoming mail). Do you have a good configuration for sendma...
by kauaicycler
Aug 16 2021 6:33pm
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

Subject: Topic reply notification - "Server having problems sending out emails."
Created at: Mon, Aug 16, 2021 at 7:01 PM (Delivered after 3 seconds)
SPF: FAIL with IP 2600:1901:101:0:0:0:0:0
by kauaicycler
Aug 16 2021 4:07pm
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

Pm notification between me and kauai shows spf=pass. On my end, i get a pass for dkim, dmarc, and spf with loose settings. Everything looks right. Anyone here have a hotmail, office365, or some other microsoft account as your email? If so, send me a PM and i'll send you one back. Reply to this post...
by kauaicycler
Aug 15 2021 11:37am
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

marty wrote:
Aug 14 2021 5:33pm
Looked here https://hostingchecker.com/
I got a security warning in Firefox at this url.

Here's some information about SPF Records: https://datatracker.ietf.org/doc/html/rfc7208#section-3
by kauaicycler
Aug 15 2021 11:12am
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

I'm receiving email but I use gmail. I don't know if this will help or if the problem is fixed but this was in my mail header. spf=fail (google.com: domain of 0101017b489dbc5e-ab730cba-ea53-4c08-8dd6-a3c8d3ef8bd5-000000@us-west-2.amazonses.com does not designate 2600:1901:101::1 as permitted sender)...
by kauaicycler
Aug 14 2021 12:43pm
Forum: Forum Rules and Features
Topic: Server having problems sending out emails.
Replies: 23
Views: 725

Re: Server having problems sending out emails.

We had email problems after our server move too. It had something to do with our hosting provider, dns, SPAM filters and/or mail relays. I can't remember what the exact issue was but you might check with your hosting provider. I think you said your hosting is with Cloudfare. I found this article htt...
by kauaicycler
Aug 08 2021 7:44am
Forum: EBike Technical
Topic: Water-proofing your ebike, post your tips
Replies: 10
Views: 342

Re: Water-proofing your ebike, post your tips

a) fenders - just keeping water (the high pressure spray from the wheels) out of key areas (downtube battery/controller) really helps b) plastic covers for occasional use - split ziplock bag over the display, or a larger form fitting plastic bag over the battery are used only during heavy rain. c) ...
by kauaicycler
Aug 05 2021 11:38am
Forum: Forum Rules and Features
Topic: Moving servers today
Replies: 27
Views: 1778

Re: Moving servers today

Server moves are scary, I've been through a few, the worst one also involved switching from Solaris to Linux. I'm a big fan of virtual machines. I'm very familiar with Vagrant and Virtual Box for dev machines. Let me know if I can help, the one day I don't check the forum and you move the server. I'...
by kauaicycler
Jul 22 2021 7:18am
Forum: EBike Non-hub Motor Drives
Topic: Wet Conditions BBSHD Strategies?
Replies: 7
Views: 365

Re: Wet Conditions BBSHD Strategies?

On my build I used dielectric grease in the connectors and then wrapped them in self fusing silicone tape. I wrapped the wires coming out of the motor with that tape too. My display is an Eggrider so the only thing I do is wrap the throttle with a baggie if it rains.
by kauaicycler
Jul 10 2021 8:48am
Forum: EBike General Discussion
Topic: Bringing Ebike from US to Portugal
Replies: 10
Views: 402

Re: Bringing Ebike from US to Portugal

I did some research on shipping electric bikes and got a lot of conflicting information, mostly around shipping with or without the battery. I found a company called shipbikes.com where there web site specifically states the battery must be installed and plugged in . Given all of the conflicting inf...
by kauaicycler
Mar 16 2021 10:47am
Forum: Help wanted & offered
Topic: ES is looking for volunteers to move threads into new categories.
Replies: 50
Views: 1918

Re: ES is looking for volunteers to move threads into new categories.

I can help. This would require me making you a moderator temporarily. Your name would show up in the list of moderators during this time. I know your post history pretty well and am comfortable with giving you these privileges, if you are comfortable being seen in the software as having them. I kno...
by kauaicycler
Feb 11 2021 10:46am
Forum: Forum Rules and Features
Topic: Move to XenForo software
Replies: 111
Views: 5912

Re: Move to XenForo software

I'm willing to beta test.
by kauaicycler
Nov 29 2020 9:27am
Forum: General Discussion
Topic: Linux geeks thread
Replies: 28
Views: 1413

Re: Linux geeks thread

Count me in! I run a laptop with Sparky Linux just because I can. I choose this flavor for the games bundled with it and of course the name. :lol: I have a raspberry pi running as a media server with plex and transmission with vpn. I host my own CHEAP server at Cloud at Cost for my portfolio, resume...
by kauaicycler
Nov 25 2020 8:30am
Forum: EBike General Discussion
Topic: How to connect bluetooth to EM3EV batteries?
Replies: 2
Views: 579

Re: How to connect bluetooth to EM3EV batteries?

BMS Doctor works great on IOS devices. It’s in the App Store. I have both android and iOS. On iOS I have a nicer interface but no logs. On android I have logs but the interface isn't has nice. Logs are essential to me so I end up using both. iOS for viewing and android for logs. I use a discarded a...
by kauaicycler
Nov 16 2020 9:48am
Forum: EBike Technical
Topic: Eggrider Apps Stopped Working on Android and iOS
Replies: 0
Views: 146

Eggrider Apps Stopped Working on Android and iOS

Due to technical difficulties the Eggrider app has stopped working on both platforms. Here a link to the issue https://bitbucket.org/eggpower/eggriderv2/issues/160/mobile-app-craches-at-startup-please . The fix involves sideloading the android app and using testflight for ios. Android: https://drive...