Search found 9 matches

by rbarrow
Jan 14 2021 6:29pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1271
Views: 130423

Re: Votol EM-100 & EM-150 controllers

Hey Guys, I just read the 51 page thread and I see some frustration and great suggestions. My issue didn't seem to be covered. My EM150 is being seen by v3 software as a EM30 and refuses to accept any new settings. Oddly I can see a few settings I know I entered like the phase angle but sadly I can...
by rbarrow
Jan 13 2021 7:52pm
Forum: E-Vehicles General Discussion
Topic: Votol EM-100 & EM-150 controllers
Replies: 1271
Views: 130423

Re: Votol EM-100 & EM-150 controllers

Hey Guys, I just read the 51 page thread and I see some frustration and great suggestions. My issue didn't seem to be covered. My EM150 is being seen by v3 software as a EM30 and refuses to accept any new settings. Oddly I can see a few settings I know I entered like the phase angle but sadly I can...
by rbarrow
Jan 07 2021 1:48am
Forum: Motor Technology
Topic: No load motor, controller testing, runaway.
Replies: 16
Views: 350

Re: No load motor, controller testing, runaway.

That’s the problem, me neither. The program started out following the manual back when i got my first votol but now it’s not even following the text on the setting screens. Users don’t know which revision of this they got.. it’s a total mayhem. Agreed, however, I think there has been some progress ...
by rbarrow
Jan 07 2021 1:41am
Forum: Motor Technology
Topic: No load motor, controller testing, runaway.
Replies: 16
Views: 350

Re: No load motor, controller testing, runaway.

There is a way to adjust in the hidden menu to prevent runaway. I dont remember how, I havent had to adjust myself. The info is in the votol thread somewhere. I think it is in the first half, but not really in the beginning. You can also set hdc to limit max rpm. I read through it carefully but the...
by rbarrow
Jan 07 2021 1:38am
Forum: Motor Technology
Topic: No load motor, controller testing, runaway.
Replies: 16
Views: 350

Re: No load motor, controller testing, runaway.

I have recently setup and configured the Votol, specifically the EM-100. The software is V3 and the controller is V3 as well. As far as my testing has gone, I have managed to figure almost everything out and it is working well. I have read the 50+ page Votol thread carefully, as that is where I foun...
by rbarrow
Jan 04 2021 7:54pm
Forum: Motor Technology
Topic: No load motor, controller testing, runaway.
Replies: 16
Views: 350

Re: No load motor, controller testing, runaway.

The motor started its life as a Motenergy ME1016 3000W generator. It was made quite robust, including the 7/8" shaft. As a generator, you would put on a few Pelton water wheels which would produce the needed RPM to produce the AC voltage. As a traction motor, I needed to add hall sensors to it....
by rbarrow
Jan 04 2021 3:53pm
Forum: Motor Technology
Topic: No load motor, controller testing, runaway.
Replies: 16
Views: 350

Re: No load motor, controller testing, runaway.

Basically, I converted this 3000W generator motor to a PMDC sensored brushless motor. The torque is over 60 ft lbs.
https://www.ebay.com/itm/Micro-Power-Hy ... Sw2XFUiFqF
by rbarrow
Jan 04 2021 3:49pm
Forum: Motor Technology
Topic: No load motor, controller testing, runaway.
Replies: 16
Views: 350

Re: No load motor, controller testing, runaway.

I will try the field weakening parameters to see what can be done to improve it. I thought it was simply a no load issue, just not sure why it never happened with all the other controllers. I would guess that most only have slight field weakening, while the Votol supports up to 200%. For reference, ...
by rbarrow
Jan 04 2021 12:21am
Forum: Motor Technology
Topic: No load motor, controller testing, runaway.
Replies: 16
Views: 350

No load motor, controller testing, runaway.

So, I am setting up a Votol EM-100 to understand parameter changes. I am connected to a medium sized PM brushless outrunner motor attached to an aluminum bracket with nothing connected to the output shaft. This configuration has worked fine with many controllers I have tested, however, with the Voto...