Search found 4 matches

by micmav
Sep 14 2021 11:17pm
Forum: EBike Troubleshooting
Topic: carrera motor /controller problem
Replies: 2
Views: 102

Re: carrera motor /controller problem

Thankyou for your input... No motor fine after fixing the sensor wires. Phase problem seemed to occur after I turned it upside-down and put oil on the cassette, though not in the electrics. Which I checked with a multimeter set on ohms and I've tried so many times to eliminate different bits n piece...
by micmav
Sep 08 2021 9:45am
Forum: EBike General Discussion
Topic: MAC motor worth it?
Replies: 115
Views: 7150

Re: MAC motor worth it?

Power not off even though LCD switch is.... I found cutting between black wire and torque sensor and fitting a on /off switch stopped the treacle like drag on the motor and rode like normal bike when it was switched off. I hope this helps. Happy trails😊
by micmav
Sep 06 2021 12:12am
Forum: EBike Troubleshooting
Topic: carrera motor /controller problem
Replies: 2
Views: 102

carrera motor /controller problem

My Carrera vengeance has a mind of its own... When I turn it on it either puts power on for 8seconds or 8mins or up to the length of my journey. Mind it is only powering 2 of the 3phases of the motor and has been doing this for some time. I have checked the wires going in to the axle and not found a...
by micmav
Sep 03 2021 3:21pm
Forum: EBike Technical
Topic: 2 Motor controllers - 1 hub. Possible?
Replies: 3
Views: 153

Re: 2 Motor controllers - 1 hub. Possible?

I did go to ask Why?!?!
Reading further down your post I realized why but surely you can get a controller that covers both contingencies in one....
Not that one comes to mind at the moment...
Good luck with it and happy trails ☺