Forum software upgrade on 11/17/2017 technical issues thread

Talk about anything and everything here within reason.
User avatar
eCue
1 kW
1 kW
Posts: 361
Joined: Nov 03, 2017 5:14 pm
Location: Vancouver Island , Canada

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by eCue » Dec 27, 2017 2:14 pm

amberwolf wrote:
Dec 27, 2017 12:58 am
FWIW, if you just hover your moust over the Youtube button, the tooltip tells you what to do. ;)

Image I struggled with this for a Month !
Solar charge station on wheels = distance not limited by the wall sockets :D

User avatar
jonescg
1 GW
1 GW
Posts: 3441
Joined: Aug 07, 2009 9:22 pm
Location: Perth, Western Australia

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by jonescg » Jan 07, 2018 8:27 pm

Hi all,

Why do I have to constantly enter my username and password every time I open the 'Sphere? I cleared my browser history the other day and it's been weird ever since.

Cheers,
Chris

User avatar
fechter
100 GW
100 GW
Posts: 12139
Joined: Dec 31, 2006 3:23 pm
Location: California Bay Area, USA

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by fechter » Jan 07, 2018 10:25 pm

jonescg wrote:
Jan 07, 2018 8:27 pm
Hi all,

Why do I have to constantly enter my username and password every time I open the 'Sphere? I cleared my browser history the other day and it's been weird ever since.

Cheers,
Chris
Make sure the URL in your Favorites starts with https:// and not http://
"One test is worth a thousand opinions"

User avatar
jonescg
1 GW
1 GW
Posts: 3441
Joined: Aug 07, 2009 9:22 pm
Location: Perth, Western Australia

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by jonescg » Jan 07, 2018 10:51 pm

I keep getting the same issue though...

"Not Secure"

mark5
100 kW
100 kW
Posts: 1095
Joined: Dec 28, 2011 9:26 pm
Location: USA

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by mark5 » Jan 08, 2018 1:44 am

Jones, you're saying you don't have the need to login problem any more because you did what fechter recommended and now instead you have a not secure error message? What is the url to the page you're trying to get to?

But you're saying "I keep getting the same issue though..." so it's hard to know. If you're still having the need to login problem, here's a couple of neptronix's quotes on the subject.
neptronix wrote:
Nov 21, 2017 9:56 pm
Harold in CR wrote:
Nov 21, 2017 2:15 pm
Still always requires login even though I have the remember password box checked [...]
My suspicion is that you have a bookmark for https://endless-sphere.com or something.
https:// and http:// are considered different sites by cookies.

[...]
I think that https live link to E-S above beginning with neptronix saying "My suspicion" should read http but it's been rewritten by phpbb.
neptronix wrote:
Nov 29, 2017 10:44 am
If you still have problems with suddenly being logged out, you are clicking a link from http:// instead of https://. The only way to retain your login status is to change these bookmarks to https:// ( certain browsers consider http:// and https:// to be separate sites and lose cookies if you switch back/forth. )
Unfortunately we'll be seeing this issue until 2018 when our SSL certificate provider finally allows wildcard certificates so that i can force forward all traffic to https://, which should fix this issue.

User avatar
jonescg
1 GW
1 GW
Posts: 3441
Joined: Aug 07, 2009 9:22 pm
Location: Perth, Western Australia

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by jonescg » Jan 08, 2018 2:05 am

Yeah I get this:
Capture.JPG
Capture.JPG (25.49 KiB) Viewed 403 times
Might be time to clear cookies and start again with https://endless-sphere.com/forums ?

mark5
100 kW
100 kW
Posts: 1095
Joined: Dec 28, 2011 9:26 pm
Location: USA

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by mark5 » Jan 08, 2018 2:11 am

jonescg wrote:
Jan 08, 2018 2:05 am
Might be time to clear cookies and start again with https://endless-sphere.com/forums ?
Yeah, I'd try doing that. You can press the "Delete all board cookies" link at the bottom of this webpage.

Knighthonor
1 µW
1 µW
Posts: 2
Joined: Feb 01, 2018 4:12 pm

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by Knighthonor » Feb 01, 2018 4:59 pm

Hi new here. Tapatalk aspect of the forum don't work.

User avatar
amberwolf
100 GW
100 GW
Posts: 24515
Joined: Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by amberwolf » Feb 03, 2018 3:03 am


User avatar
danielrlee
1 kW
1 kW
Posts: 442
Joined: Mar 29, 2013 8:30 am
Location: Wiltshire, UK

Re: Forum software upgrade on 11/17/2017 technical issues thread

Post by danielrlee » Feb 04, 2018 6:43 am

I noted today that Endless Sphere has dropped right off the Tapatalk map and the link to the forum from the app has disappeared. Guess that's the final nail in the coffin for ES on Tapatalk. Shame really since it really was a nicer way of accessing the site from a mobile.

Post Reply