MySequel Error

Talk about anything and everything here within reason.
Post Reply
Harold in CR   1 MW

1 MW
Posts: 1651
Joined: Feb 01 2010 7:19pm
Location: Costa Rica

MySequel Error

Post by Harold in CR » Jul 23 2018 3:36pm

Won't let me send PM's ??

Here is what I get.
General Error SQL ERROR [ mysqli ]

Out of range value for column 'folder_id' at row 1 [1264]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Thanks to Justin, the forum is open source and NON-commercialized.

User avatar
amberwolf   100 GW

100 GW
Posts: 29825
Joined: Aug 17 2009 6:43am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: MySequel Error

Post by amberwolf » Jul 23 2018 4:30pm

There seems to be a problem with the forum at the moment where it is being very slow, and sometimes posting multiple copies of the same post (even if submit is clicked only once).

I don't know what is causing it, however.


EDIT: there is another issue with the PM section; see here:

viewtopic.php?f=13&t=95396&p=1397340#p1397340

User avatar
neptronix   100 GW

100 GW
Posts: 14188
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: MySequel Error

Post by neptronix » Jul 23 2018 5:28pm

Fixed! I'm also looking into the other issue.
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

Harold in CR   1 MW

1 MW
Posts: 1651
Joined: Feb 01 2010 7:19pm
Location: Costa Rica

Re: MySequel Error

Post by Harold in CR » Jul 23 2018 5:29pm

Thanks, AW and Neptronix.
Thanks to Justin, the forum is open source and NON-commercialized.

Post Reply