V moto E max 120 s

General Discussion about large electric scooters and motorcycles and other things with no pedals.
User avatar
Mapyx   10 mW

10 mW
Posts: 22
Joined: Oct 13 2017 1:07pm
Location: ITALY

Re: V moto E max 120 s

Post by Mapyx » Oct 26 2017 3:10pm

Hi all!
I bought a E-MAX 120L (VMOTO) Black / Orange a few weeks ago. I Was very Happy. :lol: but....
After a few days of use, the first problems began: :cry:
I leave home with 100% batteries;
after a few kilometers (about 5 of which 3 at a constant maximum speed of 65 km / h), the scooter turns off (as if the side stand was inserted), and the display writes "scooter disabled";
I switch it off by turning the key;
Wait a few moments and then restart the scooter;
the batteries mark residual charge 01% - KM residual 00 - but still 54V;
I try to start and the scooter works properly, but display shows wrong charge of (lithium) batteries.
It seems that the problem occurs when you go in MAX mode by holding the handle at most for a little (less than a minute) .... the voltage drops drastically to 46 and the scooter goes out and on the display I read SCOOTER DISABLED.
At this point I must stop completely, turn off the scooter (switch off key) and restart; if I try to do this when riding, it does not solve the problem (probably because of the sensors that detect the motor spinning, as it is not possible to switch from gear to reverse without stopping completely).
could the contacts be? or maybe some cell that goes down short and the control unit reads "0" for a while and then tilt mode?
(sorry for my english, hope you understand me)
please help me!
Regards

User avatar
jonescg   1 GW

1 GW
Posts: 3302
Joined: Aug 07 2009 9:22pm
Location: Perth, Western Australia

Re: V moto E max 120 s

Post by jonescg » Oct 27 2017 9:02pm

Sounds like the kickstand switch is playing up?

User avatar
Mapyx   10 mW

10 mW
Posts: 22
Joined: Oct 13 2017 1:07pm
Location: ITALY

Re: V moto E max 120 s

Post by Mapyx » Oct 28 2017 3:54am

HI, thank for reply. this is the first thing that came to my mind,
but unfortunately it does not depend on this, because if the kickstand is opened during the ride and then closed, the engine automatically restarts.
It would also not explain the fact that the battery charge indicator shifts to zero and it becomes indispensable to stop completely to restart the engine.

whereswally606   100 kW

100 kW
Posts: 1100
Joined: Jun 19 2011 2:11pm
Location: Cheshire, UK

Re: V moto E max 120 s

Post by whereswally606 » Oct 28 2017 4:31am

Mapyx wrote:HI, thank for reply. this is the first thing that came to my mind,
but unfortunately it does not depend on this, because if the kickstand is opened during the ride and then closed, the engine automatically restarts.
It would also not explain the fact that the battery charge indicator shifts to zero and it becomes indispensable to stop completely to restart the engine.
Could you have corrosion on the battery terminals. I had this because of one screw coming loose on my lifepo4 pack half way through at about the 8th cell in the 16s. Once I cleaned it my volt reading on cell log became sensible again and I had better power back.

Sent from my ALE-L02 using Tapatalk
Distributing "Lebowski" FOC Controller PCB (Through hole) since 2016
Moped: Emax 110s 2009

User avatar
Mapyx   10 mW

10 mW
Posts: 22
Joined: Oct 13 2017 1:07pm
Location: ITALY

Re: V moto E max 120 s

Post by Mapyx » Oct 28 2017 12:32pm

HI, thanks for reply.
I'll verify contacts and let you know

Post Reply