Sur-Ron - New Mid drive Bike

General Discussion about large electric scooters and motorcycles and other things with no pedals.
User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Feb 28 2022 6:51pm

:shock:
Last edited by X-Nitro on Feb 28 2022 6:55pm, edited 1 time in total.
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Feb 28 2022 6:52pm

tdirider wrote:
Feb 28 2022 3:10pm
Hey guys, could you share some list of places in Europe that sell Sur Ron bikes and parts online / internationally?
Excluding UK because of Brexit tax rules of course :)
Good to know these guys, they are not in UK :thumb:
https://www.surronshop.com/
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

User avatar
Merlin   10 MW

10 MW
Posts: 2198
Joined: Jan 29 2013 10:00am
Location: europe

Re: Sur-Ron - New Mid drive Bike

Post by Merlin » Feb 28 2022 6:53pm

he wants from europe not from russia with triple prices ^^

User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Feb 28 2022 6:54pm

:lol:
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

User avatar
owhite   100 W

100 W
Posts: 251
Joined: Aug 03 2020 11:22am

Re: Sur-Ron - New Mid drive Bike

Post by owhite » Mar 02 2022 10:41am

Can anyone shout out the dropout width of the surron bikes?

I saw some aftermarket axles and they looked around 190mm but getting an exact number would be helpful.

I apologize if this is a naive question, or if there's different dropouts for the light bee or something.

I'm asking because I'm starting design of a custom bike and there are aftermarket surron hubs that seem promising.

User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Mar 02 2022 4:24pm

I have the the new SMPro platinum rear hub here showing 133mm between spacer flanges, add 10mm for the brake anchor, another maybe 20mm each side to get thru the swingarm & chain adjusters. The spacer bore is 12mm.
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

User avatar
owhite   100 W

100 W
Posts: 251
Joined: Aug 03 2020 11:22am

Re: Sur-Ron - New Mid drive Bike

Post by owhite » Mar 02 2022 5:24pm

X-Nitro wrote:
Mar 02 2022 4:24pm
I have the the new SMPro platinum rear hub here showing 133mm between spacer flanges, add 10mm for the brake anchor, another maybe 20mm each side to get thru the swingarm & chain adjusters. The spacer bore is 12mm.
Thanks for replying -- the bolts at this link are 163mm without thread. If I interpret your statement correctly, your hub is 133mm, plus (20+20+10) which gets me to 183. So my guess is somewhere between 163 and 183...still on the hunt for the most accurate number.

User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Mar 02 2022 9:35pm

Ok keep looking, but I'm not sure why you think axle thread or shoulder length specifies other dimensions.
I use the long axle and have 5mm thread extending clear. The combination of NTC disc guard and fat hub floating rotor requires an addnl 3mm spacer on the axle to clear button head disc mount bolts, bad on ntc design.
discnguard2.JPG
Disc & guard
discnguard2.JPG (2.41 MiB) Viewed 1421 times
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

User avatar
owhite   100 W

100 W
Posts: 251
Joined: Aug 03 2020 11:22am

Re: Sur-Ron - New Mid drive Bike

Post by owhite » Mar 03 2022 8:53am

for sure I definitely dont think the bolt method is any more accurate.

User avatar
Rix   100 GW

100 GW
Posts: 10028
Joined: Mar 29 2012 11:26am
Location: Fallon NV USA

Re: Sur-Ron - New Mid drive Bike

Post by Rix » Mar 03 2022 10:35am

X-Nitro wrote:
Mar 02 2022 9:35pm
Ok keep looking, but I'm not sure why you think axle thread or shoulder length specifies other dimensions.
I use the long axle and have 5mm thread extending clear. The combination of NTC disc guard and fat hub floating rotor requires an addnl 3mm spacer on the axle to clear button head disc mount bolts, bad on ntc design.
discnguard2.JPG
Nice fin, looks trick! :bigthumb:

Hawaiiguy   100 mW

100 mW
Posts: 40
Joined: Sep 22 2020 5:32pm

Re: Sur-Ron - New Mid drive Bike

Post by Hawaiiguy » Mar 03 2022 5:10pm

I have that disc guard and rotor,did you use the supplied disc screws( there purple),my friend reused the stock disc screws and had clearance problems,put on the supplied screws no problem.

User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Mar 05 2022 3:40pm

Hawaiiguy wrote:
Mar 03 2022 5:10pm
I have that disc guard and rotor,did you use the supplied disc screws( there purple),my friend reused the stock disc screws and had clearance problems,put on the supplied screws no problem.
And what supplied screws would those be? The special ones now shipped because I raised hell??
Such a crappy way to fix a clear design flaw. There is no reason on this planet that material needs to exist in close proximity to the bolts, lots of room on the other side, an idiot could see this. The original part even has a clearance channel, kind of a hint eh?
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

Hawaiiguy   100 mW

100 mW
Posts: 40
Joined: Sep 22 2020 5:32pm

Re: Sur-Ron - New Mid drive Bike

Post by Hawaiiguy » Mar 05 2022 3:54pm

Mine and my friends came with low profile purple screws that have clearance.My friend originally reused his stock bolts and had the same clearance problem.Both of our Luna rotor kits had the purple screws included .

User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Mar 05 2022 4:32pm

Rix wrote:
Mar 03 2022 10:35am
Nice fin, looks trick! :bigthumb:
Thanks, disc fins are a basic element of dirt-biking.
Talaria needs to take notes here, we will see if they can respond by building the part right in the first place.
I like the strength the ntc guard has but;
These guys make a fancy-looking guard, I hope they get their re-design part shipping soon.
https://www.warp9racing.com/product/sur ... isk-guard/
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

User avatar
X-Nitro   10 W

10 W
Posts: 96
Joined: Jan 19 2020 7:18am
Location: Pacific NW

Re: Sur-Ron - New Mid drive Bike

Post by X-Nitro » Mar 05 2022 6:11pm

Hawaiiguy wrote:
Mar 05 2022 3:54pm
Mine and my friends came with low profile purple screws that have clearance.My friend originally reused his stock bolts and had the same clearance problem.Both of our Luna rotor kits had the purple screws included .
That's nice, to date luna has supplied me with 0, that is zero, fasteners for the installation of the disc set.
They were unaware of this problem when I bought my set.
I had to solve the problem myself. :)
:shock: 48v 1500w Custom 1/2 fatty bannaseat hardtail hub streetbike - The modern electric "stingray" mullet bike :bolt: E-Goat Sur-Ron

schrotte   10 µW

10 µW
Posts: 6
Joined: Nov 08 2018 3:15pm

Re: Sur-Ron - New Mid drive Bike

Post by schrotte » Mar 28 2022 11:36am

Hi folks, I hope anybody of you can help me.
My hall sensor magnet seems to be faulty. The magnet has slippet up in to the Hall Sensor. I have fixed the magnet with Loctite on the right postion again and i replaced the Hall Sensor with a new one. But i got the motor not running.
My Nucular can not find the right Hall sensor position. I have testet it with 3 Led's on the Sensors Output. The sequence of switching is not what it should be. On one Position all 3 Led's are on.
So for me it looks like that the magnet is faulty.
But Why.
Unfortunally i can not find a replacement of the magnet or even a motor here in germany.
Does anybody can give me a tip what i can do now.
The damage to the magnet on the picture is just from trying to get it off again. Loctite does his job.
Attachments
2022-03-28 17.02.37.jpg
2022-03-28 17.02.37.jpg (168.81 KiB) Viewed 1064 times

User avatar
BVH   1 kW

1 kW
Posts: 393
Joined: Mar 26 2009 10:59am

Re: Sur-Ron - New Mid drive Bike

Post by BVH » Mar 28 2022 3:33pm

Tommm wrote:
Feb 07 2019 2:01pm
Anyone tried shunting the stock controller? Thing has 36 fets...
Image

Can you share how you opened up the Sur Ron X case without damaging it? I've removed the 8 screws and gently to moderately tried to pry it apart but no movement.

User avatar
fechter   100 GW

100 GW
Posts: 15897
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Sur-Ron - New Mid drive Bike

Post by fechter » Mar 28 2022 4:14pm

I don’t know which hall spacing they used but if it’s 60 degrees, there will be one position where all 3 will be on. Most motors are 120 degrees and you should not see all 3 on at the same time.
Do each of the sensor outputs toggle when you turn the motor? Each one should be on 50% of the time as it turns one revolution.
No idea where you can get a new magnet. Not many of these motors have burned up.

You can search for "8 pole encoder magnet". Here's one that looks close:
https://www.culinarydepotinc.com/parts- ... et-8-pole/
"One test is worth a thousand opinions"

schrotte   10 µW

10 µW
Posts: 6
Joined: Nov 08 2018 3:15pm

Re: Sur-Ron - New Mid drive Bike

Post by schrotte » Mar 29 2022 6:12am

I tested the Sensor it with a working motor from my friend.
Here are only 2 two sensors are on at the same time. Thats ok.

On my Motor, the entire sensor is working. All 3 positions are going on and off while turning. But on one position all 3 sensors are on.
In the picture can you see the Sequence which should be.
I ask me, what the hell can damage the magnet. There where only a few scratches from the sensor on the surface.

I already could pulled out the magnet now. I used a claw puller under the ball bearing to take off the bearing with the magnet.

To test the amount of poles, i have painted some iron powder on the magnet with a cloth between.
Here you kann see, that must bee a 10 pole magnet. But one pole is weak.
With the term multipole magnet i could find some magnets, but not in the right size.
Do you think such a magnet can be created by DIY. ?
Turning an aluminum ring and insert small bar magnets was my idea.
Attachments
sensor.jpg
sensor.jpg (268.91 KiB) Viewed 1012 times
2022-03-29 12.08.07.jpg
2022-03-29 12.08.07.jpg (107.1 KiB) Viewed 1012 times

User avatar
fechter   100 GW

100 GW
Posts: 15897
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Sur-Ron - New Mid drive Bike

Post by fechter » Mar 29 2022 10:08am

Sure enough, your magnet is messed up. And it has 10 poles.

It would be possible to make one from aluminum or plastic with some tiny cylinder magnets inserted into holes. You'd need to space the holes very precisely and make sure the magnets were inserted to exactly the same depth.

Hard to say why it failed. Possibly it was rubbing against something and heated up enough to demagnetize that spot.

It would also be possible in theory to re-magnetize the spot, but that might be hard to get precise enough.
"One test is worth a thousand opinions"

User avatar
fechter   100 GW

100 GW
Posts: 15897
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Sur-Ron - New Mid drive Bike

Post by fechter » Mar 29 2022 10:10am

fechter wrote:
Mar 29 2022 10:08am
Sure enough, your magnet is messed up. And it has 10 poles.

It would be possible to make one from aluminum or plastic with some tiny cylinder magnets inserted into holes. You'd need to space the holes very precisely and make sure the magnets were inserted to exactly the same depth.

Here's someone who did something like that:
https://ukmars.org/2020/09/improving-th ... e-magnets/

Hard to say why it failed. Possibly it was rubbing against something and heated up enough to demagnetize that spot.

It would also be possible in theory to re-magnetize the spot, but that might be hard to get precise enough.
"One test is worth a thousand opinions"

schrotte   10 µW

10 µW
Posts: 6
Joined: Nov 08 2018 3:15pm

Re: Sur-Ron - New Mid drive Bike

Post by schrotte » Mar 30 2022 10:52am

@Fechter, thanks for your Help.
I have a CNC Mill and already created the 3d model. I am very curios if it will work afterwards.
I will try a to use a Alu ring with tiny 2mm magnets. Since the sensor needs the plus and minus pole for opening and closing, I have to place them in alternately.
Attachments
SLDWORKS_7C4WhXuOzB.png
SLDWORKS_7C4WhXuOzB.png (72.17 KiB) Viewed 960 times

smdub   10 W

10 W
Posts: 80
Joined: Sep 15 2019 5:51pm
Location: Maryland

Re: Sur-Ron - New Mid drive Bike

Post by smdub » Apr 01 2022 7:26am

I would think a steel (ferrous) ring wound be better. Blocks stray flux from the rear and the rear flux linkage will make the face field stronger/more defined.
Surron (heavily modded), X160 (kid's), '21 KTM Freeride E-XC, '22 Stark Varg (on order)

User avatar
fechter   100 GW

100 GW
Posts: 15897
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Sur-Ron - New Mid drive Bike

Post by fechter » Apr 01 2022 10:05am

I think the ring should be non-magnetic, but it wouldn't hurt to have a steel back plate on the side away from the sensors. Just the bearing it sits against might be good enough.
"One test is worth a thousand opinions"

schrotte   10 µW

10 µW
Posts: 6
Joined: Nov 08 2018 3:15pm

Re: Sur-Ron - New Mid drive Bike

Post by schrotte » Apr 01 2022 12:28pm

I have made my magnet sensor ring now.
Was a hard work to keep the magnets in there holes before the glue did his job. They always are flipped out to the nearby magnets. The sequenz is ok now, the motor is running. But after i take in the motor and want to drive, the motor does only jerking.
I can see in the Nucular Hall Table that the Offset of the sensors not near equal. Some are drifting up or down about 10 degree.
The positions of the magnets are fine. I have made it with my precission CNC machine.
Maybe the magnets are to tiny. The original ring had only small gaps between the magnets.
Attachments
index.jpg
index.jpg (133.2 KiB) Viewed 887 times

Post Reply