Forum going down for maintenance today

This section will contain posting guidelines for the forum along with any other information that is relevant to this forum.
User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Forum going down for maintenance today

Post by neptronix » Nov 03 2019 10:33am

Howdy folks. There are some important security updates I need to make to the forum today.

The process may take an hour or two and there will be intermittent outages during the process.

Work will start around noon in Pacific standard time and I will update this thread when it is complete.

Sorry for the interruption but this is a necessary evil :bolt:
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

SlowCo   100 kW

100 kW
Posts: 1494
Joined: Jan 05 2015 5:43pm
Location: The Netherlands

Re: Forum going down for maintenance today

Post by SlowCo » Nov 03 2019 10:45am

Although it will be difficult to not be able to visit the forum so long I'll try to be patient... :wink:

Thanks for your work keeping the forum secure. Much appreciated :thumb:

User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Forum going down for maintenance today

Post by neptronix » Nov 03 2019 5:01pm

Had some things come up today. Will be starting maintenance around 3 or 4pm Pacific standard time
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Forum going down for maintenance today

Post by neptronix » Nov 03 2019 7:18pm

Prep work done, backups done, files being transferred.. getting ready to pull the switch. Fingers crossed that everything goes smooth.
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Forum going down for maintenance today

Post by neptronix » Nov 03 2019 8:05pm

Well, after a few bumps, we are back up, and on the latest version of phpbb.
Thanks for your patience!

Let me know if you notice any bugs! I will keep this thread open for a few days until things have settled.
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Forum going down for maintenance today

Post by neptronix » Nov 03 2019 8:07pm

SlowCo wrote:
Nov 03 2019 10:45am
Although it will be difficult to not be able to visit the forum so long I'll try to be patient... :wink:

Thanks for your work keeping the forum secure. Much appreciated :thumb:
You're welcome.. i've got this process down fairly pat, and there weren't too many bumps, so our downtime was maybe 15 minutes. Thanks for your patience :)
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

User avatar
fechter   100 GW

100 GW
Posts: 14953
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Forum going down for maintenance today

Post by fechter » Nov 03 2019 8:31pm

Please report any abnormal behavior.
So far so good.
"One test is worth a thousand opinions"

User avatar
tomjasz   10 GW

10 GW
Posts: 4261
Joined: Mar 29 2014 1:45pm
Location: Out riding, MN USA
Contact:

Re: Forum going down for maintenance today

Post by tomjasz » Nov 03 2019 10:43pm

fechter wrote:
Nov 03 2019 8:31pm
Please report any abnormal behavior.
Can’t PM Chalo. <ducking>
Thanks Justin_le we're here thanks to you. All the best to the mods for their tireless work keeping it on an even keel.

User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Forum going down for maintenance today

Post by neptronix » Nov 03 2019 11:12pm

Expected behavior, sorry :roll:
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

User avatar
nicobie   100 MW

100 MW
Posts: 2648
Joined: Aug 07 2008 1:48pm
Location: Central Coast CA,USA

Re: Forum going down for maintenance today

Post by nicobie » Nov 05 2019 1:41pm

Haven't seen chalo around lately. Did he get 86ed?
Take it easy... but take it. (Woody Guthrie)

my eTownie build thread: http://endless-sphere.com/forums/viewto ... =6&t=23701
Magazine article https://www.electricbike.com/nicks-etownie/

User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Forum going down for maintenance today

Post by neptronix » Nov 07 2019 12:16pm

Yes, unfortunately.

Seems like everything is smooth sailing since the upgrade. Imma take this off the global announcement.
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

User avatar
amberwolf   100 GW

100 GW
Posts: 30787
Joined: Aug 17 2009 6:43am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Forum going down for maintenance today

Post by amberwolf » Nov 27 2019 10:40pm

I don't know when it started, but it's "recent", probably less than a month, but I don't rmemeber exactly when it last worked correctly.

Clicking links in threads, signatures, etc., that do not have https:// as the header open the links as if you are not logged in.

Clicking any link within that page will then also open as not logged in.

It doesnt' log you out, as any other tabs you're logged in with still work normally.


For instance, the link to my SB Cruiser thread in my signature (which AFAIK hasn't changed, but has previously worked just fine) is
http://www.endless-sphere.com/forums/vi ... =2&t=67833
Clicking it opens a tab with the URL
http://www.endless-sphere.com/forums/vi ... &start=975

Opening it manually as
https://www.endless-sphere.com/forums/v ... =2&t=67833
opens a tab with the URL as entered, and as logged in. Links from that open correctly as well.

User avatar
neptronix   100 GW

100 GW
Posts: 14268
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Forum going down for maintenance today

Post by neptronix » Nov 29 2019 4:48pm

Sorry about that, i think i forgot a code patch in the process. Will get to that when i get a minute.
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

User avatar
amberwolf   100 GW

100 GW
Posts: 30787
Joined: Aug 17 2009 6:43am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Forum going down for maintenance today

Post by amberwolf » Nov 29 2019 11:04pm

No problem, just thought you might want to know. ;)

User avatar
Skorohod   100 W

100 W
Posts: 265
Joined: Aug 29 2019 5:08am
Location: Moscow, Russia.
Contact:

Re: Forum going down for maintenance today

Post by Skorohod » Jan 28 2020 2:18am

Suddenly, my topic with photos is gone. No warnings, no notifications of some kind. Can it be some sort of a glitch in forum engine?
Here some screenshots, i can see parts of my messages, but topic itself is unreachable:
es-01.png
es-2.png
You do not have the required permissions to view the files attached to this post.
Teleport Medium, Nucular controller 12F + QS 273 v3 40H 6T, 20s28p NCA32 18650 battery, DNM USD-8 fork.

User avatar
amberwolf   100 GW

100 GW
Posts: 30787
Joined: Aug 17 2009 6:43am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Forum going down for maintenance today

Post by amberwolf » Jan 28 2020 3:13am

if i do a search on your posts, it's still there
search.php?keywords=&terms=all&author=S ... mit=Search
though the images show as names instead of pics,

also, it says -1 for number of replies when looking at that thread stuff, but has the correct number just seeing your info on your post in this thread, for instance.

additionally, when i do a search for that thread by any of the words in it's title, it cannot be found.

pics not showing is wierd, because they don't do that in a search of my own, for instance:
search.php?keywords=&terms=all&author=a ... mit=Search
however, it definitely doesn't show the right number of posts (it says only 172.... :lol: ) and it doesn't start with the most recent posts i've made by quite a few weeks.

(clicking on the "search user's posts" link in my profile appears to show correct numbers and includes the recent posts:
search.php?author_id=13812&sr=posts )

User avatar
marty   10 MW

10 MW
Posts: 2383
Joined: Apr 19 2007 5:44pm
Location: Buffalo, New York USA
Contact:

Re: Forum going down for maintenance today

Post by marty » Jan 28 2020 5:54am

Topic
Eternal outskirts of Moscow and beyond (LOTS of pics!)
Gone?
The requested topic does not exist.

Send a private message to a moderator.
Global moderators
spinningmagnets or mark5 might have a explanation?

Hope those pictures come back.
MARTY
Volt Electric Vehicles
http://www.voltev.com

mark5   100 kW

100 kW
Posts: 1424
Joined: Dec 28 2011 9:26pm
Location: USA

Re: Forum going down for maintenance today

Post by mark5 » Jan 28 2020 8:19am

Skorohod wrote:
Jan 28 2020 2:18am
Suddenly, my topic with photos is gone. No warnings, no notifications of some kind. Can it be some sort of a glitch in forum engine?
Skorohod, please PM neptronix about this problem. He has the access necessary to fix it.

I think your Eternal Outskirts topic was in the General Discussion forum, initial post 30 Aug 2019 and, unless I figure it wrong, the link to it should be:
viewtopic.php?f=1&t=102124 .

But I don't see it listed in General Discussion topics & trying to access the link above gives a topic doesn't exist error.

If I search your username for topics you've posted, Eternal Outskirts postings are listed but the topic is blank & number of replies is -1. These are a problem.

User avatar
Skorohod   100 W

100 W
Posts: 265
Joined: Aug 29 2019 5:08am
Location: Moscow, Russia.
Contact:

Re: Forum going down for maintenance today

Post by Skorohod » Jan 28 2020 8:39am

Thank y'all, guys! I've sent PM to neptronix, let's hope he can help.
Teleport Medium, Nucular controller 12F + QS 273 v3 40H 6T, 20s28p NCA32 18650 battery, DNM USD-8 fork.

User avatar
fechter   100 GW

100 GW
Posts: 14953
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Forum going down for maintenance today

Post by fechter » Jan 28 2020 9:10am

That is strange. The posts are there but the pictures aren't loading. Not the first time forum software has malfunctioned.
"One test is worth a thousand opinions"

User avatar
marty   10 MW

10 MW
Posts: 2383
Joined: Apr 19 2007 5:44pm
Location: Buffalo, New York USA
Contact:

Re: Forum going down for maintenance today

Post by marty » Jan 28 2020 12:57pm

Re: Eternal outskirts of Moscow and beyond (LOTS of pics!)
Could be something to do with politics, United States and Russia?
Image

Image

Image
MARTY
Volt Electric Vehicles
http://www.voltev.com

User avatar
Skorohod   100 W

100 W
Posts: 265
Joined: Aug 29 2019 5:08am
Location: Moscow, Russia.
Contact:

Re: Forum going down for maintenance today

Post by Skorohod » Jan 28 2020 1:43pm

Personal sanctions against me! How dare you, Obama! :lol:
Teleport Medium, Nucular controller 12F + QS 273 v3 40H 6T, 20s28p NCA32 18650 battery, DNM USD-8 fork.

User avatar
Toorbough ULL-Zeveigh   100 MW

100 MW
Posts: 2598
Joined: Feb 09 2007 3:02am
Location: Marlboro

Re: Forum going down for maintenance today

Post by Toorbough ULL-Zeveigh » Jan 28 2020 2:18pm

mark5 wrote:
Jan 28 2020 8:19am
number of replies is -1.
stack overflow.

so are you a secret moderator (НКВД/internal affairs) or iz that a personal choice not to colour identify as one?
how many more invisible mods are out there???

User avatar
nicobie   100 MW

100 MW
Posts: 2648
Joined: Aug 07 2008 1:48pm
Location: Central Coast CA,USA

Re: Forum going down for maintenance today

Post by nicobie » Jan 29 2020 8:18pm

It appears that things have changed a bit. I'm sure that announcements will be made.

:banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana:
🍌🍌🍌🍌🍌🍌🍌🍌🍌🍌🍌🍌🍌🍌
Take it easy... but take it. (Woody Guthrie)

my eTownie build thread: http://endless-sphere.com/forums/viewto ... =6&t=23701
Magazine article https://www.electricbike.com/nicks-etownie/

User avatar
thundercamel   1 kW

1 kW
Posts: 406
Joined: Jul 23 2018 2:58pm
Location: Round Lake, Illinois

Re: Forum going down for maintenance today

Post by thundercamel » Jan 30 2020 2:33pm

I was also looking for the Eternal outskirts of Moscow pics thread and came across this.
My Ebike builds - Existing bikes, affordable motor kits, self built 14s6p batteries - Now with more recumbent!

Post Reply