Page 1 of 1

Geared hub motor won't work, hard to roll backwards

Posted: Oct 17 2020 7:54pm
by GavilanButler
I have a bafang geared rear hub motor in a fat bike. Recently while riding the throttle stopped working but I already had a new controller in the way so I didn't worry about it too much. The old controller had a modified shunt. So after installing the new controller the motor still won't work, I've tried 2 different controllers, 3 different displays, 2 different throttles. I tested the phase wires from the motor on my tester and multimeter and they seem fine, except the wheel has a lot of resistance when I roll it backwards. Does any body have any ideas what could be going on? Image

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 17 2020 9:24pm
by markz
I've had a problem where 2 of my throttles were bad.

https://ebikes.ca/learn/troubleshooting.html
Testing a Throttle

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 17 2020 10:29pm
by Voltron
Geared motors are supposed to be hard to turn backwards... That's when you're actually making to motor turn inside the outer shell... When you spin it forward the clutch releases and just the outer shell turns, unlike a direct drive where it feels the same both directions.
As to why it's not running, what test did you do on the wires?
And are the displays lighting up and acting normal, just no spin at the motor?

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 17 2020 10:41pm
by GavilanButler
It's more than a little resistance going backwards though. It's clunky. Like dragging a heavy chain over a ledge.

I checked the resistance in the phase wires with my multimeter. They were all similar. I used a ebike tester to check the hall sensor wires and the phase wires. That's when I rolled the tire backwards to get the lights to turn on and noticed how stuck the wheel was. But the tester did recognize the phase wires and hall wires.

I've hooked up a second brand new controller to see if I just had a bad controller, same results. I tried multiple different displays and throttles. Brand new stuff. I've opened up the motor casing and it looks like new inside.

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 17 2020 10:44pm
by GavilanButler
Here's the ebike tester

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 17 2020 10:53pm
by Voltron
Being extra hard to turn is sometimes a sign of the phase wires being shorted together...

Cogging is what is usually called... Normal backwards spin on a gear motor should be harder than forwards, but like a gentle whirring, not super notchy.

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 17 2020 11:34pm
by GavilanButler
If the phase wires were shorted wouldn't they have a bad reading when i test them?

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 18 2020 6:08am
by AussieRider
Could be crud gumming up the motor, bad motor bearing or something jammed between the stator & magnets. Seems the motor is seized. You only feel it when you turn the wheel backwards & the clutch engages.
Keep us updated on what you find mate.

AussieRider

Re: Geared hub motor won't work, hard to roll backwards

Posted: Oct 18 2020 2:00pm
by Voltron
The tester link didn't show up...