Bafang 8fun hub motor - backward spin resistance (drag)

Get all your technical information about electric bikes here.
Post Reply
Frisard   10 µW

10 µW
Posts: 5
Joined: Nov 13 2016 10:09pm

Bafang 8fun hub motor - backward spin resistance (drag)

Post by Frisard » Dec 02 2016 2:33pm

I have a new Bafang 8fun 36v 500w hub motor/front wheel. I have not yet wired it for power. When I spin it forward it does so smoothly and without resistance. However, when I spin it backwards it has resistance (drag.). Is this okay?
Looking for feedback.
Thanks
Fred

tahustvedt   10 kW

10 kW
Posts: 595
Joined: May 26 2014 9:31am
Location: Northern Norway

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by tahustvedt » Dec 02 2016 2:49pm

That is because when you spin it backwards you drag the motor around with it, but when you spin it forward it freewheels. It happens because of the one way bearings. It's normal.

Frisard   10 µW

10 µW
Posts: 5
Joined: Nov 13 2016 10:09pm

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by Frisard » Dec 02 2016 3:01pm

Thanks for the info. Appreciate it.

Frisard   10 µW

10 µW
Posts: 5
Joined: Nov 13 2016 10:09pm

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by Frisard » Dec 04 2016 4:27pm

I finished installing my 8fun geared hub, and all cabling, controller, LCD, and battery. Ready to give it a test run, BUT when I apply throttle or peddles (PASS) I GET AN ERROR: 03 (motor hall signal abnormality). All cabling checks out. The PAS and throttle, and brakes , the battery level, all indicate well on the LCD. Anybody have any ideas about what the problem is? Would appreciate your thoughts.
Thanks,
Fred

Voltron   1 MW

1 MW
Posts: 1845
Joined: May 02 2013 4:53pm
Location: Santa Barbara CA

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by Voltron » Dec 04 2016 8:31pm

Did it come as a kit? If so, it should be just a loose connection (if it has the big white plug, the pins sometimes back out if their sockets), but if not a kit, you might have to swap around some wires. Sometimes you have to swap them even when they supposedly work together.

User avatar
fechter   100 GW

100 GW
Posts: 13058
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by fechter » Dec 04 2016 10:27pm

There should be a cable coming out of the hub with 5 small wires (sometimes 6 or more). Also should be 3 thick wires.
Check all the connections on the cable with the small wires. Those are your hall signals. Unplug and inspect both sides of the connectors. Make sure none of the pins are pushed in.

With a voltmeter, you can check the hall signals on the connector.
"One test is worth a thousand opinions"

docw009   10 kW

10 kW
Posts: 837
Joined: Aug 02 2015 7:43am
Location: Chicago area suburbs.

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by docw009 » Dec 04 2016 11:49pm

There are all kinds of motor connectors, but I've seen these two types on ebike's I put together.

There's the simple 9 pin round connector which I like because there's nothing to do except make sure the arrows line up.
P1510849.jpg
P1510849.jpg (75.48 KiB) Viewed 585 times
Then there's a dual connector, usually with three bullets for the motor phase and one rectangular plug for the five Hall connections. I've been lucky in that the wire colors in the white plugs match up on both sides on the motors and controllers I have seen. Then I attach the three heavier wires so the colors match, and everything works so far. I have seen enough posts though where the vendors don't match.
P1510848.jpg
P1510848.jpg (66.35 KiB) Viewed 585 times
That error, I've seen it too on my controller that uses an LCD. First time was because I forgot to plug in the round cable. Second time was when I added a round cable to a new motor, and made a bad splice on a Hall wire.

Frisard   10 µW

10 µW
Posts: 5
Joined: Nov 13 2016 10:09pm

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by Frisard » Dec 06 2016 12:14am

Success! Motor is operating. The problem was as simple as making the connectors tighter. The connectors are the round types that are super tight for water protection.
Anyway, thanks for your feedback!

Frisard   10 µW

10 µW
Posts: 5
Joined: Nov 13 2016 10:09pm

Re: Bafang 8fun hub motor - backward spin resistance (drag)

Post by Frisard » Dec 06 2016 12:34am

Success! Motor is operating. The problem was as simple as making the connectors tighter. The connectors are the round types that are super tight for water protection.
Anyway, thanks for your feedback!

Post Reply