Bafang BBSHD ??

Discussions related to motors other than hub motors.
This includes R/C motors, botttom bracket, roller and geared drives.
Post Reply
nemesis03   1 µW

1 µW
Posts: 1
Joined: Jan 09 2019 3:48pm

Bafang BBSHD ??

Post by nemesis03 » Jan 09 2019 3:59pm

The BBSHD motor is starting up for a split second when turning the cranks BACKWARDS while the bike is stationary,has anyone any ideas how this could be happening ?

User avatar
tomjasz   1.21 GW

1.21 GW
Posts: 3893
Joined: Mar 29 2014 1:45pm
Location: Out riding, MN USA
Contact:

Re: Bafang BBSHD ??

Post by tomjasz » Jan 12 2019 12:01am

Yes, the sensors are starting the bike when pedaling backwards. Seriously, that’s quite odd. A slight forward motion with high PAS settings, but i backpedal to kill my motor and shift. Polish gear sensor...
Thanks Justin_le we're here thanks to you. All the best to the mods for their tireless work keeping it on an even keel.

Volt_Ampere   100 mW

100 mW
Posts: 37
Joined: Apr 18 2018 6:24pm

Re: Bafang BBSHD ??

Post by Volt_Ampere » Jan 12 2019 9:27am

I tried backwards pedaling on mine and the motor did not run at all. I don't think it should ever do that.

User avatar
fechter   100 GW

100 GW
Posts: 13049
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Bafang BBSHD ??

Post by fechter » Jan 12 2019 1:02pm

It should not do that at all. Possibly something is messed up with one of the PAS sensors. Unfortunately, these are hard to check.
You could try taking off the controller side cover and unplugging and reconnecting the PAS sensor connector and look for pinched wires in there. You probably have to remove the chain ring to do this.
BBSHD potted.jpg
BBSHD potted.jpg (84.32 KiB) Viewed 146 times
"One test is worth a thousand opinions"

Volt_Ampere   100 mW

100 mW
Posts: 37
Joined: Apr 18 2018 6:24pm

Re: Bafang BBSHD ??

Post by Volt_Ampere » Jan 13 2019 9:39am

I am not sure what the PAS sensor looks at since I have not had mine apart but not much turns when you pedal backwards. The clutch is released in that direction.

User avatar
fechter   100 GW

100 GW
Posts: 13049
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Bafang BBSHD ??

Post by fechter » Jan 14 2019 11:02am

I found this picture of the sensor and PAS magnet ring. The sensor is just a pair of hall switches on a little board.

One possibility is you have a small piece of magnetic debris stuck to the PAS disk that is false triggering the sensors. It looks like sort of a pain to take apart enough to check.
BBSHD PAS sensor location.png
BBSHD PAS sensor location.png (760.23 KiB) Viewed 61 times
"One test is worth a thousand opinions"

Post Reply