Kranked mid drive! Help!

Discussions related to motors other than hub motors.
This includes R/C motors, botttom bracket, roller and geared drives.
Post Reply
maxRpm   10 W

10 W
Posts: 75
Joined: Feb 14 2015 8:31pm
Location: Stockton CA.

Kranked mid drive! Help!

Post by maxRpm » Oct 31 2015 2:07am

I recently scored a kranked mid drive off eBay comes with everything motor, mount,kelly controller, battery.i have it installed on an old junker I found. The problem iam having is not knowing how to turn on the controller. There's a led indicator that does not light up and also there are 7 wire going to a plug from the motor while the controller have 6. Iam all confused now. My other ebike all have only 5 wire. I tested all leads from the controller for voltage when plug to battery and getting zero volts from all 5 volt source. There are 3 wires blue black and white that iam not sure what the do. Any idea would be helpful.

Image
Image

User avatar
spinningmagnets   100 GW

100 GW
Posts: 11853
Joined: Dec 21 2007 10:27pm
Location: Ft Riley, NE Kansas

Re: Kranked mid drive! Help!

Post by spinningmagnets » Oct 31 2015 9:11am

I think it might be using the Headline motor and controller. If yes, this might be a good starting point:

"Headline non-hub motor, used by Cyclone, AFT, EGO, etc"
viewtopic.php?f=16&t=62589

I would crack open the case, and bench run the motor with an external controller, just to verify the motor runs fine, and the hall sensors work. If for no other reason, you could trace the wires and identify them by color. (post pics, and maybe others can identify what the wires are by color, depending on where they originate on the controller).

Post Reply