Lyen 18FET + MXUS3000 V3 cogging, regen issue, cut off

General Discussion about electric bicycles.
Post Reply
User avatar
lionelt   10 mW

10 mW
Posts: 28
Joined: Aug 20 2015 5:11am
Location: FR Haute Savoie (Alps)

Lyen 18FET + MXUS3000 V3 cogging, regen issue, cut off

Post by lionelt » May 12 2019 10:20am

Hi,

in 2017 i build a vector with Lyen 18Fet, motor MXUS 3000V3, with 18S LIPO 40AH (75.4v)

i use it about 50 cycles, and first issue is a sensor issue (too heat), i switch to second sensor set and add heatsink to motor, no issue during 1 year.

now since one month, regen issue with cogging during regen, and no amps, only few mA, (normal is up to 13A at high speed), (i've a wattmeter on my bike)

since last week, cogging at start is very important, it is very bad to start, and after reaching speed of 15km/h there is no cogging. But when i use @ high current/speed (Lyen setup is 60A Bat/120A phases), motor is cogging and controlleur cut off, need to power off and power on to use again but cut very quicly.

i use Ebike tester, for sensor, there are ok, and controller (led show OK for 120°), so I can not determine if the fault is on the controller or the motor ?

I've no other motor, and no other controller, i use them very little (rthe rear tire is not even 100% worn), I want to invest again in a controler or an engine but not the two right now),

besides that advise me you in controller ? (I would like sinus), Sabvoton 72150 or other ? (Kelly ?)
Same for motor : i think to Q3 3000 v3 50H because phase wire is very strong (mxus is too small and heat)

Thanks for your help to diagnose CTL or motor.

Lionel
Vector MXUS V3
18FET Lyen
18S 40AH LIPO
---------------------------
E-Chopper Nirve Switchblade
GM MP2 front wheel
GT 130 Wattmeter
48V 12Ah LI-ION case
All electronic & battery inside bag in leather brown assorted with Seal and handle
Range 35 kms - Speed 40km/h no assist direct from handle throtle

User avatar
MadRhino   100 GW

100 GW
Posts: 5861
Joined: Sep 03 2010 5:28pm
Location: Montreal QC Canada

Re: Lyen 18FET + MXUS3000 V3 cogging, regen issue, cut off

Post by MadRhino » May 12 2019 5:23pm

I would first check all connection, then battery. The ebike tester is not good for that. You need to check, not only that connections have continuity, but also that they are not weak. Battery or BMS could be the cause either, for those controllers are cutting/intermittent when the battery does fail to supply the current required.

Next, if previous check are OK, is the motor itself. This behaviour that you describe is not usual from controller damage, so it should be the last to troubleshoot, after everything else proved OK.
Make it fool-proof, and I will make a better fool.
Current bikes
Street: https://s20.postimg.org/ewrvugywt/Session_04_2015.jpg
Dirt: https://s20.postimg.org/lbqwr55ml/IMG_0157.jpg

User avatar
lionelt   10 mW

10 mW
Posts: 28
Joined: Aug 20 2015 5:11am
Location: FR Haute Savoie (Alps)

Re: Lyen 18FET + MXUS3000 V3 cogging, regen issue, cut off

Post by lionelt » May 13 2019 1:24am

Thanks for reply, battery is OK, I do not use bms, bulk chargé and do balance charge periodically.

I test with a power supply and cogging and cut off issue appears as same.

I agree with you about motor, as first sensor set is down (tester do not show issue...)

I 'll open motor and change sensor ans check wires.

Thx again
Vector MXUS V3
18FET Lyen
18S 40AH LIPO
---------------------------
E-Chopper Nirve Switchblade
GM MP2 front wheel
GT 130 Wattmeter
48V 12Ah LI-ION case
All electronic & battery inside bag in leather brown assorted with Seal and handle
Range 35 kms - Speed 40km/h no assist direct from handle throtle

Post Reply