Help with my first build voltage drops when I turn LCD on.

General Discussion about electric bicycles.
Post Reply
Dereka77   1 µW

1 µW
Posts: 2
Joined: Nov 22 2015 6:17pm
Location: Phoenix AZ

Help with my first build voltage drops when I turn LCD on.

Post by Dereka77 » Nov 22 2015 6:41pm

I'm building my first e-bike. I bought the 1000w Yescom kit with the LCD screen and a V-Power 48v 10ah battery. Plan on only having the V-power a couple months then will upgrade it. I measured the battery output and it 49.6v. As soon as I hit the power button on the LCD the screen flashes on for a second and then the voltage drops to 13v and then will slowly climb back up. I have measured the battery not hooked up to the bike and it holds steady at 49.6. I have not clue what to do, help.

User avatar
amberwolf   100 GW

100 GW
Posts: 27531
Joined: Aug 17 2009 6:43am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Help with my first build voltage drops when I turn LCD o

Post by amberwolf » Nov 22 2015 9:00pm

49.6v's pretty much fully discharged for a 48V LiFePO4 battery, based on my experiences with Vpower packs. Closer to 58V should be fully charged.

So most likely it's just a battery problem, and most likely it's just not charged up. Is it new or old? What circumstances has it seen?

You might try leaving the battery on the charger for at least a few days (could take much longer), so it can charge and balance--if it's unbalanced it won't fully charge, and you won't get full capacity out of it.

There are explanations of balancing and other troubleshooting in at least two recent threads about similar first builds and problems, if you read around.

User avatar
Nobuo   10 kW

10 kW
Posts: 839
Joined: Nov 21 2014 3:38am
Location: Madrid

Re: Help with my first build voltage drops when I turn LCD o

Post by Nobuo » Nov 22 2015 9:15pm

looks like a short, that voltage values comes with the multimeter connected directly to the battery leads?
* Lithium + Air = Fire * <-----> ** Lithium + Chemical-Additives + Air = ZERO Fire **
<Battery and EV works>
https://facebook.com/evmadrid1
<Battery building resources>
http://www.endless-sphere.com/forums/vi ... 14&t=68005

User avatar
amberwolf   100 GW

100 GW
Posts: 27531
Joined: Aug 17 2009 6:43am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Help with my first build voltage drops when I turn LCD o

Post by amberwolf » Nov 22 2015 9:36pm

Can't be a short--a short would result in 0V and possibly smoke. ;)


Really, just put it on the charger and leave it for at least a few days.

User avatar
friendly1uk   10 MW

10 MW
Posts: 2282
Joined: Mar 14 2013 1:18pm
Location: The not so UK

Re: Help with my first build voltage drops when I turn LCD o

Post by friendly1uk » Nov 22 2015 10:05pm

The voltage your seeing is like a ghost. A little bit of leakage from the battery that is actually switched off in protect mode. You get to see battery voltage but it won't support any load without fading away. Because it is just leakage through the solid state switching circuitry.

Its common as turkey at Christmas. I fully expect to see this in pieces needing a minor repair
bmsbattery sent me broken and incorrect stuff, and won't even talk to me about it.

User avatar
wesnewell   100 GW

100 GW
Posts: 7168
Joined: Jan 31 2011 6:25pm
Location: Wylie, TX, USA

Re: Help with my first build voltage drops when I turn LCD o

Post by wesnewell » Nov 23 2015 12:21am

Yep, if it's a 16s pack, then fully balance charged is ~58V. Put it on the charger over night. At 50V, it's very low.
Need Advice? https://endless-sphere.com/forums/viewt ... =3&t=66302
Mongoose 26" Ledge 2.1 mtb bike $99, yescomusa.com 48V 1000W rear hub kit $200, Hua Tong 72V 40A controller $35, 10ah 24s lipo $217=~43mph, range=45 miles @ 20mph. 25K miles and still going strong.
Huffy Fortress 3.0 with MXUS 3000 4T motor, 24s lipo, 96V 60A controller. Total cost with extras <$700. Top speed ~50mph
My videos https://www.youtube.com/channel/UC0KW4U ... _G2wQhptMg

Dereka77   1 µW

1 µW
Posts: 2
Joined: Nov 22 2015 6:17pm
Location: Phoenix AZ

Re: Help with my first build voltage drops when I turn LCD o

Post by Dereka77 » Nov 23 2015 1:58pm

Thanks for the advice. It's a brand new battery. I have it charging and will it go for a couple of days and try it again.

Post Reply