"Edge" DD hubmotor, 1500W, 35mm, Al core

Electric Motors and Controllers
User avatar
spinningmagnets   100 GW

100 GW
Posts: 10647
Joined: Dec 21 2007 10:27pm
Location: Ft Riley, NE Kansas

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by spinningmagnets » Mar 16 2018 12:42am

35mm wide stator in a DD hub laced to a 20-inch rim is an awesome set-up. If there are no build restrictions and the budget allows for all options, this is definitely one of the top options. All the benefits of DD hubs, but also a good hill-climber.

What turn-count/kV of motor did you select, and what top speed did you achieve with 20S?

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » Mar 16 2018 4:37am

The motor is a 4t as far as top speed I don't know
it is in a KMX trike and it is a little squirrely
but it went from 0 to 30 mph very quick
and then I let up but it still had throttle left
It will fly up hills

User avatar
teslanv   100 MW

100 MW
Posts: 2654
Joined: Nov 03 2013 8:42pm
Location: Bellevue, WA - USA
Contact:

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by teslanv » Mar 16 2018 7:49pm

The 4T winding is about 11 RPM per volt, so at 72V Nominal, you are pushing upwards of 800 RPM. In a 20" Wheel, that would be close to 50 MPH top speed.
Great Motor in a small wheel, paired with a great controller and the respectable Samsung 30Q cells. It's a hard combo to beat.
DD Hubs, Batteries, Controllers & Custom Ebikes.
http://westcoastelectrics.com
West Coast Electric Cycles
Bellevue, WA
USA

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » Mar 18 2018 4:51am

Question for the all knowing and powerful Spinning Magnets
I was going back reading your post and picked up on this statement you said.
( If the Edge 35mm wide stator gets hot on your hills running your watts, go to more watts, or upgrade to more copper mass by swapping to the MXUS 45mm wide stator motors)
I understand the wider stator but I was wondering about the going to more watts thing
can you enlighten me.
did you know that on go daddy the name spinning magnets .com is selling for $3450.00
you be the man dude
thankx

User avatar
spinningmagnets   100 GW

100 GW
Posts: 10647
Joined: Dec 21 2007 10:27pm
Location: Ft Riley, NE Kansas

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by spinningmagnets » Mar 18 2018 5:13am

Imagine you are on an uphill and at Wide Open Throttle / WOT. The controller is applying more amps in order to get the RPMs up to the motors top speed, but...under the current load it is unable to accelerate and is stuck in a "bogged down" situation.

Sometimes adding more watts can allow you to accelerate up to the higher RPMs, where the motor runs more efficiently. Then, the controller will send fewer amps to maintain the speed.

After achieving top speed, it can be possible that the load is heavy enough that even running at a higher and more efficient RPM still requires a level of amps to maintain its speed which exceeds the motors ability to shed heat, so the temps still rise.

In that condition, more amps without the copper mass to accept it will only cause additional heat (existing copper mass is already saturated). The next step is a larger motor, even without changing the input watts yet.

Also, one option to improve heat issues without changing the top speed is to go to higher volts, and swap the hubmotor to a smaller diameter rim. You can even just swap to a smaller rim first to see if that helps enough with the heat, in spite of the lower top speed.

"Spinningmagnets.com"?... yeah, I checked a while Back when it was $2500-ish. I don't want a website that bad.

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » Mar 18 2018 7:10am

spinningmagnets wrote:
Mar 18 2018 5:13am
Imagine you are on an uphill and at Wide Open Throttle / WOT. The controller is applying more amps in order to get the RPMs up to the motors top speed, but...under the current load it is unable to accelerate and is stuck in a "bogged down" situation.

Sometimes adding more watts can allow you to accelerate up to the higher RPMs, where the motor runs more efficiently. Then, the controller will send fewer amps to maintain the speed.

After achieving top speed, it can be possible that the load is heavy enough that even running at a higher and more efficient RPM still requires a level of amps to maintain its speed which exceeds the motors ability to shed heat, so the temps still rise.

In that condition, more amps without the copper mass to accept it will only cause additional heat. The next step is a larger motor, even without changing the watts.

Also, one option to improve heat issues without changing the top speed is to go to higher volts, and swap the hubmotor to a smaller diameter rim. You can even just swap to a smaller rim first to see if that helps enough with the heat, in spite of the lower top speed.

"Spinningmagnets.com"?... yeah, I checked a while Back when it was $2500-ish. I don't want a website that bad.
Thank you for your time and feed back
This might explain why I was seeing what I was seeing on the CA
This is how it went down
with the 52v ga battery set up for 70 amps and 4000 watts the temp would rise pretty quick
But when I put the new 72v 30Q battery in set up for 70 amps and 6000w the little 205 V2 35mm suddenly became (a hole lota mo aggressive) to my great delight.
well usually there is no free lunch so I started monitoring temps but to my surprise it was running cooler
to the point that I was thinking that man the CA is whacking out. You can imagine what happens when you get a new part, you immediately start abusing it so it will fail while still under warranty ( it's ok WCEC I'm joking kinda)
Well I was hitting it hard repeatedly, and It would hang in their so may be that is what's going on
adding more watts made it run cooler thankx so much for your help
The other thing that I wanted to ad was for all the fatties like me out their
A 100lb. KMX trike with me at 250 lb. with the 72v 30ah Q battery and the 205 V2 35mm (AKA edge ) set to 70 amps 6000w
Dude will totally hall ass to the point where if I cant get a handle on it I will have to build a new frame just out of the necessity
for stability and safety.
Cheers.

User avatar
spinningmagnets   100 GW

100 GW
Posts: 10647
Joined: Dec 21 2007 10:27pm
Location: Ft Riley, NE Kansas

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by spinningmagnets » Mar 18 2018 8:01am

I started monitoring temps but to my surprise it was running cooler
I'm glad to hear that. It sounds like with the steepness of your particular hills, combined with your particular bike + body weight...you have found a balance of components that work. You might consider adding Ferro-Fluid, which would provide a safety margin in heat-shedding (plus hub-sink fins?). Another option is to did-assemble the motor (maybe next winter?) and coat the stator with water-proof motor epoxy/enamel, then cut ventilation holes in the sideplates. I mention the FF first because...once you cut the sideplate holes, it would be a pain to seal them up and go back to the previous state.

(A coffee-cups' worth of ATF works well, but unlike FF, ATF will always finds a way to leak out)

That's also why I mention swapping-in a smaller diameter rim first. It may seem to be a pain and time-consuming, but once I committed to a rim-swap, it didn't really take that long, maybe $150 for rim and spokes?. It was certainly easier and faster (and less expensive) than getting a higher-voltage battery pack ($700-ish?), and possibly requiring a new controller (18-FET, $150-ish?).

For the street (with no potholes) there are many benefits to a smaller rim, and you can always raise the voltage later if the rim-swap doesn't quite work out as well as you hoped...

If my house burned down, I'd take the insurance check, and...to replace my stretch cruiser, I'd get a longtail cargobike with a 20-inch rear wheel (ODK-II, Edgerunner, etc...), and load a 16-inch moped rim (same diameter as 20-inch bicycle rim) onto a 35mm Edge (hidden behind cargobags). Where I live, the hills are short and mild, so...I'd only need 48V. A mid drive or high volts would be a waste in my location. However, If I moved to a hilly area? I'd go to 52V, 60V, or 72V as needed.

If I moved to ultra-hills like San Francisco, I'd use a mid-mount motor, like a single-speed Lightning Rods big block. Mid drives (through the gears) seem to work best at 2500W and below, and I'd have to stock up on having a spare chain with new sprockets (replace as a set when worn)...

John in CR   100 GW

100 GW
Posts: 13510
Joined: May 20 2008 12:58am
Location: Paradise

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by John in CR » Mar 18 2018 6:55pm

Hill climbing is accomplished with torque, and current creates torque. The problem is that heat goes up by the square of current. Only in the case where you've severely limited current below a motor's capacity with that load will adding more current (higher watts) help you tackle an incline that's already causing heat problems. Adding voltage isn't going to help unless the hill is so short that a faster running start with the higher voltage will help you get to the top in a time short enough time that heat hasn't built up enough to be a problem.

People throw this idea of getting up to an efficient range of operation like it's some kind of cure all. When it comes to real hills, getting up to a higher rpm where power production is more efficient doesn't really help from a heat standpoint unless the hill is short enough that making roughly the same heat for a shorter time saves the motor. I climb the same long hills on a daily basis at different speeds based on traffic, and speed has very little effect on motor temp. Faster (ie running at higher efficiency) makes it hotter due to the extra power to overcome wind resistance despite the greater efficiency in making that power. Instead of thinking in terms of power and efficiency, it's best to look just at current when it comes to hills.

Don't take my word for it, use the simulator at Ebikes.ca as a learning tool. Use a motor for which thermal modeling is available and plug in a grade. Look at % efficiency and motor temp using different throttle positions. Then change the controller and increase current and do the same. Forget the "efficient rpm range" nonsense when it comes to motor heat. Motor heat comes primarily from current. Efficiency matters when it comes to getting a given mechanical power out of your battery pack for a longer period.

With a given motor there are only 2 options when it comes to real hills:
1. Reduce the gearing, ie smaller wheel for a DD hubbie, always the first and best option, because it increases performance in all respects and if you come up short on top speed, just increase voltage giving you more power to go with your already increased thrust and efficiency. Smaller wheels are another good thing to learn about with the simulator.
2. Improve cooling to shed heat faster, allowing higher current for greater torque without increasing motor temps.

harmonist   1 W

1 W
Posts: 51
Joined: Jul 10 2016 4:14pm
Location: Auckland, NZ

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by harmonist » Mar 18 2018 7:35pm

I'm also running an edge clone from west coast cycles, awesome guy to deal with and really fast shipping.

My top speed so far has been 42mph but it doesn't get there easy, it gets up to and holds 37mph nicely which is about the tops I need anyway so that works out well, its the 4t wind in 26" wheels, I'm only running a 12fet controller so it warms up a bit and the motor was a little warm also but there's a tonne of hills around here. According to cycle analyst I was putting out 56 amps so with a full charge of lipos at around 74.7 thats about 4183 watts, works for me, its taking way longer to set up than my old bbshd but worth it so far.
bike.jpg
bike.jpg (181.71 KiB) Viewed 1266 times

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » Mar 19 2018 4:55am

harmonist wrote:
Mar 18 2018 7:35pm
I'm also running an edge clone from west coast cycles, awesome guy to deal with and really fast shipping.

My top speed so far has been 42mph but it doesn't get there easy, it gets up to and holds 37mph nicely which is about the tops I need anyway so that works out well, its the 4t wind in 26" wheels, I'm only running a 12fet controller so it warms up a bit and the motor was a little warm also but there's a tonne of hills around here. According to cycle analyst I was putting out 56 amps so with a full charge of lipos at around 74.7 thats about 4183 watts, works for me, its taking way longer to set up than my old bbshd but worth it so far.

bike.jpg
That is a sweet set up
On my bike I have a edge also a gary fisher bike with a 52v 24 ah ga cell battery
it alos has a 26 inch wheel
I ran the 12 fet for a while but like you said it would get warm
I switched over to the 18 fet and that cured that
the controller is set up for 70 amps and 4000w
It will hit 43 mph and it is a great hill climber
Attachments
Wahoo.jpg
Wahoo.jpg (165.49 KiB) Viewed 979 times

Dumsterdave   100 W

100 W
Posts: 205
Joined: May 09 2016 5:26am
Location: copenhagen, Denmark

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Dumsterdave » Apr 12 2018 6:32am

Can you get this from a European retailer?

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » May 09 2018 6:41am

A little update on the 205 V2 35mm
went for a spin yesterday to check out some new parts
new front end and disc brakes makes this bike complete
the front end is awesome and the disc brakes does a great job
here is some stats
miles 47.8
amp hours used 13.3
watt hours used 717.48
watt hours per mile 14.9
amps max 43.47
volts min 44.9
max speed 27 mph
avg speed 11.6
total time for ride 4:05:42
This set up works for me
Attachments
mbfb.jpg
mbfb.jpg (136.89 KiB) Viewed 951 times

evolutiongts   10 kW

10 kW
Posts: 747
Joined: Dec 31 2013 5:13pm
Location: Alhambra, CA

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by evolutiongts » May 11 2018 12:44pm

Simple and clean I like it.
http://www.electricrt.com
Electric Race Technologies

Schwinn 405 2WD Track Bike 18KW
EDGE 1500W Hub / MXUS 3K Turbo
ASI BAC 2000 / BAC 4000 Bluetooth
viewtopic.php?f=6&t=93079

10Kw KMX death trike
MUXUS 3K Turbo
Sabvoton 72V150A
Moto Wheels all around
Front Suspension Kit
viewtopic.php?f=6&t=83423

Giant Trance 4 Full Suspension
Cyclone 3000W
74V 3000W
http://endless-sphere.com/forums/viewto ... =6&t=59005

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » May 18 2018 12:06pm

New edge project
72v 30ah 30 Q cells 20s 10p
18 fett 100 amp controller set to 70 amps
24 inch rims
Should be fun
white 113e.jpg
white 113e.jpg (138.24 KiB) Viewed 860 times

harmonist   1 W

1 W
Posts: 51
Joined: Jul 10 2016 4:14pm
Location: Auckland, NZ

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by harmonist » May 21 2018 3:34pm

Looks awesome, nice work, I might do something similar for my next build, thats the EEB frame isn't it?

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » May 23 2018 5:32am

yes that is a eeb frame
that pix is not my bike that is a stock photo
mine is black and I am building it now
battery box.jpg
battery box.jpg (181.99 KiB) Viewed 773 times

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » May 29 2018 4:59am

I took the edge out yesterday for some test runs in it's new frame
I saw 6380 watts at 82 amps and it hit 81c temp
this little motor always impress me
nmr eeb.jpg
nmr eeb.jpg (146.11 KiB) Viewed 700 times

User avatar
spinningmagnets   100 GW

100 GW
Posts: 10647
Joined: Dec 21 2007 10:27pm
Location: Ft Riley, NE Kansas

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by spinningmagnets » May 29 2018 6:29am

I would add some Ferro Fluid to the motor (if you haven't already) since you are running such high watts. A long time ago, I would have simply said you need a bigger motor (next step up is the 45mm MXUS, and after that the QS 205/50H), but even a small increase in the width of the steel stator laminations and the copper coils will add a measurable amount of weight.

Swapping the V1 thin stamped steel stator support for cast aluminum will also add some weight (Leafbike vs Edge), but...it's performance benefit FAR outweighs the small added weight. It's the same with Ferro Fluid...for the addition of a few ounces, the motor sheds heat much better. Doing that raises the peak amps, and also the continuous amps.

If you know you want to run "X" amount of power, then...it's very useful to build a system that reliably provides that in the lightest package possible. I am really pleased with how these 35mm (width of stator) "mid sized" hubmotors are turning out. I know MXUS has a 35mm model, so...does anyone know if they have started making an aluminum-stator-support version?

As a side note, greenwerks, It looks like the front brake in the pic above is a little undersized for those power levels. I'd recommend upgrading to a 203mm disc at the very least, and maybe even a hydraulic caliper.

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » Jun 02 2018 5:16am

Spinning Magnets as always thank you for your in put
I ordered some stator aid and although the 160 mm rotor works well
I am going to swap it out for a 203mm I think that is wiser
the whole bike weights in at 110 lb.
the edge performance with the 20s 10p 30q battery is awesome
It will pull steep hills at 30 mph that's when I see the 6000w numbers on the CA
That is around 80 amps and the temp is creeping up on 90c
the stator aid will be welcome
I got a 10ml bottle from Justin the shipping was as much as the stator aid
as always thanks for your thoughts
Last edited by Green Werks on Sep 19 2018 6:33am, edited 2 times in total.

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » Jun 06 2018 8:52am

up date for SM
From the secret hidden test lab some where in the mid west
9 mile long up hill stair case run with out stator ade it's on the way
81.76x77.3=6320.084 watts, rock on 30q's
Living on the edge?
ca 81 amps.jpg
ca 81 amps.jpg (105.21 KiB) Viewed 589 times

999zip999   100 GW

100 GW
Posts: 8345
Joined: Jan 10 2010 1:40pm
Location: Dana Point So. Cal

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by 999zip999 » Jun 10 2018 9:08pm

I heated up my 1,500 and the magnets are all loose when I was removing some jumped and broke 4 so far. I need to find 4 or more magnets to reglue the magnets back in. What glue should I use ?
Last edited by 999zip999 on Jun 10 2018 10:25pm, edited 1 time in total.

999zip999   100 GW

100 GW
Posts: 8345
Joined: Jan 10 2010 1:40pm
Location: Dana Point So. Cal

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by 999zip999 » Jun 10 2018 10:09pm

I do have a melted muxus 3,000 can I use these magnets just cut down to 35mm.?

User avatar
Green Werks   10 W

10 W
Posts: 73
Joined: Nov 08 2016 9:10am

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by Green Werks » Jun 11 2018 6:33am

999zip999 wrote:
Jun 10 2018 9:08pm
I heated up my 1,500 and the magnets are all loose when I was removing some jumped and broke 4 so far. I need to find 4 or more magnets to reglue the magnets back in. What glue should I use ?
tell us more on heating up the edge
how hot did it get
how many amps were you feeding it and for how long
any info will help all of us edge owners

User avatar
spinningmagnets   100 GW

100 GW
Posts: 10647
Joined: Dec 21 2007 10:27pm
Location: Ft Riley, NE Kansas

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by spinningmagnets » Jun 11 2018 10:02am

"Very good magnet bonding epoxy" (bigmoose, Doctorbass)
viewtopic.php?t=27270

999zip999   100 GW

100 GW
Posts: 8345
Joined: Jan 10 2010 1:40pm
Location: Dana Point So. Cal

Re: "Edge" DD hubmotor, 1500W, 35mm, Al core

Post by 999zip999 » Jun 11 2018 11:13am

Well I hooked it up to my powervelocity 18fet to test with 24s A123 20ah ( 84v but stays at 80 - 78v ) at 60amps 4,200 watts plus regen. Just have the v2.3 CA so no temp.30 minutes latter it was hot so poured a water on it. The only stuff on the back was a graphite like oily powder that is wiped off with alcohol nothing that look like glue.
I do have a second 1,500 and a hall went out I open it up and the yellow hall pcb was cold soldiered so just heat it up. But when taking apart the outer sheath on the wire gets a tear on both. Maybe so soap or snot on the wire cover. To put more shrink tube you have to dissect the six pin white connector and for phase wires I use the golden bullet 4mm. I also have a 15 fet powervelocity and v3 CA for it.

Post Reply