Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Electric Motors and Controllers
Rovii   100 W

100 W
Posts: 249
Joined: Mar 13 2017 7:39am

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by Rovii » Jun 04 2018 1:27am

Hi Lukas,
sorry for my late reply: Bosch 0 392 022 010

BTW: I got now feedback from Emsiso regarding field weakening.
I have to find right value for Id-factor before starting field weakening.
But a manual how to manage it is actually not available :(
I hope to get a quick step up manual by Wednesday otherwise I have to deactivate the field weakening option because I do not know I will destroy the motor if Id will produce torque, which should be not done!
- Fastest speed record 200,49 kph on flat after 740m (175V, 400A, Kelly KLS 8080I 14401, 2017)
- Fastest 1/4 mile @ 157,12 kph on flat and 14.468 sec (146V, 600A, Kelly KHB 14601, 2017)
- Fastest 1/4 Mile @ 170,62 kph and 12,278 seconds ( 117V, 800A, Emsiso EmDrive 500, 2018)

14/34kW QS-Motor 273 80H 7T winding (560A and 1740 turns @ 144V) @ 169kg GSXR 1000 K2

Rovii   100 W

100 W
Posts: 249
Joined: Mar 13 2017 7:39am

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by Rovii » Jun 05 2018 11:18pm

So Emsiso is actually fully occupied on other projects and have no time to send me the instruction to find the correct factor for Id.
Therefore they advise me to disable field weakening otherwise if the motor is above base speed and Id will produce torque the controller can be damaged.
- Fastest speed record 200,49 kph on flat after 740m (175V, 400A, Kelly KLS 8080I 14401, 2017)
- Fastest 1/4 mile @ 157,12 kph on flat and 14.468 sec (146V, 600A, Kelly KHB 14601, 2017)
- Fastest 1/4 Mile @ 170,62 kph and 12,278 seconds ( 117V, 800A, Emsiso EmDrive 500, 2018)

14/34kW QS-Motor 273 80H 7T winding (560A and 1740 turns @ 144V) @ 169kg GSXR 1000 K2

adam.szabo   1 µW

1 µW
Posts: 2
Joined: Aug 30 2018 4:52am

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by adam.szabo » Aug 30 2018 5:02am

Dear Rovii,

I would like to ask you some questions about the emDrive. We are using the same controller for an EV conversion, and our controller shuts down with overcurrent error at higher speeds or instant torque demand while the motor is free running. I've read that you had a similar problem. We use a sin/cos encoder, not Hall sensors, so we expect that the problem is with the PI controller parameterization. Did you change anything else in the parameters to get the controller full power? Could you please tell us the P and I parameters that you used? I know that it won't work for us, as we you a completely different motor, but can be a good starting point.

Best regards,
Adam

MotorboaterBen   1 mW

1 mW
Posts: 16
Joined: Mar 05 2018 9:07pm

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by MotorboaterBen » Aug 30 2018 11:36am

Hey Adam,

What motor are you using?

I have used an emDrive to power a DHX Hawk40, and Neu 8057 using the following P/I gains:

Velocity:
P= 1250, I = 8, These are OK, stable but not great.
Torque:
P = 1500, I = 1500

adam.szabo   1 µW

1 µW
Posts: 2
Joined: Aug 30 2018 4:52am

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by adam.szabo » Sep 19 2018 2:24am

As it turned out, our controller was damaged.
We used the Polarity bit to change motor direction, but Emsiso said "it is not advised to use" and "it is only a historical parameter" :shock:
Documentation tells nothing... Emsiso told us to change the secondary current protection, while the firmware specification says "it must not be changed". Other things should be OK, but I recommend contacting them before actual testing with a lot of questions regarding parameter settings.

Fortunately, they are friendly and helpful (except they are still very busy on their other projects), and they send us a temporary replacement, which seems to be working fine so far.

Rovii   100 W

100 W
Posts: 249
Joined: Mar 13 2017 7:39am

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by Rovii » Jan 14 2019 6:33am

Sorry for my really late reply,
I hope you got my last PM.
So for my motor configuration I had P=1000 and I=500 at torque modus.
In the meanwhile I killed the hubmotor but actually it´s the fastest hubmotor ev on 1/4 mile with 12,278 seconds @ 170 kph for 363lbs vehicle.

Hopefully Luke´s light weight ev will beat it or has it done already!

I will change now to higher voltage to get more power but with chain drive motor.
- Fastest speed record 200,49 kph on flat after 740m (175V, 400A, Kelly KLS 8080I 14401, 2017)
- Fastest 1/4 mile @ 157,12 kph on flat and 14.468 sec (146V, 600A, Kelly KHB 14601, 2017)
- Fastest 1/4 Mile @ 170,62 kph and 12,278 seconds ( 117V, 800A, Emsiso EmDrive 500, 2018)

14/34kW QS-Motor 273 80H 7T winding (560A and 1740 turns @ 144V) @ 169kg GSXR 1000 K2

Luke P   1 µW

1 µW
Posts: 2
Joined: Mar 09 2018 3:48am

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by Luke P » Feb 28 2019 11:08am

Hi, in your very first post you habe uploaded a circuit diagram.
There you are using a 3k/ 20W precharge resistor. Where have you found that a precharge resistor. I have the same controller (emDrive 500), but I didn't find anything about a precharge resistor in the documentation..... Have you got an extra file/manual from emsiso with advices regarding the installation? Thank you!

Rovii   100 W

100 W
Posts: 249
Joined: Mar 13 2017 7:39am

Re: Emsiso emDrive 500 (100kVA Peak, 800A/120VDC)

Post by Rovii » Mar 01 2019 4:35am

Hello Luke P,
sorry but no. I used the standard pre charging resistor which comes with Kelly Controls main contactor 12V/600A and it worked fine!
For new system, pre charger and main contactor are already mounted inside the controller.

Best regards
Andre
- Fastest speed record 200,49 kph on flat after 740m (175V, 400A, Kelly KLS 8080I 14401, 2017)
- Fastest 1/4 mile @ 157,12 kph on flat and 14.468 sec (146V, 600A, Kelly KHB 14601, 2017)
- Fastest 1/4 Mile @ 170,62 kph and 12,278 seconds ( 117V, 800A, Emsiso EmDrive 500, 2018)

14/34kW QS-Motor 273 80H 7T winding (560A and 1740 turns @ 144V) @ 169kg GSXR 1000 K2

Post Reply