Sur-Ron - Belt upgrade KIT

Place for dealers to post items for sale.
srapy   10 mW

10 mW
Posts: 32
Joined: Sep 20 2017 12:14pm

Re: Sur-Ron - Belt upgrade KIT

Post by srapy » Jun 05 2019 3:24pm

Thanks Allex, works fine and is much more silent. Runing 11KW on my Surron and it works perfect. I have around 110Hz in the app.
Attachments
IMG_1536.jpg
IMG_1544.jpg

n2mb   100 W

100 W
Posts: 227
Joined: May 25 2018 1:37pm

Re: Sur-Ron - Belt upgrade KIT

Post by n2mb » Jun 05 2019 3:35pm

srapy wrote:
Jun 05 2019 3:24pm
Thanks Allex, works fine and is much more silent. Runing 11KW on my Surron and it works perfect. I have around 110Hz in the app.
Nice! How was cutting the frame?

What do you mean by 110 hz?

Also, is that the mudhugger rear fender? looks good!

User avatar
fechter   100 GW

100 GW
Posts: 14713
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Sur-Ron - Belt upgrade KIT

Post by fechter » Jun 05 2019 3:37pm

What material are the front sprockets made from?
"One test is worth a thousand opinions"

srapy   10 mW

10 mW
Posts: 32
Joined: Sep 20 2017 12:14pm

Re: Sur-Ron - Belt upgrade KIT

Post by srapy » Jun 05 2019 3:45pm

Very easy to cut. 110Hz in the Gates Belt drive App. Take a look at the manual then you will understand better. Yes its the mudhugger.
fechter wrote:
Jun 05 2019 3:37pm
What material are the front sprockets made from?
I think its steel.

n2mb   100 W

100 W
Posts: 227
Joined: May 25 2018 1:37pm

Re: Sur-Ron - Belt upgrade KIT

Post by n2mb » Jun 05 2019 3:55pm

srapy wrote:
Jun 05 2019 3:45pm
Very easy to cut. 110Hz in the Gates Belt drive App. Take a look at the manual then you will understand better. Yes its the mudhugger.
fechter wrote:
Jun 05 2019 3:37pm
What material are the front sprockets made from?
I think its steel.
Very cool app:
https://www.youtube.com/watch?v=QejZD_wT1Gc

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 07 2019 1:34am

To assemble the belt drive kit takes 1 hour wurk for a practiced person.
Easy fit and wurks perfect, makes the sur-ron a total other machine for me.

Mine does 86-98Hz on the Gates App and i think the belt is already pretty tight!

the noise is almost gone above 40kmh , with helmet i cant hear any noise...just a light singing bee sound from the
motor :thumb:

The torque vs the 48T is not extreemly more, but you can feel it clearly.

Topspeed on the EU road legal display stil shows me 73kmh topspeed and i think these bigger displays on the EU versions
are more accurate vs the smaller X offroad versions.

User avatar
Allex   1 GW

1 GW
Posts: 3255
Joined: Dec 05 2011 8:46am
Location: Stockholm, Sweden

Re: Sur-Ron - Belt upgrade KIT

Post by Allex » Jun 07 2019 4:30am

Great that some of you already got it and installed the belts!
Also glad the you are positive on the noise.
I am running my belt at around 50hz now just to see how it works. Have a few batt cycles without issues on stock controller.

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 08 2019 2:30am

belt&motor sounds movie , external microphone close to the motor
https://www.youtube.com/watch?v=ZxMSPlMH4n8

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 08 2019 3:16pm

for my belt drive kit its game over :( first rides no problems...and now i have a problem I cant solve...

The rear puley makes crazy noise under load, 35Hz/45Hz/65Hz/86Hz/96Hz/105Hz the noise
doesnt go away, stil there after set the tensions to these numbers/Hz.
45kmh the noise is al the time there.

Wheel 100% straight in line no effect.

I see the big rear puley have some strange points where the black paint is gone, on al the inner theeth this
is the same and on the same spot. What is the problem? is my belt already wrong?

I think the rear puley is the problem here,.

i spent 4 hours trying to get the strange sound away...no results and cant see any thing of wear on the belt self

The first time i hear this noise was yesterday and i have this on video in the above post @ 1:20 there is the noise....now this noise is always there under a little load and higher speeds.

I will try one more time to fix this and surge for the problem........wish me luck :lol:

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 09 2019 3:16am

spray some water on the belt and the squeaking is gone.
I have 76Hz/25kg same tension like the belt from a zero bike...i think this is perfect tension for
this type carbon gate belt on motorcycle/e-moped.

Maby durt en dust from the paint and new belt was the problem are maby the sound
wil come back fast and we just have to accept this?

Oil wil attract dirt/dust , water dont stay long....maby wool grease(adeps lanae) ?

User avatar
Allex   1 GW

1 GW
Posts: 3255
Joined: Dec 05 2011 8:46am
Location: Stockholm, Sweden

Re: Sur-Ron - Belt upgrade KIT

Post by Allex » Jun 09 2019 4:24am

Hey! Try some stearin on the belt, take a regular candle and rub it on the belt.

User avatar
madin88   1 GW

1 GW
Posts: 3069
Joined: May 27 2013 2:02am
Location: Austria

Re: Sur-Ron - Belt upgrade KIT

Post by madin88 » Jun 10 2019 12:47am

Joachim wrote:
Jun 08 2019 3:16pm
The first time i hear this noise was yesterday and i have this on video in the above post @ 1:20 there is the noise....now this noise is always there under a little load and higher speeds.
It sounds a bit like if the belt would jump over under load. Do you feel anything if it appears or is it just something that you hear?

some ideas:

If you turn the wheel, does the tension (Hz) stay the same, or did you check if the large pulley runs exactly centered?
Does the belt fit smoothly into all teeth/grooves if you wrap it around the large pulley?
Do you have the axle nuts tight? Because if not it could move backwards on the brake side if you brake hard which would change alignment.
To exclude problems with the stock first stage belt drive, do you have enough tension there?
Do you have regen braking?

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 10 2019 1:30am

Check al these things and the wheel is 100% in line and well fixed , after a long run stil the same in the marks.

look like the big pulley is not strong/wide enough for the instant torque, big pulley have a bigger diameter and aluminium bends on top to
one side under load...squeak noise where the belt runs off the pulley like i have a dry bearing .
This is under load and op speed above 35/45kmh, weaker the belt tension results in more squeaking noise.

Small first stage drive belt have good tension , noise not different from normal.

No regen braking.

Put small amount natural grease to the outer side of the belt and the squeak is gone, so the problem in not in the teeth section of the belt but more on the side.

The Hz i have now on the gates app is 80Hz 86Hz 90Hz 83Hz turnt the belt and measured in 4 places.

Run the bike yesterday from a 100% charge to 37% and the squeaking didn,t come back.

I read a lot of comparable issues with belt drive systems on motorcycles/zero bike,s etc..

Clean the belt,clean the pulley, put wax,candle wax and more i have heard people try to get rid of belt squeaking belts.

It would surprise me when there are no more people who will suffer from the same belt squeaking issue on sur-ron,s

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 10 2019 11:40am

Make no changes to the alignment are the tension.
Water helpt to track down the problem for a part.
Just a fingertip natural grease to the side of the belt/pulley edge and the beep sound under load and hi speed
was disappeared.....but for how long?????????
belt tension check video https://www.youtube.com/watch?v=iSbxAyJ ... e=youtu.be
yesterday 35km drive and stil perfect.

Today 64km ride in eco pedal to the metal al the time 38kmph and stil perfect.

video from the belt drive https://www.youtube.com/watch?v=sHko64sm-P4

User avatar
Allex   1 GW

1 GW
Posts: 3255
Joined: Dec 05 2011 8:46am
Location: Stockholm, Sweden

Re: Sur-Ron - Belt upgrade KIT

Post by Allex » Jun 11 2019 2:26am

Looks good, although it is recommended to check the tension on the below part of the belt. What tyres do you use?
So you never added grease on the actual teeth but rather on the high side of them - the outer side where the flange of the big pulley is? Interesting. I try to adjust the belt so it barely touch the rear flange.

User avatar
madin88   1 GW

1 GW
Posts: 3069
Joined: May 27 2013 2:02am
Location: Austria

Re: Sur-Ron - Belt upgrade KIT

Post by madin88 » Jun 11 2019 3:27am

Joachim wrote:
Jun 10 2019 1:30am
Put small amount natural grease to the outer side of the belt and the squeak is gone, so the problem in not in the teeth section of the belt but more on the side.

The Hz i have now on the gates app is 80Hz 86Hz 90Hz 83Hz turnt the belt and measured in 4 places.

Run the bike yesterday from a 100% charge to 37% and the squeaking didn,t come back.

I read a lot of comparable issues with belt drive systems on motorcycles/zero bike,s etc..
Joachim wrote:
Jun 10 2019 11:40am
Just a fingertip natural grease to the side of the belt/pulley edge and the beep sound under load and hi speed
was disappeared.....but for how long?????????
That sounds like if the belt would rub way to much on the guide flange which could either come from wrong alignmen, or axial offset.
It would also explain why you noticed the large pulley bends on top under load.
Can you post a photo of the small pulley to see the location of the belt?

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 11 2019 2:48pm

madin88 wrote:
Jun 11 2019 3:27am
Joachim wrote:
Jun 10 2019 1:30am
Put small amount natural grease to the outer side of the belt and the squeak is gone, so the problem in not in the teeth section of the belt but more on the side.

The Hz i have now on the gates app is 80Hz 86Hz 90Hz 83Hz turnt the belt and measured in 4 places.

Run the bike yesterday from a 100% charge to 37% and the squeaking didn,t come back.

I read a lot of comparable issues with belt drive systems on motorcycles/zero bike,s etc..
Joachim wrote:
Jun 10 2019 11:40am
Just a fingertip natural grease to the side of the belt/pulley edge and the beep sound under load and hi speed
was disappeared.....but for how long?????????
That sounds like if the belt would rub way to much on the guide flange which could either come from wrong alignmen, or axial offset.
It would also explain why you noticed the large pulley bends on top under load.
Can you post a photo of the small pulley to see the location of the belt?
Image
Image

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 11 2019 2:54pm

Allex wrote:
Jun 11 2019 2:26am
Looks good, although it is recommended to check the tension on the below part of the belt. What tyres do you use?
So you never added grease on the actual teeth but rather on the high side of them - the outer side where the flange of the big pulley is? Interesting. I try to adjust the belt so it barely touch the rear flange.
Never added grease on the teeth nope.
Heidenau tyres 19x3.0

There is no way to adjust this kit........front axel is a fixed part and the rear pulley you have to deal with the total rim that must ben 100% straight in de swingarm. you can play with shims on the rear pulley, this kit must be plug and play in my opinion :?:

User avatar
Allex   1 GW

1 GW
Posts: 3255
Joined: Dec 05 2011 8:46am
Location: Stockholm, Sweden

Re: Sur-Ron - Belt upgrade KIT

Post by Allex » Jun 12 2019 3:43am

Shims are not needed. Enough if you just make a quarter turn on the adjusting screws on the swingarm to realign te belt.

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 12 2019 5:26am

Allex wrote:
Jun 12 2019 3:43am
Shims are not needed. Enough if you just make a quarter turn on the adjusting screws on the swingarm to realign te belt.
dont understand this :?: the compleet rim incl pulley on the back is in perfect line.......there is no way to adjust the pulley..when you do this the rim is not perfect straight in de swingarm anymore including the rear pulley, the belt wil never line up correct. Yes you can forse the belt to one side but the total never line up correct.

User avatar
fechter   100 GW

100 GW
Posts: 14713
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: Sur-Ron - Belt upgrade KIT

Post by fechter » Jun 12 2019 8:02am

Here is a good guide on belt alignment:

https://ww2.gates.com/IF/facts/documents/Gf000275.pdf

You can easily adjust the angular alignment of the rear using the chain adjusters. You need to use a good straight edge across the rear sprocket that is long enough to reach the front to get a good measurement. Rotate the rear wheel and repeat measurement at several spots.

If there is offset, then shims or spacers of some sort would be needed. Depending on the direction of offset, you might put shims or washers between the sprocket and the hub. For the other direction, shims or spacers on the front sprocket.
Belt misalignment.JPG
Belt misalignment.JPG (14.56 KiB) Viewed 2374 times
"One test is worth a thousand opinions"

User avatar
madin88   1 GW

1 GW
Posts: 3069
Joined: May 27 2013 2:02am
Location: Austria

Re: Sur-Ron - Belt upgrade KIT

Post by madin88 » Jun 12 2019 10:24am

Thanks for taking pictures.
I can see the belt also touches the outside guide flange on the front which would mean that there is no offset issue and so there must be a problem with the angle (left sketch on the picture which fechter posted)
Joachim wrote:
Jun 12 2019 5:26am
Allex wrote:
Jun 12 2019 3:43am
Shims are not needed. Enough if you just make a quarter turn on the adjusting screws on the swingarm to realign te belt.
dont understand this :?: the compleet rim incl pulley on the back is in perfect line.......there is no way to adjust the pulley..when you do this the rim is not perfect straight in de swingarm anymore including the rear pulley, the belt wil never line up correct. Yes you can forse the belt to one side but the total never line up correct.
It is definitely not straight, otherwise the belt would not rub against the right-sided guide flages on both pulleys :wink:

Could it not be that your axle did move backwards a bit on the left side after braking?
Beacuse there is a huge force coming from the brakerotor which wants to push it backwards there. I had a similar problem (not on a Surron) and after tightening the axle nuts firmly it was gone. Check it!
fechter wrote:
Jun 12 2019 8:02am
You can easily adjust the angular alignment of the rear using the chain adjusters. You need to use a good straight edge across the rear sprocket that is long enough to reach the front to get a good measurement. Rotate the rear wheel and repeat measurement at several spots.
:thumb:
i am using a straight tube or water level for that

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 13 2019 1:54am

I re-ligne the wheel one more time.

Cant see any problem: al these parts are fixed(zero play on the bearings)...you can line the rear hub in the swingarm and that is it.
Marks on the swingarm left side and right side the same...then hub must be 100% straight in line so the pulley that is fixed on the hub front and rear.

My rim is not 100% in line on the hub.....so the hub is 100% straight in the swingarm but the rim/tyre are not in the
middel from the swingarm :shock: 2 to 3 mm difference between left en right side :flame: :flame:

User avatar
Allex   1 GW

1 GW
Posts: 3255
Joined: Dec 05 2011 8:46am
Location: Stockholm, Sweden

Re: Sur-Ron - Belt upgrade KIT

Post by Allex » Jun 13 2019 2:17am

I would not trust the marks( I dont even have it on my older model) I think using a caliper like in my manual works better to see if the axle is aligned. But best would be a combination of a caliper and a stright tube - like Madin does.

Joachim   1 kW

1 kW
Posts: 435
Joined: Jul 30 2015 1:02pm
Contact:

Re: Sur-Ron - Belt upgrade KIT

Post by Joachim » Jun 13 2019 3:30pm

the noise always come back after a while.

there is only one thing left that can be wrong...the offset from the pulleys is not good.

I,am stil sure the hubs are 100% fixed duty/specialy the smal front pulley, the pulleys are crewed on to the hubs so the pulleys also must be 100% straight.

Front and rear pulley can be out of line but this is not because there is something wrong with the wheel alignment but more the pulleys off-set.

Dont like to set the compleet wheel/tyres to one side because the pulleys doenst line uop propper when the wheel is 100% straight in the swingarm, when i let the bike roll with loose hands the bike must strace straight! i am not assemble my wheel crooked because the pulleys doenst line up correct, this is crazzy thing to do :shock:

Post Reply