Adding pictures?

Lightweight / Folding / Portable EVs - seats optional

Re: Adding pictures?

Postby GCinDC » Sat May 18, 2013 7:57 pm

madmaxNZ wrote:How do I add a Youtube clip...


1. for a youtube clip, such as:
http://www.youtube.com/watch?v=UZZQhX1mlXU

copy only the part after v=, in this case: UZZQhX1mlXU
2. then click on the youtube button above the text editor and it will insert the youtube tags.
3. put your cursor between them an paste, so it looks like this:
Code: Select all
[youtube]UZZQhX1mlXU[/youtube]

the result will be this:

enjoy. :twisted:
Youtube channel, 2013 Highlights vid. Ebike Nerdcast.
Giant DH Comp: 20s lipo (11.6Ah), hs3540, Adaptto Mini-E, 900W BMSBattery charger.
GT I-Drive (sold), 20s lipo, 9C, 72V 45A 12FET.
User avatar
GCinDC
10 GW
10 GW
 
Posts: 4317
Joined: Fri Jan 23, 2009 11:19 am
Location: Washington, DC

Re: Adding pictures?

Postby madmaxNZ » Sat May 18, 2013 9:01 pm

Thanks for that; I thought I had given that option a try in my attemps, but with confidence from your instruction it worked fine.

Cheers Max
"The Rib Breaker": Giant DH Comp, Crystalyte H4080 & 50A controller, 24s LiPo 15AH.
User avatar
madmaxNZ
100 mW
100 mW
 
Posts: 36
Joined: Sun Mar 24, 2013 11:38 pm
Location: New Zealand

Re: Adding pictures?

Postby FS Roadbike » Mon Jun 17, 2013 1:01 pm

My photo uploading results in to large a file. I'm using an Acer Chromebook 7 & gmail. I downloaded the gmail resizer from the webstore. So this is not automatic resize, nor do I find how. Anyone know chrome & how to get the resize to work? I want resizing that'.s compatible to this computer. Want the photo from an SD card posted in my thread on ES, I don't want my photos hosted anywhere. Thanks.
FS Roadbike
100 µW
100 µW
 
Posts: 9
Joined: Sat Jun 15, 2013 6:44 pm

Re: Adding pictures?

Postby FS Roadbike » Mon Jun 17, 2013 2:34 pm

Update to my post. I added a resizer from the webstore, doesn't work, no matter the size selected it does not resize to fit ES. ES only states its over 512kib, not the actual size thats rejected, no way to tell if the resizer is doing anything.

Gets worse, I done powerwash to reset to factory setting, soon as I signin the resizer is back in the top right corner.

CANCEL this post & above posted question. Chromebook is going back for a refund.
FS Roadbike
100 µW
100 µW
 
Posts: 9
Joined: Sat Jun 15, 2013 6:44 pm

Re: Adding pictures?

Postby amberwolf » Mon Jun 17, 2013 3:09 pm

User avatar
amberwolf
100 GW
100 GW
 
Posts: 22442
Joined: Mon Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group

need info

Postby soldham » Thu Jul 18, 2013 8:27 pm

I'm trying to post more pic of my build but it keeps telling me the file is to big what do I need to do
soldham
100 mW
100 mW
 
Posts: 49
Joined: Thu May 09, 2013 9:38 pm
Location: Nashville Tn.

Re: need info

Postby e-beach » Thu Jul 18, 2013 10:21 pm

soldham wrote:I'm trying to post more pic of my build but it keeps telling me the file is to big what do I need to do


Change the settings on your camera to 640x480 before you take the picture you want to post

Go to photoshop or some other picture editor and reduce the pixls to "web" size of 640x480 before you upload and attachment.

Up load them to photobucket or some other site, post them using the img button. It is best to edit them down to 640 x 480 before you post them.

Hope this helps...

:D
Favorite Quote: "This is L.A., sugar. There is no 'over the top." --- Chris Erskine

Current build: Liahona w/ cheap front suspension and suspension seat post. Yescomusa 36v 800w generic front hub motor. 15ah Headway triangle mounted pack. Tronsung 30 amp,

Previous Build:1992 Trek Antelope 800 - Bone Crusher (no suspension) - Yescomusa 800 watt 36 volt front wheel kit. Don't do it! Get suspension!!!
e-beach
10 MW
10 MW
 
Posts: 2161
Joined: Tue Jan 10, 2012 9:48 pm
Location: Any Los Angeles area beach I am at. Or Santa Monica or possibly the south bay beaches.

Re: need info

Postby Ch00paKabrA » Thu Jul 18, 2013 10:42 pm

if you don't have photoshop, use gimp.

load your photo onto your desktop
right click and select edit with gimp
After it opens, click on "image"
A drop-down menu will appear - select "scale image"
type 500 or 600 in the pixels width and it will automatically adjust the height.

Next hit "file"
select "export" from the drop down menu
either change the name or just keep hitting yes until it saves on your desktop

upload the picture.

I have a yola website that I just load my images onto since they wont be deleted after a set amount of time like some of the other photo storage sites. then I just insert them into my posts using the Img button
User avatar
Ch00paKabrA
10 kW
10 kW
 
Posts: 703
Joined: Fri Mar 15, 2013 8:46 am
Location: the Jersey Shore, NJ

Re: need info

Postby mattrb » Thu Jul 18, 2013 10:47 pm

Paint.net is great for windows folks too
5000w Crystalyte 4060 Phasor and Prodeco Phantom X2
mattrb
100 W
100 W
 
Posts: 162
Joined: Wed Dec 12, 2012 12:39 pm
Location: Chicago, IL Loop

Re: need info

Postby e-beach » Thu Jul 18, 2013 11:05 pm

Favorite Quote: "This is L.A., sugar. There is no 'over the top." --- Chris Erskine

Current build: Liahona w/ cheap front suspension and suspension seat post. Yescomusa 36v 800w generic front hub motor. 15ah Headway triangle mounted pack. Tronsung 30 amp,

Previous Build:1992 Trek Antelope 800 - Bone Crusher (no suspension) - Yescomusa 800 watt 36 volt front wheel kit. Don't do it! Get suspension!!!
e-beach
10 MW
10 MW
 
Posts: 2161
Joined: Tue Jan 10, 2012 9:48 pm
Location: Any Los Angeles area beach I am at. Or Santa Monica or possibly the south bay beaches.

Re: need info

Postby dogman dan » Sun Jul 21, 2013 5:50 am

I just put the pics I'll actually post into paint, then make them smaller by about 50% Or more if you are shooting really high resolution.

I used to have a really bitchin photo editing program, but it wouldn't run on new versions of windows dammit.
For those that still don't know, I work online, for E-bikekit.com

Frankenbike longtail
http://endless-sphere.com/forums/viewto ... cing+betty.

bolt on longtail viewtopic.php?f=6&t=74584

The mixte long tail. viewtopic.php?f=6&t=74384

Beach cruiser converted to long tail. viewtopic.php?f=6&t=67049&p=1045572&hilit=Longtail+beach+cruiser#p1045572
User avatar
dogman dan
100 GW
100 GW
 
Posts: 33620
Joined: Sat May 17, 2008 12:53 pm
Location: Las Cruces New Mexico USA

Re: Adding pictures?

Postby turbobikekit.com » Thu May 08, 2014 2:09 pm

i think maybe the youtube code is in problem?
1. for a youtube clip, such as:
http://www.youtube.com/watch?v=UZZQhX1mlXU

copy only the part after v=, in this case: UZZQhX1mlXU
2. then click on the youtube button above the text editor and it will insert the youtube tags.
3. put your cursor between them an paste, so it looks like this:
CODE: SELECT ALL


You can check also this link if i am doing something wrong? viewtopic.php?f=31&t=51316&p=891731#p891731
It does not show the video preview.
Thank you in advance
Cyclone double 8000watt 48v-72volts
in Giant Anthem X3
Fastest and reliable Cyclone vehicles
http://www.turbobikekit.com/
User avatar
turbobikekit.com
10 W
10 W
 
Posts: 66
Joined: Thu Jun 20, 2013 1:11 pm
Location: Athens, Greece

Re: Adding pictures?

Postby amberwolf » Sat May 10, 2014 5:03 pm

Works fine here, on FF2.
User avatar
amberwolf
100 GW
100 GW
 
Posts: 22442
Joined: Mon Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group

Re: Adding pictures?

Postby GCinDC » Tue May 13, 2014 5:41 am

turbobikekit.com wrote:You can check also this link if i am doing something wrong? https://www.endless-sphere.com/forums/v ... 31#p891731 t does not show the video preview. Thank you in advance


code looks good to me, and i'm adding it again below, but it's not working for me on chrome - huh, it did work. didn't work in your thread tho..:
Youtube channel, 2013 Highlights vid. Ebike Nerdcast.
Giant DH Comp: 20s lipo (11.6Ah), hs3540, Adaptto Mini-E, 900W BMSBattery charger.
GT I-Drive (sold), 20s lipo, 9C, 72V 45A 12FET.
User avatar
GCinDC
10 GW
10 GW
 
Posts: 4317
Joined: Fri Jan 23, 2009 11:19 am
Location: Washington, DC

Re: Adding pictures?

Postby melodious » Mon May 26, 2014 8:39 am

Still trying to post personal pics in ES and not successful. I'll keep trying until I figure it out...

I don't have a PC. I do have an new generation iPad (Air) and WiFi. It has a camera & video recorder installed but the program does not seem to downsize your pics to ES's requirements. It also has links to Facebook, iCloud, Flickr, all of which I am now a registered user with. I've put images on my FB account hoping I could link the image, but to no avail. I have a few pics in Flickr as well, same thing, pics do not show up in "preview". I've tried the "upload attachment" tab located below and stil no go. The iCloud feature seems to be used for intra-groups (i.e. friends & family & coworkers).

Anyone using an iPad want to chime in on my situation that would get me started? A certain app I need to install, or settings that I'm not familar with?

Edit: added a free app that "resizes" your photos. :oops: took me over 2 years to finally do this. :lol:
Attachments
image.jpg
Wow. Finally figured out how to post a photo.
image.jpg (109.58 KiB) Viewed 25683 times
Last edited by melodious on Wed Jan 14, 2015 1:18 am, edited 1 time in total. View post history.
Surly Ogre rigid 29er, rear 10T MAC @ 50V 25AH & 40A: 30mph road/gravel/hill machine
42" dual diagonal Eskateboard @6s & 90mm wheels
Next: eMTB @10-12s & 8"-12" pneumatic wheels; Got Strapped? d-(',')z
melodious
100 kW
100 kW
 
Posts: 1241
Joined: Fri Aug 26, 2011 8:57 am
Location: East Coast, U.S.A.

Re: Adding pictures?

Postby turbobikekit.com » Mon May 26, 2014 11:07 am

melodious wrote:Still trying to post personal pics in ES and not successful. I'll keep trying until I figure it out...

I don't have a PC. I do have an new generation iPad (Air) and WiFi. It has a camera & video recorder installed but the program does not seem to downsize your pics to ES's requirements. It also has links to Facebook, iCloud, Flickr, all of which I am now a registered user with. I've put images on my FB account hoping I could link the image, but to no avail. I have a few pics in Flickr as well, same thing, pics do not show up in "preview". I've tried the "upload attachment" tab located below and stil no go. The iCloud feature seems to be used for intra-groups (i.e. friends & family & coworkers).

Anyone using an iPad want to chime in on my situation that would get me started? A certain app I need to install, or settings that I'm not familar with?


I think that is going to resize your images. It is really easy . You can do it i think from your iPad.
http://picasion.com/get-resized/
or this
http://www.resizeyourimage.com/
Cyclone double 8000watt 48v-72volts
in Giant Anthem X3
Fastest and reliable Cyclone vehicles
http://www.turbobikekit.com/
User avatar
turbobikekit.com
10 W
10 W
 
Posts: 66
Joined: Thu Jun 20, 2013 1:11 pm
Location: Athens, Greece

Re: Adding pictures?

Postby amberwolf » Mon May 26, 2014 2:15 pm

Once you upload hte images to Flickr, you can redownload them as whatever size you need, AFAICR. Then you can upload them as attachments.

However, you can't "attach" a file that's not on your local computer (or network). If it's on the internet you can only use the IMG tag (button above the text entry box when posting) around the URL of the actual image on the internet. (not hte webpage the image is displayed on, but hte actual image URL).
User avatar
amberwolf
100 GW
100 GW
 
Posts: 22442
Joined: Mon Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group

Re: Adding pictures?

Postby Eclectic » Wed Nov 26, 2014 2:40 am

If you are looking for a very good free viewer/image processor. It's called IrfanView (the author is Irfan Skiljan)

http://www.irfanview.com/

It can resize images, color correction, sharpening, effects and it can use plug-ins. It can also batch processes images. I've been using it as my standard media viewer for years. If I just need to straighten, scale and put text on; I'll use IrfanView because it's faster and I can carry it with me on a flash drive.

The portable version does not even have to be installed. Just runs from a folder anywhere.

http://portableapps.com/apps/graphics_p ... w_portable
So you've sweat and toiled and tinkered
You know her every bolt and wire
But when it's just you and her and the wind and the silence
It feels like you are flying and you are being pushed along by the hand of the creator

Transportation…not just recreation
Eclectic
1 kW
1 kW
 
Posts: 312
Joined: Mon Aug 06, 2012 9:18 pm
Location: Southern California (San Gabriel Valley)

Re: Adding pictures?

Postby atb » Tue Sep 15, 2015 3:32 pm

Alright, I have searched but I can't find anything that addresses this particular question & I can't remember the ToS saying anything about it, so...

Who exactly owns & granted license to content (posts, pics, etc.) published, uploaded, linked, etc. by a user on the this site &/or forum? Can someone direct me where the ToS enumerates that? Do I need to be addressing this to the forum hosters also or in lue of this?

Normally I try not to publish private data, so I am new to this... I've a photo/data hosting site that ensures that my private data isn't stolen or misused (by site owners/affiliates) but I'm not sure the rules here...

I was referred to this thread to figure out how to share pictures on here (duh! I know) but despite reading through it diligently (through it was very helpful to figure out the overall process to follow), I couldn't find an answer to the question of ownership...

If someone can please educate me (others may like to know also), I can finish the sharing process... This seems like the best place for this but if it isn't, feel free to move wherever appropriate or just tell me & I'll do so :)


Adam

P.S. Does the answer change, if I am using my own hosting service & linking to it, instead of hosting here? Or does that not matter to the question?
atb
1 mW
1 mW
 
Posts: 14
Joined: Sat Aug 15, 2015 12:27 am

Re: Adding pictures?

Postby amberwolf » Tue Sep 15, 2015 8:47 pm

Well, if you upload it anywhere on the internet (including your own website, even your own server in your own house if it's externally accessible on purpose), in reality you're making it publicly available.

I suppose technically (probably legally) you're still the owner of the information, pictures, etc., if you were to start with, but people "borrow" other people's stuff all the time when it's found on the internet, so anything you don't want that done to, you shouldn't upload anywhere.


If it's a commercial venture, you should probably keep the whole thing private, and not discuss it or post it on the internet at all.

The point of *this* site is collaboration, DIY, helping others, open-source, etc., so here I also don't recommend putting up anything you don't intend to share.

People do post up their projects that they then sell, but you should remember that others (who may not be members of the site, simply finding it here via a web search) may copy the idea, or even wholesale parts of it, and manufacture / sell it on their own.



So while here (or other places) you may "own" the content of what you post, once you post it (anywhere), someone else may snatch it up and at that point it's unlikely you'll ever regain control over it, without long and expensive legal battles (and probably not even then, given the worldwide nature of the internet).


Keep that in mind whenever you post anything, anywhere. ;)
Last edited by amberwolf on Tue Sep 15, 2015 8:49 pm, edited 1 time in total. View post history.
User avatar
amberwolf
100 GW
100 GW
 
Posts: 22442
Joined: Mon Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group

Re: Adding pictures?

Postby atb » Thu Sep 17, 2015 5:54 am

I am well aware of all this but my point was very simple...

Does the forum claim ownership of what's posted here?

I am well aware of the rules regarding copyright, intellectual property, etc... But what I am referring to is the concept of "if "x" person, post "y" on "z" forum (for example but any platform, software, etc. even if "private") that state in the ToS (many do) that said ideas, pictures, drawings, etc. (Any copyright, intellectual property, etc.) becomes the property of the owner of "z"....

For a real life example, photobucket claims such privileges over anything available on their site! Those of you using such programs to store your photos (or whatever) have consented in the ToS to that... Same applies if using google software & many others!

Sadly, I have seen some great forums self destruct after it was discovered that the collaboration of its members was being sold off to the highest bidder...

The more disturbing piece is that the purchaser then patents said collaboration & then the original inventors & their community are no longer able to make use of their idea (without agreement of patent holder & paying royalties!)...

Like I said, I learned long ago that it is not enough to simply say it's community property, public use, etc... Nothing about that protects anyone! The simple reality is if you can't prove that reasonable steps were taken to protect & claim ownership of such things, the inventor loses!

The other thing is that from the point of publicly declaring the invention, if steps to patent aren't taken within a year, anyone can then claim the thing as their own & be granted patents!

Like I said, this isn't my 1st go around this messed merry go round! I actually have no issues with people using my ideas to improve the public good! I think public collaboration & sharing is essential & worthwhile! However my opinion does not count for anything in the law!

The issue I was asking clarification on was just does this forum claim such privileges? It's a yes or no...

I am not talking about the internet seeing things/creating permanent records (can be very useful proving dates & authorship).

My issues are with places/people that think just because the own the place, gives them rights to the content... It's the same reason that I carefully searched for a photo hosting site that explicitly denies any such privileges in their ToS!

I am not trying to cause difficulty or charge this place; I am just clarifying the rules on such matters... If they do, that's their choice & I'll respect that...

However I am not going to participate in a system like that ever again regardless of any potential benefits! People I came to care greatly about & I lost too much. Frankly, it was too painful to ever do again!

That's all I'm trying to say...

Adam
atb
1 mW
1 mW
 
Posts: 14
Joined: Sat Aug 15, 2015 12:27 am

Re: Adding pictures?

Postby Artur » Tue Mar 08, 2016 9:24 pm



:pancake:
User avatar
Artur
10 kW
10 kW
 
Posts: 904
Joined: Thu Jul 03, 2014 3:29 am

Re: Adding pictures?

Postby benjammin » Tue Sep 06, 2016 4:57 pm

Hi, I just tried posting my first thread on here, and for some reason my pictures wont enlarge when I click on them. Anyone know what I might have done wrong here? I'm not very computer savvy :?

Thanks for the time,
benjammin

Edit: forgot to post the link :oops:

viewtopic.php?f=35&t=83219

Edit: ok, think I got it figured out :D
Last edited by benjammin on Tue Sep 06, 2016 6:07 pm, edited 2 times in total. View post history.
User avatar
benjammin
1 mW
1 mW
 
Posts: 17
Joined: Tue Jun 07, 2016 1:35 am
Location: norcal, USA

Re: Adding pictures?

Postby amberwolf » Sun Dec 25, 2016 3:01 pm

I've discovered a new issue (or rediscovered an old one): sometimes pics that have been rotated from their original orientation taken by the camera are not being displayed that way by the forum software (or are not being correctly rotated by Windows10). They are being displayed the same orientation as originally taken.

See this post for one example
viewtopic.php?f=2&t=67833&p=1250808#p1250808
in this pic:
Image
I'm now forced to use Windows10, and it's built-in rotate function *appears* to correctly rotate the image. the image properties show the correct width (narrow) to height (tall), and it correctly shows in the image viewer in Win10, and in the file browsers, etc.

But as you can see above, when displayed by PHPBB in a forum page, it is still in it's original orientation.

The same is also true if I rotate it 180 degrees instead of 90:
img_3982180.jpg
img_3982180.jpg (93.52 KiB) Viewed 8975 times

which makes no sense either.

270 rotation:
img_3982270.jpg
img_3982270.jpg (93.52 KiB) Viewed 8975 times

is still the same as the original image as taken by the camera.


I never had this problem with WindowsXP, but I can't access that now (computer is dead) so I can't check if this is a Windows10 issue in how it rotates the image, or if it is a PHPBB forum issue in how it displays the rotated image.

In this post:
viewtopic.php?f=2&t=67833&start=350#p1227985
from when I was still using WinXP, an image I rotated with XP *does* correctly show as the rotated version in the forum post display,
Image
so I suspect it is an issue in how Win10 rotates the image (which surprises me not at all).

I'm sure there's lots of image processing software out there that rotates images but I do not want to use a whole other program for it, so if someone else can confirm that this is an issue for them using Win10 as well, then I'll just go find a solution for that specific problem in Win10.


I've tried it both by using the rotate button in the image previewer, and by the rigth-click menu function for rotate-right or rotate-left. I prefer the right click method; it's what I've usually used with XP (so I don't have to wait for a program to open, perform a function, save the image, get back to the file browser, and then upload it) and can do it directly in the file browser as I am uploading images. I only need to rotate an image infrequently, so it is an ideal way to do it.





EDIT: I think I found my answer here:
http://www.howtogeek.com/254830/why-you ... y-rotated/
in that most likely Win10 is not physically altering the pixels, just changing the EXIF data, and PHPBB is probalby ignoring that data and displaying the image the way the pixels are. (whereas WinXP actually resaved the entire image in the new rotation).


But I have yet to find a solution to change the right click menu (or rotation button in previewer) physically change the pixels rather than just change the EXIF flag. :(
Last edited by amberwolf on Sun Dec 25, 2016 9:24 pm, edited 2 times in total. View post history.
User avatar
amberwolf
100 GW
100 GW
 
Posts: 22442
Joined: Mon Aug 17, 2009 6:43 am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group

Re: Adding pictures?

Postby LewTwo » Tue Mar 21, 2017 10:09 am

Is there anyway to control the size of the picture when using the the image tag ?
Image
Code: Select all
[img]https://endless-sphere.com/forums/download/file.php?id=212341&t=1[/img]

Note the: &t=1

Image
Code: Select all
[img]https://endless-sphere.com/forums/download/file.php?id=212341[/img]
Attachments
DIY Travoy Hitch 00.JPG
Last edited by LewTwo on Tue Mar 21, 2017 10:15 am, edited 1 time in total. View post history.
The more I learn the more obvious the immensity of my ignorance becomes.
Weight Wennie E-Bike https://endless-sphere.com/forums/viewtopic.php?f=6&t=79545&p=1173723#p1173723
...and thanks to Justin!
LewTwo
10 kW
10 kW
 
Posts: 824
Joined: Tue Apr 08, 2014 4:46 pm
Location: Houston, Texas

PreviousNext

Return to Stand-up E-scooters and E-skateboards

Who is online

Users browsing this forum: No registered users and 3 guests