E-GO by Yuneec Internationl

Lightweight / Folding / Portable EVs - seats optional
eboostin
10 mW
10 mW
Posts: 34
Joined: Tue Mar 24, 2015 11:19 pm

Re: E-GO by Yuneec Internationl

Post by eboostin » Thu Nov 19, 2015 5:48 pm

Hmirich wrote:I'm going for 10s flat pack from alien f**k it! I'm also ordering a battery case bamboo series from evolve, I can't afford 1500 board I need speeeeed :lol: :lol:
Let me know if you are able to source the case. I was told they won't sell individually

askepott
1 µW
1 µW
Posts: 4
Joined: Fri Nov 14, 2014 9:47 am

Re: E-GO by Yuneec Internationl

Post by askepott » Wed Nov 25, 2015 12:39 pm

Hi, guys!

My ECU failed again today in the sense that it would constantly say that the board overloads (3 vibrations on remote) and would only start after restarting the board. This has been frustrating me ever since i got my first E-Go. Anyway, I read somewhere around here that the red cable from ECU to motor is optional and decided to test without it. Voila - the problem is gone. At least until the motor burns out or something else goes haywire.

Hope this helps someone though. :]

jakeyb2525
10 W
10 W
Posts: 84
Joined: Fri Oct 02, 2015 4:59 pm

Re: E-GO by Yuneec Internationl

Post by jakeyb2525 » Wed Nov 25, 2015 1:47 pm

Should have mine back this week from Bruno :D

Szogs
1 W
1 W
Posts: 52
Joined: Tue Mar 31, 2015 5:45 pm

Re: E-GO by Yuneec Internationl

Post by Szogs » Tue Dec 01, 2015 8:40 am

askepott wrote:Hi, guys!

My ECU failed again today in the sense that it would constantly say that the board overloads (3 vibrations on remote) and would only start after restarting the board. This has been frustrating me ever since i got my first E-Go. Anyway, I read somewhere around here that the red cable from ECU to motor is optional and decided to test without it. Voila - the problem is gone. At least until the motor burns out or something else goes haywire.

Hope this helps someone though. :]
Hey askepott, Mine gives me four yellow vibrations on the remote when it dies...usually from hitting a bump, or holding the throttle on highest. Yuneec says 4 yellow means a motor problem, but didn't tell me anymore. Do you think that "hack" would help me? Where exactly did you detach the cord, inside the ECU enclosure? Could the error be because of foreign bodies in the motor or messing with the sensors? I've been using compressed air to clean it, and it works for a time afterwards, but it's hard to tell if that actually helped.

tomtnt
10 W
10 W
Posts: 70
Joined: Thu Jan 08, 2015 12:13 am

Re: E-GO by Yuneec Internationl

Post by tomtnt » Tue Dec 01, 2015 11:49 am

Szogs wrote:
askepott wrote:Hi, guys!

My ECU failed again today in the sense that it would constantly say that the board overloads (3 vibrations on remote) and would only start after restarting the board. This has been frustrating me ever since i got my first E-Go. Anyway, I read somewhere around here that the red cable from ECU to motor is optional and decided to test without it. Voila - the problem is gone. At least until the motor burns out or something else goes haywire.

Hope this helps someone though. :]
Hey askepott, Mine gives me four yellow vibrations on the remote when it dies...usually from hitting a bump, or holding the throttle on highest. Yuneec says 4 yellow means a motor problem, but didn't tell me anymore. Do you think that "hack" would help me? Where exactly did you detach the cord, inside the ECU enclosure? Could the error be because of foreign bodies in the motor or messing with the sensors? I've been using compressed air to clean it, and it works for a time afterwards, but it's hard to tell if that actually helped.
I have extra set of motor/wheels/trucks from my E-GO if you are interested in replacing... (my controller died and I've since moved on to a different board)

askepott
1 µW
1 µW
Posts: 4
Joined: Fri Nov 14, 2014 9:47 am

Re: E-GO by Yuneec Internationl

Post by askepott » Fri Dec 04, 2015 12:15 pm

Hey, Tom!

I haven't yet experienced 4 vibrations but you can try to detach the red cable. You have to remove the 4 screws that hold the ECU to the board to see the cables. Hope this helps.

In the meanwhile, how are those fellows who added a different battery doing with their E-Go's? I'd love to get a bit more speed and range, but that single case where the motor/ECU died after this mod is a bit discouraging. :S

тотето
1 µW
1 µW
Posts: 3
Joined: Tue Dec 01, 2015 2:26 pm

Re: E-GO by Yuneec Internationl

Post by тотето » Sat Dec 05, 2015 3:23 pm

Anyone who has got 4 vibrations on the remote, please report it to Yuneec customer service. I got 4 vibrations and severe motor overheating, i explained the situation to them and without any questions asked they agreed to send me new motor replacement, without sending the broken one back. Even because i don't live in country where they ship, they agreed to route the package throw a friend of mine for free. Overall very satisfied with the interaction we had, and the replacement parts are on their way. Can't wait to get them and ride once again.

Szogs
1 W
1 W
Posts: 52
Joined: Tue Mar 31, 2015 5:45 pm

Re: E-GO by Yuneec Internationl

Post by Szogs » Sun Dec 06, 2015 12:42 pm

тотето wrote:Anyone who has got 4 vibrations on the remote, please report it to Yuneec customer service. I got 4 vibrations and severe motor overheating, i explained the situation to them and without any questions asked they agreed to send me new motor replacement, without sending the broken one back. Even because i don't live in country where they ship, they agreed to route the package throw a friend of mine for free. Overall very satisfied with the interaction we had, and the replacement parts are on their way. Can't wait to get them and ride once again.
I'd love to, but I've been riding for a year and I'm was any out of warranty.

тотето
1 µW
1 µW
Posts: 3
Joined: Tue Dec 01, 2015 2:26 pm

Re: E-GO by Yuneec Internationl

Post by тотето » Sun Dec 06, 2015 3:01 pm

Szogs wrote: I'd love to, but I've been riding for a year and I'm was any out of warranty.
I think you should still contact them if the wire cutting thing doesn't work, in my communication with them they mentioned that the motor costs $60, and in my case it was covered with the warranty.

Does anybody has problems with the remote especially the switches that control the modes? Sometimes it switches itself to a mode that i don't want, and switching back requires few times turning it on and off with strongly pushing the switch on one side. I tried opening it, but it seems that is glued somewhere on the bottom.

Szogs
1 W
1 W
Posts: 52
Joined: Tue Mar 31, 2015 5:45 pm

Re: E-GO by Yuneec Internationl

Post by Szogs » Tue Dec 08, 2015 10:42 am

тотето wrote:
Szogs wrote: I'd love to, but I've been riding for a year and I'm was any out of warranty.
I think you should still contact them if the wire cutting thing doesn't work, in my communication with them they mentioned that the motor costs $60, and in my case it was covered with the warranty.

Does anybody has problems with the remote especially the switches that control the modes? Sometimes it switches itself to a mode that i don't want, and switching back requires few times turning it on and off with strongly pushing the switch on one side. I tried opening it, but it seems that is glued somewhere on the bottom.
Thanks. I'll try. Just broke a belt today...find a replacement at B and H Photo Video for $12!

The remote is very straightforward to take apart: (1) two screws under the Alert code sticker (you can pierce or just peel off carefull),(2) get one of those sim card drawer ejector tools and put it in the right side of the slider to push the pin holding the slider knob, (3) the two halves sort of clip/hook together around the lanyard hole, so open them starting from the front.

Don't forget to glue the battery once you're in there, because it's probably rattling around.
I put a spot of glue on the pin holding the slider button, just in case, too.

Szogs
1 W
1 W
Posts: 52
Joined: Tue Mar 31, 2015 5:45 pm

Re: E-GO by Yuneec Internationl

Post by Szogs » Tue Jan 26, 2016 1:16 pm

uploadfromtaptalk1453832183965.jpg
uploadfromtaptalk1453832183965.jpg (71.27 KiB) Viewed 3034 times

torqueboards
1.21 GW
1.21 GW
Posts: 3907
Joined: Mon May 27, 2013 10:02 pm

Re: E-GO by Yuneec Internationl

Post by torqueboards » Tue Jan 26, 2016 1:50 pm

Any new features for the new E-go?
DIYElectricSkateboard.com Electric Skateboard Kits

тотето
1 µW
1 µW
Posts: 3
Joined: Tue Dec 01, 2015 2:26 pm

Re: E-GO by Yuneec Internationl

Post by тотето » Sat Jan 30, 2016 8:14 pm

torqueboards wrote:Any new features for the new E-go?


From what i can see, the E-Go 2 has just diffrent board, and with that maybe a bit lighter. On the other side E-Go X looks nice, and i hope i can get my hand on one. They didn't release any specs for the X, so if it is as underpowered and fragile as the regular E-Go it would be very boring offroad.

User avatar
sk8norcal
10 GW
10 GW
Posts: 4297
Joined: Sun May 16, 2010 5:29 am

Re: E-GO by Yuneec Internationl

Post by sk8norcal » Sat Jan 30, 2016 8:53 pm

interesting suspension trucks...

User avatar
LockH
100 GW
100 GW
Posts: 12551
Joined: Tue Jul 09, 2013 11:06 pm

Re: E-GO by Yuneec Internationl

Post by LockH » Sat Jan 30, 2016 11:34 pm

vsabbagh wrote:...Im not worried about the cost...
A refreshing first post on ES. :)
ES changed my life (for the waaaaay better).

Eff. June, 2014 Phoenix Ebike Promotions

(Current ride? High speed lawn chair.)
https://endless-sphere.com/forums/viewt ... =3&t=57408

Phoenix Ebike Promotions conversion kit (work in progress. More drink holders, etc etc)
https://endless-sphere.com/forums/viewt ... 15&t=60564

torqueboards
1.21 GW
1.21 GW
Posts: 3907
Joined: Mon May 27, 2013 10:02 pm

Re: E-GO by Yuneec Internationl

Post by torqueboards » Sun Jan 31, 2016 2:09 am

The EgoX looks nice :)
DIYElectricSkateboard.com Electric Skateboard Kits

Sonny Boy
1 mW
1 mW
Posts: 16
Joined: Fri Oct 23, 2015 9:43 am

Re: E-GO by Yuneec Internationl

Post by Sonny Boy » Sun Jan 31, 2016 12:19 pm

I was pretty close to pulling the trigger on the Evolve AT.
Glad I didn't.
The X looks fantastic.
I heard the speed is increased few more miles.
The Ego 2 looks like they added couple more cells for increased range but the speed may be the same.

User avatar
psychotiller
100 kW
100 kW
Posts: 1080
Joined: Wed Jan 01, 2014 7:11 pm

Re: E-GO by Yuneec Internationl

Post by psychotiller » Sun Jan 31, 2016 12:27 pm

Surprises me to say this but, I think that's an interesting new take on suspension trucks. If they can isolate the suspension from the turn (It will work well). They've got a long way to go though on the punch it will need to be fun off road.
www.psychotiller.com

builds:
XT Wheels/Custom Hub & mount on Randal 180's/Drop Throughhttps://endless-sphere.com/forums/viewto ... 35&t=59259
6" Pneumatic Tire Drop Down/Drop Through https://endless-sphere.com/forums/viewto ... 35&t=60449
"Have you ever heard of Plato? Aristotle? Socrates? Morons!"-Vizzini

eboostin
10 mW
10 mW
Posts: 34
Joined: Tue Mar 24, 2015 11:19 pm

Re: E-GO by Yuneec Internationl

Post by eboostin » Mon Mar 14, 2016 9:18 pm

jakeyb2525 wrote:Should have mine back this week from Bruno :D
How is it??

sismeiro
1 µW
1 µW
Posts: 2
Joined: Sun Mar 20, 2016 10:40 am

Re: E-GO by Yuneec Internationl

Post by sismeiro » Sun Mar 20, 2016 10:56 am

тотето wrote:From what i can see, the E-Go 2 has just diffrent board, and with that maybe a bit lighter. On the other side E-Go X looks nice, and i hope i can get my hand on one. They didn't release any specs for the X, so if it is as underpowered and fragile as the regular E-Go it would be very boring offroad.
Hi,

I recently start looking into electric skateboards and I'm interested in buying one. The E-GO board seems to be a nice one to have and I'm thinking in getting one but this teaser makes me wonder if I shouldn't wait a few weeks or months.

Does anyone knows when this new E-GO 2 boards are on sale? Thank you.

Regards,
Luis Sismeiro

Hmirich
1 mW
1 mW
Posts: 10
Joined: Sun Nov 01, 2015 4:56 am

Re: E-GO by Yuneec Internationl

Post by Hmirich » Sun Mar 20, 2016 3:36 pm

Buy an EVolve, you will b so disappointed with the Ego

sismeiro
1 µW
1 µW
Posts: 2
Joined: Sun Mar 20, 2016 10:40 am

Re: E-GO by Yuneec Internationl

Post by sismeiro » Fri Apr 01, 2016 2:56 am

Hmirich wrote:Buy an EVolve, you will b so disappointed with the Ego
Hi, I did a little more research and found the LecDec board (https://www.lecdec.com/ref/102/) which seems to be like Backfire/Falcon but with a different customized deck. This electric board has good specs, the seller is based in UK and ships worldwide.

WeeChumlee
1 kW
1 kW
Posts: 350
Joined: Wed Jul 08, 2015 9:47 am

Re: E-GO by Yuneec Internationl

Post by WeeChumlee » Tue Apr 05, 2016 9:41 am

Hi Sismeiro
The Lecdec is the backfire, the only customization is the Lecdec print on the deck - not a thing more.
With me (+-90kg) it does around 15mph tops and about 8 mile range. Does medium hills but do keep checking motor temp to get a feel of what is, and what is not, possible.

Szogs
1 W
1 W
Posts: 52
Joined: Tue Mar 31, 2015 5:45 pm

Re: E-GO by Yuneec Internationl

Post by Szogs » Tue Apr 12, 2016 5:19 pm

Can someone help me dismantle the Yuneec motor? I've removed the fan and c-clip but can't seem to pry it apart further. I've been getting the 4 yellow beeps (E-go app just reads "hardware error") as soon as the remote connects; motor doesn't move at all.

Can dirt and debris be the cause? Does that affect a hall sensor? I blew inside the motor as best I could (I'll try compressed air tomorrow) and a cloud of dust came out, but still no joy.

Image

Sent from my LG-D855 using Tapatalk

User avatar
ryerson2019
1 mW
1 mW
Posts: 10
Joined: Sun Oct 25, 2015 10:55 am

Re: E-GO by Yuneec Internationl

Post by ryerson2019 » Fri May 13, 2016 2:19 pm

I am going to report my experience with the Yuneec E-Go.

I own two - one that is stock and the other runs on 10S + VESC + Stock motor.

10s will kill the stock ESC, you have been warned. The motor gets toasty on hills at 10s (low battery voltage @ 37V), so maybe not a good combo. I am looking into modifying the original battery housing to contain 10s2p (instead of 7s3p). Increased battery Amps might help with hill climbing, but the voltage boosts the speed considerably.

I have soldered the Yuneec motor to the VESC but have not got the sensors to work. No matter how I wire these, they do not communicate.

Post Reply