Over-volting Shakespeare Glider 55lb thrust

Boats, Jet Skis, Kayaks etc., including hovercrafts
Post Reply
goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 03 2021 5:25pm

Guy at the marina inherited the motor but the controller was hacked out of it and wired direct to the battery with an on/off toggle switch. if you want reverse you reverse the clips on the battery :D
download.png
download.png (497.74 KiB) Viewed 146 times
i ordered this controller for him from Amazon, 40amp continuous max 60amps

https://www.amazon.ca/Controller-Forwar ... s9dHJ1ZQ==

just wondering if you can put 24v to this motor

goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Re: Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 03 2021 10:31pm

opened up the controller

63v caps
IMG_20210603_194712.jpg
IMG_20210603_194712.jpg (2.71 MiB) Viewed 131 times
mosfets, cant find the data sheet on them, wonder if i can put 4110's in there
IMG_20210603_195851.jpg
IMG_20210603_195851.jpg (3.68 MiB) Viewed 131 times
30amp ????
https://pdf1.alldatasheet.com/datasheet ... 0H60G.html
IMG_20210603_200159.jpg
IMG_20210603_200159.jpg (2.61 MiB) Viewed 131 times
board
IMG_20210603_200248.jpg
IMG_20210603_200248.jpg (3.94 MiB) Viewed 131 times
underside of board
IMG_20210603_200605.jpg
IMG_20210603_200605.jpg (4.29 MiB) Viewed 131 times
that look like it can do 40 amps continuous???

i have a 40amp circuit breaker left over from when i pulled the ice out of the boat maybe ill put it inline to see if it trips and check controller temperature, if the breaker blows then ill try 24v

found thread on over-volting minn kotas
viewtopic.php?f=39&t=38897

goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Re: Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 04 2021 5:44pm

motor
IMG_20210604_112602.jpg
IMG_20210604_112602.jpg (3.8 MiB) Viewed 108 times
inside
IMG_20210604_112917.jpg
IMG_20210604_112917.jpg (3.72 MiB) Viewed 108 times
handle was chopped for the potentiometer
IMG_20210604_113427.jpg
IMG_20210604_113427.jpg (3.06 MiB) Viewed 108 times
cut a piece of stainless to mount controller
IMG_20210604_131321.jpg
IMG_20210604_131321.jpg (4.29 MiB) Viewed 108 times
rivet controller case to it
IMG_20210604_132907.jpg
IMG_20210604_132907.jpg (4.07 MiB) Viewed 108 times
IMG_20210604_133748.jpg
IMG_20210604_133748.jpg (4.25 MiB) Viewed 108 times
mount the pot and forward reverse switch
IMG_20210604_142609.jpg
IMG_20210604_142609.jpg (4.42 MiB) Viewed 108 times
guess i forgot to take a picture once together
seems to work just fine
going to test it out sunday to see if it trips the 40amp breaker

User avatar
Chalo   100 GW

100 GW
Posts: 8769
Joined: Apr 29 2009 11:29pm
Location: Austin, Texas

Re: Over-volting Shakespeare Glider 55lb thrust

Post by Chalo » Jun 05 2021 12:27am

It makes me wonder if he'll need a prop with flatter pitch, to make use of the extra RPM.
This is to express my gratitude to Justin of Grin Technologies for his extraordinary measures to save this forum for the benefit of all.

goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Re: Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 05 2021 8:33am

its a 3 bladed prop that is probably 30 years old, i dont know if it will take the higher rpm
if it was mine id overvolt it,
if the 40 amp breaker trips under continuous max throttle ill over volt it
controller is rated 40amp continuous 60amp max

goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Re: Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 07 2021 4:47pm

ran it for 5 minutes full throttle with the dinghy tied to the dock and the 40 amp breaker didnt blow
IMG_20210607_124259.jpg
IMG_20210607_124259.jpg (3.99 MiB) Viewed 60 times
think they found the old controller in the boathouse,
the white plug might be battery meter
going to test it to see if the tiller handle potentiometer was fried
IMG_20210607_124350.jpg
IMG_20210607_124350.jpg (3.9 MiB) Viewed 60 times
IMG_20210607_124438.jpg
IMG_20210607_124438.jpg (3.65 MiB) Viewed 60 times
35 volt caps
IMG_20210607_124445.jpg
IMG_20210607_124445.jpg (3.99 MiB) Viewed 60 times

goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Re: Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 07 2021 7:34pm

put 13v to it and with nothing else connected you can hear the relays clicking randomly off/on and the motor terminals will flash 12v and drop to zero. i wonder if its looking for the motor?
IMG_20210607_171828.jpg
IMG_20210607_171828.jpg (3.56 MiB) Viewed 53 times
little red wires have 5v constant
IMG_20210607_172028.jpg
IMG_20210607_172028.jpg (4.01 MiB) Viewed 53 times
he gave me this 12v pump for helping him out but it doesnt work :D
lets see if i can fix the pump and connect it to the controller
IMG_20210607_173615.jpg
IMG_20210607_173615.jpg (3.91 MiB) Viewed 51 times

goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Re: Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 07 2021 8:32pm

seized impeller, motor works, the controller has sensed the motor and the relay kicks on but when trying to connect the pot lines together, nothing happens

red to a black, nothing
white to a black, nothing
white to a blaack while red to a black ,nothing
IMG_20210607_182252.jpg
IMG_20210607_182252.jpg (3.81 MiB) Viewed 48 times
start pulling potting?

i have a throttle somewhere here for red/white/black, think the other 2 black just reverse the motor?
IMG_20210607_195111.jpg
IMG_20210607_195111.jpg (3.68 MiB) Viewed 43 times

goatman   100 MW

100 MW
Posts: 2976
Joined: Jun 23 2019 6:50pm
Location: Surrey, B.C.

Re: Over-volting Shakespeare Glider 55lb thrust

Post by goatman » Jun 07 2021 10:53pm

had the motor spinning at 6volts using the throttle but it wont at 12v

the controller relays are clicking at throttle signal voltage of 2.65v and again at 3.35v
IMG_20210607_204610.jpg
IMG_20210607_204610.jpg (3.97 MiB) Viewed 40 times
pulled potting off the bottom to test all 3 relays
IMG_20210607_195615.jpg
IMG_20210607_195615.jpg (5.19 MiB) Viewed 40 times
found data sheet on the relays
https://www.mantech.co.za/datasheets/pr ... 85-97M.pdf

none of the voltage readings on the relay are making sense, think a chip is fried, smd's look fine
Attachments
IMG_20210608_135406.jpg
IMG_20210608_135406.jpg (3.9 MiB) Viewed 26 times

Post Reply