Electric motor will not start up.

Boats, Jet Skis, Kayaks etc., including hovercrafts
Post Reply
RLTW175   1 µW

1 µW
Posts: 1
Joined: Dec 05 2020 10:50am

Electric motor will not start up.

Post by RLTW175 » Dec 05 2020 10:55am

Good morning from AZ. I have a Motenergy ME1305 PMAC Motor with a SEVCON Gen4 controller. I am getting an 8 flash trouble code on the controller and the motor will not start-up. (Diagnostic page from manual attached) It was working fine until I attempted to connect battery voltage meters to each battery in order to monitor voltage. Due to my lack of knowledge with DC current and batteries in series. When I attempted to connect voltage meters one shorted out and think this is the catalyst to my issue. What might of my actions damaged?

User avatar
amberwolf   100 GW

100 GW
Posts: 32166
Joined: Aug 17 2009 6:43am
Location: Phoenix, AZ, USA, Earth, Sol, Local Bubble, Orion Arm, Milky Way, Local Group
Contact:

Re: Electric motor will not start up.

Post by amberwolf » Dec 05 2020 10:24pm

RLTW175 wrote:
Dec 05 2020 10:55am
(Diagnostic page from manual attached)
There aren't any attachments. ?
It was working fine until I attempted to connect battery voltage meters to each battery in order to monitor voltage. Due to my lack of knowledge with DC current and batteries in series. When I attempted to connect voltage meters one shorted out and think this is the catalyst to my issue. What might of my actions damaged?
For us to tell what might have gone wrong, you would need to post your system's complete wiring schematic, *and* exactly how you connectded the voltage meters, *and* what they were set to if they are multifunction meters (if they are *just* voltage meters, there probably are no settings), *and* exactly which meter they are (a link to where they came from could be helpful).

Without that information, anything would be a guess, at best. :(

But there should be no way to connect a voltage meter across a battery, that could damage your controller.

Post Reply