A2B Metro - www.ultramotor.com - Video Page4

Get real world experience and user feedback on the electric bicycle products.
malylemon   1 mW

1 mW
Posts: 15
Joined: Feb 23 2014 12:54pm

Re: A2B Metro gen 2.1 2013 custom lights

Post by malylemon » Feb 25 2014 3:54pm

Hi guys. Any one who likes my custom upgraded front light?
Attachments
IMG_0818 small.jpg
IMG_0818 small.jpg (37.41 KiB) Viewed 4242 times
IMG_0867 small.jpg
IMG_0867 small.jpg (35.02 KiB) Viewed 4242 times
IMG_0868 small.jpg
IMG_0868 small.jpg (38.68 KiB) Viewed 4242 times
IMG_0869 small.jpg
IMG_0869 small.jpg (31.78 KiB) Viewed 4242 times
IMG_0870 small.jpg
IMG_0870 small.jpg (45.08 KiB) Viewed 4242 times
IMG_0824SMALL.jpg
IMG_0824SMALL.jpg (54.38 KiB) Viewed 4242 times
IMG_0856 small.jpg
IMG_0856 small.jpg (97.29 KiB) Viewed 4242 times
IMG_0858small.jpg
IMG_0858small.jpg (65.38 KiB) Viewed 4242 times
IMG_0857small.jpg
IMG_0857small.jpg (59.48 KiB) Viewed 4242 times

malylemon   1 mW

1 mW
Posts: 15
Joined: Feb 23 2014 12:54pm

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by malylemon » Feb 25 2014 3:57pm

Carbon sticky label
Attachments
IMG_0709small.jpg
Carbon label
IMG_0709small.jpg (58.16 KiB) Viewed 4233 times

joepah   10 W

10 W
Posts: 93
Joined: Aug 28 2011 8:02pm

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by joepah » Feb 26 2014 8:42am

The Stig wrote:@CommuterS: Or a Manufacturing flaw?!!
The Stig wrote:Do you think they missed the step of heat treating the swing arms parts after welding them together?? :shock:
It seems plausible since they crack right next to the welds... like the welding caused the surrounding AL to become too brittle or soft(whichever way it goes)?
Good question.. How often do you see a weld in a swingarm like that?.. Usually there are no welded joints in that location. Since the damn bike weighs over 70lbs, they should have just gone with a CS swing arm and coughed up another lb..lol

User avatar
fechter   100 GW

100 GW
Posts: 14162
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by fechter » Feb 26 2014 10:22pm

Blazing Saddles bicycle rental in San Francisco has dozens of A2B Metros. They've never seen a swingarm crack like that. I wonder if salt water entered the hole and started stress-corrosion fracturing?
"One test is worth a thousand opinions"

joepah   10 W

10 W
Posts: 93
Joined: Aug 28 2011 8:02pm

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by joepah » Feb 27 2014 6:49am

fechter wrote:Blazing Saddles bicycle rental in San Francisco has dozens of A2B Metros. They've never seen a swingarm crack like that. I wonder if salt water entered the hole and started stress-corrosion fracturing?
Well that's something.. How long does Blazing Saddle keep their rental bikes?

User avatar
fechter   100 GW

100 GW
Posts: 14162
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by fechter » Feb 27 2014 9:51am

joepah wrote:
fechter wrote:Blazing Saddles bicycle rental in San Francisco has dozens of A2B Metros. They've never seen a swingarm crack like that. I wonder if salt water entered the hole and started stress-corrosion fracturing?
Well that's something.. How long does Blazing Saddle keep their rental bikes?
At least 2 years I think. I'm sure they don't get the kind of mileage that a daily commuter would put on one, but they all looked very well used. The rear tire on the one I got was nearly worn out.

Part of the problem might be the lame shock that comes stock in the rear. If you bottom out on a regular basis, that would greatly increase the stress on the swingarm.
"One test is worth a thousand opinions"

joepah   10 W

10 W
Posts: 93
Joined: Aug 28 2011 8:02pm

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by joepah » Mar 01 2014 7:35pm

fechter wrote:
joepah wrote:
fechter wrote:Blazing Saddles bicycle rental in San Francisco has dozens of A2B Metros. They've never seen a swingarm crack like that. I wonder if salt water entered the hole and started stress-corrosion fracturing?
Well that's something.. How long does Blazing Saddle keep their rental bikes?
At least 2 years I think. I'm sure they don't get the kind of mileage that a daily commuter would put on one, but they all looked very well used. The rear tire on the one I got was nearly worn out.

Part of the problem might be the lame shock that comes stock in the rear. If you bottom out on a regular basis, that would greatly increase the stress on the swingarm.
could be.. I put a internal elastomer rod in mine to act as a mechanical stop...should have softened hard bottoming,but maybe not.. That shock, Kind, is really a POS..lol

User avatar
Ypedal   100 GW

100 GW
Posts: 12523
Joined: Dec 27 2006 12:55pm
Location: Moncton NB, Canada
Contact:

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by Ypedal » Mar 21 2014 9:36am

Well, the metro has a new home today.... :cry:

and i have room for one more bike in the garage !!! :P
ES site status page:
http://www.ypedal.com/ES/ES.htm
----------------
http://www.ypedal.com

joepah   10 W

10 W
Posts: 93
Joined: Aug 28 2011 8:02pm

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by joepah » Mar 22 2014 7:47pm

Ypedal wrote:Well, the metro has a new home today.... :cry:

and i have room for one more bike in the garage !!! :P
Good for you. Sold my metro last dec. it's a good brand that is easy to sell used. Took a 50% bath after 4+'years. Not bad

robohead   100 W

100 W
Posts: 167
Joined: Jun 30 2012 8:58pm
Location: Eugene, Oregon

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by robohead » Feb 21 2016 9:40pm

Seems there are people still hot rodding on this platform.

User avatar
The Stig   100 kW

100 kW
Posts: 1024
Joined: Nov 15 2008 6:26pm
Location: Boston

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by The Stig » Feb 21 2016 10:54pm

Looks like a fun ride! seems like he needs to take a leak half the time because he's putting his knees together, maybe its from all that acceleration.

User avatar
The Stig   100 kW

100 kW
Posts: 1024
Joined: Nov 15 2008 6:26pm
Location: Boston

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by The Stig » Feb 21 2016 10:56pm

This is a good thread to post about this: I'm looking for new high-power in-frame battery for an old a2b metro. One difficult option is to design/make a custom multi section battery that could fit in that curved part of the frame... and have paul/cell-man/em3ev.com build it. but I'd like to avoid that if possible.

Anyone have any ideas?

Hillhater   100 GW

100 GW
Posts: 10134
Joined: Aug 03 2010 10:33pm
Location: Sydney ..(Hilly part !) .. Australia/ Down under !

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by Hillhater » Feb 25 2016 6:00pm

Stig, that should not be too hard if you reuse the original battery case and keep to the original 10s, 6p, configuration.
The physical arrangement of the cells will be set by the casing.
I doubt you could get more than 10s in the frame, but you could change to high output/ high capacity cells ( Sanyo GA , 3500 ? ) to give a 21Ahr, 36/42 v pack that could feed 50 amps .
This forum owes its existence to Justin of ebikes.ca

paul drury   10 mW

10 mW
Posts: 20
Joined: May 22 2016 7:44am

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by paul drury » May 22 2016 7:56am

Good afternoon,
I have had an A2B metro for some time and use it regularly to commute to work with no real issues. A couple of months back its normal cruising speed dropped from its usual 16-18mph to around 13-14 mph over the space of a month or so. I assumed that the battery was on its last legs and so I decided that it would be the perfect time to upgrade to a 48v 20ah battery. I wired the battery direct to wires going to the motor, thereby bypassing the rats nest at the bottom of the frame, I also fitted a new meter showing volts/amps/watts ans watthours so I could keep an eye on the new battery. On the test run I was disappointed to find that the maximum cruising speed that I could achieve was 18-19mph which is only a marginal increase. I have read on the forum of several people achieving 20-25mph when running on 48v, is there a probelm with my setup, is there something I am not doing correctly?
thanks
Paul

User avatar
fechter   100 GW

100 GW
Posts: 14162
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by fechter » May 22 2016 11:45am

It would seem like there is some sort of problem. Do you have a CA or something to measure the amps?
Another test would be to see how fast the wheel goes with no load (place speedometer sensor on the rear wheel).
"One test is worth a thousand opinions"

paul drury   10 mW

10 mW
Posts: 20
Joined: May 22 2016 7:44am

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by paul drury » May 25 2016 1:53pm

Good evening,
Sorry for the delayed response but things have been a bit hectic. OK after some testing the results are

No load max speed 21 - 22mph drawing approximately 0.77 amps

Under load - me riding from a dead stop on a flat road, initial draw 21-22 amps falling as speed is gathered, max speed 18 - 19 mph with a draw of 9 - 10 amps whilst maintaining that speed

Thanks
Paul

User avatar
The Stig   100 kW

100 kW
Posts: 1024
Joined: Nov 15 2008 6:26pm
Location: Boston

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by The Stig » May 25 2016 2:04pm

All your numbers seem normal, it just looks like the controller is speed limiting. probably.

I remember the stock a2b used to come with a button that would take it from 250w to 500w and higher top speed probably. It was kind of like an "off road mode" switch / button. have you tested the system at 48v with the stock wiring configuration?

robohead   100 W

100 W
Posts: 167
Joined: Jun 30 2012 8:58pm
Location: Eugene, Oregon

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by robohead » May 25 2016 4:13pm

The Stig wrote:All your numbers seem normal, it just looks like the controller is speed limiting. probably. I remember the stock a2b used to come with a button that would take it from 250w to 500w and higher top speed probably.
Think that might of been for the EU models only. Here in the states pretty sure they were always 500W

User avatar
fechter   100 GW

100 GW
Posts: 14162
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by fechter » May 25 2016 7:15pm

The current draw looks normal, but it seems to be speed limiting. Mine goes about 26-28mph at 50V. Only thing I can guess is something in the software is limiting it, or less likely a problem with the throttle. That could also explain the speed drop with the stock pack. It's hard to measure the throttle voltage without cutting into the wires.
"One test is worth a thousand opinions"

paul drury   10 mW

10 mW
Posts: 20
Joined: May 22 2016 7:44am

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by paul drury » Jun 06 2016 1:37pm

well I have bitten the bullet and cut into the throttle wiring so I can get some readings, with no throttle input the voltage on the signal wire is a constant 1.04V, with full throttle the reading is a constant 4.85V. Are these reasonable readings?
thanks
Paul

User avatar
fechter   100 GW

100 GW
Posts: 14162
Joined: Dec 31 2006 3:23pm
Location: California Bay Area, USA

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by fechter » Jun 06 2016 7:07pm

paul drury wrote:well I have bitten the bullet and cut into the throttle wiring so I can get some readings, with no throttle input the voltage on the signal wire is a constant 1.04V, with full throttle the reading is a constant 4.85V. Are these reasonable readings?
thanks
Paul
Yes. That sounds about right. Looks like the throttle is OK.
That sucks since that only leaves the controller, which is inside the hub.
"One test is worth a thousand opinions"

paul drury   10 mW

10 mW
Posts: 20
Joined: May 22 2016 7:44am

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by paul drury » Jun 16 2016 8:34am

Good afternoon,
yes I thought that was where the problem lay but I thought I would ask before pulling the motor apart. What is the best controller to upgrade to? I will still want to run on 48v for the time being but will eventually increase to 72v, a lot of the older posts mention the Lyen 12FET controller, is this still the best option for an A2B upgrade?
thanks
Paul

User avatar
Ypedal   100 GW

100 GW
Posts: 12523
Joined: Dec 27 2006 12:55pm
Location: Moncton NB, Canada
Contact:

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by Ypedal » Jun 16 2016 8:57am

If you use the stock A or B batteries, a 6 fet at 20 amps will do fine..

if you use higher power capable batteries a 12fet at 35/40 amp will have more oompf.. and the motor can take it.
ES site status page:
http://www.ypedal.com/ES/ES.htm
----------------
http://www.ypedal.com

wymjymn   1 W

1 W
Posts: 51
Joined: Feb 26 2011 9:26am

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by wymjymn » Jun 26 2016 5:34am

I have an A2B metro with 12 fet set up for 30~84V. Have been running a 36V pack on the rear rack since the frame battery went south. I recently had the frame pack rebuilt with Tesla cells but haven't had time to reinstall and set it up. I plan on switching between 36V and 72V depending on my riding plans.
Will update you when I get it together, probably over the 4th of July weekend.


wj

User avatar
Ypedal   100 GW

100 GW
Posts: 12523
Joined: Dec 27 2006 12:55pm
Location: Moncton NB, Canada
Contact:

Re: A2B Metro - www.ultramotor.com - Video Page4

Post by Ypedal » Jul 01 2016 11:48am

Hey, anybody reading this that have 3rd party controllers on their Metro, what speeds do you get on level ground at 36v ?

I gutted the controller from one and am using a Grinfineon, getting 23 kph on the flats ( at 36v operating voltage ) instead of the expected 30 kph... wondering if this is typical of other's experiences.
ES site status page:
http://www.ypedal.com/ES/ES.htm
----------------
http://www.ypedal.com

Post Reply