Not very happy with my EM3ev emissions-free order

Get real world experience and user feedback on the electric bicycle products.
migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 02 2013 7:03pm

Just got my kit from Paul at emissions free.

I gotta say I'm not particularly happy with it. First the box wasn't well reinforced where the axle is located.
Then it looks like the phase wires might be damaged. I am really really hoping this is not the case. The other motors I've ordered from this website were packed well. This one obviously was not.

Below some pictures.

Image

Image

13728092202580.jpg
13728092202580.jpg (57.19 KiB) Viewed 1184 times
13728092307881.jpg
13728092307881.jpg (79.39 KiB) Viewed 1184 times
Last edited by migueralliart on Jul 02 2013 7:31pm, edited 1 time in total.

User avatar
neptronix   100 GW

100 GW
Posts: 14196
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by neptronix » Jul 02 2013 7:06pm

Oh, so that's what the upgraded phase wires look like..... holy smokes.
Was there not sort of a 'C' shaped foam thingy wrapping the axle?
Have you let him know about it?
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 02 2013 7:13pm

neptronix wrote:Oh, so that's what the upgraded phase wires look like..... holy smokes.
Was there not sort of a 'C' shaped foam thingy wrapping the axle?
Have you let him know about it?
Only some rubber protectors but the cable was supported by the sharp edge.

I contacted him via email with pictures. In all honestly I don't expect a response. I'll test the phases later and probably won't fire it. Even if the phases are shorted I feel the packaging was very poorly done. I've shipped quite a few hub motors and I always reinforce the axle area and take care of the phase wires not being flat.

For a 500$+ order I honestly didn't expect this.

chroot   100 kW

100 kW
Posts: 1284
Joined: Nov 29 2009 4:03pm

Re: Not very happy with my EM3ev emissions-free order

Post by chroot » Jul 02 2013 7:26pm

Bummer, I got the MAC from Paul last month ago and the packages were perfect condition when received from the shipper.

You must have bad shipper that could be thrown your package and damage the package. I work for the UPS and some worker thrown out the packages and damaged. I have seen it and those worker who is not respect. They should fired for that just like we are firing some employees who are not respect the customer packages.

You might want consult with your shipper and maybe they willing pay you for the damage insurance.
Thank you Justin Lemire-Elmore - You are a HERO!

Tidalforce, Yuba Mundo V4 Cargo bike, Juiced Riders ODK V1 Cargo bike
English is my secondary language - ASL (American Sign Language) is my primary.

nukezero   10 kW

10 kW
Posts: 556
Joined: Jul 02 2013 5:00pm
Location: Los Angeles, CA

Re: Not very happy with my EM3ev emissions-free order

Post by nukezero » Jul 06 2013 12:22pm

Did you buy a whole kit from him? I'm about to buy an entire kit from him shipped to Los Angeles.

Is this an isolated incident?

chroot   100 kW

100 kW
Posts: 1284
Joined: Nov 29 2009 4:03pm

Re: Not very happy with my EM3ev emissions-free order

Post by chroot » Jul 06 2013 1:10pm

Yes this is isolated incident and I tried search for MAC or em2ev damage package nothing come up the results.

It has do with the shipper that did damage caused either from China shipper before they sent to the FedEx but I don't know which ones shipper did he chose?

nukezero wrote:Did you buy a whole kit from him? I'm about to buy an entire kit from him shipped to Los Angeles.

Is this an isolated incident?
Thank you Justin Lemire-Elmore - You are a HERO!

Tidalforce, Yuba Mundo V4 Cargo bike, Juiced Riders ODK V1 Cargo bike
English is my secondary language - ASL (American Sign Language) is my primary.

User avatar
neptronix   100 GW

100 GW
Posts: 14196
Joined: Jun 15 2010 5:56pm
Location: California refugee living in Utah, USA
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by neptronix » Jul 06 2013 1:14pm

I've made about 6 orders with him and never had anything come improperly packed.
So this is a rare one.

mig - has he responded to you yet?
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500.
The new all-arounder: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: 20" eZee on a Cannondale Semi Recumbent.
Whipper-snapper: ? on a lightweight BikeE Semi Recumbent

nukezero   10 kW

10 kW
Posts: 556
Joined: Jul 02 2013 5:00pm
Location: Los Angeles, CA

Re: Not very happy with my EM3ev emissions-free order

Post by nukezero » Jul 06 2013 1:36pm

chroot wrote:Yes this is isolated incident and I tried search for MAC or em2ev damage package nothing come up the results.

It has do with the shipper that did damage caused either from China shipper before they sent to the FedEx but I don't know which ones shipper did he chose?

nukezero wrote:Did you buy a whole kit from him? I'm about to buy an entire kit from him shipped to Los Angeles.

Is this an isolated incident?
I hope you get it resolved and find out which shipper did this. I'm about to order from him, probably by air mail. The battery by DHL battery. I'm afraid the heavy battery inside the box could damage the rim.

knighty   10 kW

10 kW
Posts: 535
Joined: Sep 13 2012 8:57pm

Re: Not very happy with my EM3ev emissions-free order

Post by knighty » Jul 06 2013 3:18pm

with there being no other posts like this about there service

you should have waited for an email response before you posted this up


they made a mistake, at least give them a chance to fix it before you go damaging there reputation like this

you said you emailed them but don't expect a response, but didn't say why, is there a reason for this or are you just pessimistic about it ?

Njay   10 kW

10 kW
Posts: 836
Joined: Sep 09 2010 10:43am
Location: Portugal

Re: Not very happy with my EM3ev emissions-free order

Post by Njay » Jul 06 2013 6:12pm

knighty wrote:with there being no other posts like this about there service

you should have waited for an email response before you posted this up

they made a mistake, at least give them a chance to fix it before you go damaging there reputation like this

you said you emailed them but don't expect a response, but didn't say why, is there a reason for this or are you just pessimistic about it ?
+1
It's not looking very "pretty" from the OP's part.

migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 06 2013 11:15pm

I got an email from PAUL.

I have ordered from him before and never had a problem. I chose SAL shipping for all my previous orders as well. The thing is this was to me not packed properly. There was NOTHING to prevent the axle/entire hub motor wheel from moving sideways in the box. Every drop made the phase cables rub against the edge of the axle.

There WAS damage to the phase wires but to the point where I can see the copper wire on the yellow wires. If I find my macro lens I'll take a picture. The other 2 phases and the halls are ok . I just need to insulate the yellow one from the axle.

To be honest this was not properly packed. As soon as I picked up the box I noticed the motor was pretty loose in there. Something that didn't happen before with other orders.

I'm not replying back since I don't think I'll get my times worth. It just makes me mad that a 500$+ kit was packed this way.


Hi Orlando,

 

If the cable is damaged internally please let me know but I think it should be functional. From the picture it does not appear to have more than cosmetic damage, the underlying cables are not visible, just the external heatshrink has some damage. I know we take immeasurably more care with shipping our parts than any of our suppliers, I can’t see we could do an awful lot more than we already do, shipping a motor in wheel is not the easiest thing to ship.

 

I suggest DHL is used in future, the cost is not so much more, the service is quicker and better, parcels do not get knocked around as much generally, but Mac built wheels do need to be shipped disassembled and assembled as below.

 

Mac assembly Procedure for DHL Shipping:

http://sdrv.ms/18ZRiVW

 

Thanks

Paul

User avatar
j3tch1u   10 kW

10 kW
Posts: 695
Joined: Dec 26 2008 2:09pm
Location: Taipei, Taiwan

Re: Not very happy with my EM3ev emissions-free order

Post by j3tch1u » Jul 07 2013 12:13am

i've ordered from paul and from my experience everything is always meticulously packed. he goes out of his way to help and is usually very careful. i know he is a little swamped lately so it is understandable that things could slip. paul is a good guy and provides a useful service to the community. i think a simple email giving him a heads-up would have sufficed. public forum bashing should be reserved exclusively for fraudulent and arrogant companies. em3ev is not one of those.

migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 07 2013 12:25am

I'm not bashing him. Like I said before I've ordered several kits from him. I created this thread to show my experience with my last order and to help people. My other threads show examples of his packing as well. This time I'm attesting that it wasn't the best and as a result my kit was damaged. Yes it is still use able but damaged. I'm sure if you paid 500$+ dollars and waited 2.5 weeks for your order to arrive only to see it has the so called upgraded phases damaged you'll be a bit disappointed.

knighty   10 kW

10 kW
Posts: 535
Joined: Sep 13 2012 8:57pm

Re: Not very happy with my EM3ev emissions-free order

Post by knighty » Jul 07 2013 8:31am

what we're saying is you should have waited till either you come to an agreement with them, of they ignore you and tell you to shove it

until one of those things happen, there's no point posting here at all, it's just misleading

unless you posted this here for them to see, to try and 'scare' them into doing something for you
(which is pretty low if you did that before you gave them a chance to sort it out)



what if you posted something to someone on here, and it got damaged on the way, and the first thing you knew about it was a thread on here saying

migueralliart sent me something and it wasn't packaged properly, look at the damage, I bet he doesn't even reply to my email !!!


which is pretty much the same thing you just did ?



p.s. I'm not having a go at you, I just think you made a mistake with this thread, it's nothing personal

User avatar
1000w   1 kW

1 kW
Posts: 436
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Not very happy with my EM3ev emissions-free order

Post by 1000w » Jul 07 2013 9:25am

migueralliart, this is bad form. You should have waited for a reply from him first.
Paul is an awesome vendor who I have had countless trouble free orders from.

migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 07 2013 9:27am

Well ...

First of all I didn't create this thread for that purpose. After all if this is the reviews and testing section I'm entitled to review my experience as a BUYER. And this is exactly what I did.

Everyone keeps saying "they pack well and yadda yadda" when this is CLEARLY not packed well.

If being honest in saying that upsets you then what is the point of having this section. Not all the experiences have to be positive.

I ordered a kit.
Got it in the mail.
Noticed some damage and contacted the seller.
Seller replied somewhat late (days later).

Basically one of the reasons I ordered the kit was to get the so called UPGRADED PHASES. And what I got was a damaged yellow phase (1of the 2 cables was stripped but not touching the axle). I could've bought this in the USA from other vendors if all I wanted was the normal phases.
Because of a damaged phase a seller in China is not going to help you out. They are not gonna pay the return shipping or the time you lost and this is my point.

Anyway I don't have to keep explaining this to you or anybody else. All this thread will do is inform people of what MY EXPERIENCE as a buyer was so it would be nice if you could stop asumming I'm doing this because of other random evil reason you are thinking.


This was all a result of a customer order thats all.

User avatar
j3tch1u   10 kW

10 kW
Posts: 695
Joined: Dec 26 2008 2:09pm
Location: Taipei, Taiwan

Re: Not very happy with my EM3ev emissions-free order

Post by j3tch1u » Jul 07 2013 9:56am

with all due respect migueralliart i think the shipping damage is not bad considering it traveled halfway around the globe from the hands of laborers working at slave wages to your doorstep. i am in constant awe and appreciation for the modern conveniences we have (the inequity between haves and nots is rediculous) and i am not so easily disappointed. replace the heat-shrink, file the axle, give it a little tlc and make it yours. maybe it got your attention and saved you from a bigger mishap.

perspective is the lens by which we experience life. there is meaning to everything that happens. focusing on a small aspect, seeing it as negative and then blaming someone for ultimately making you feel bad--you've just given away all your power. migueralliart, you are the author of your life and you manifest EVERYTHING! change the title from "not very happy" to "happy" and you'll start feeling much better already my friend :)
migueralliart wrote:I'm not bashing him. Like I said before I've ordered several kits from him. I created this thread to show my experience with my last order and to help people. My other threads show examples of his packing as well. This time I'm attesting that it wasn't the best and as a result my kit was damaged. Yes it is still use able but damaged. I'm sure if you paid 500$+ dollars and waited 2.5 weeks for your order to arrive only to see it has the so called upgraded phases damaged you'll be a bit disappointed.

User avatar
dogman dan   100 GW

100 GW
Posts: 35596
Joined: May 17 2008 12:53pm
Location: Las Cruces New Mexico USA

Re: Not very happy with my EM3ev emissions-free order

Post by dogman dan » Jul 07 2013 10:09am

While I am a fan of EM3 ev products, If that wheel was sent just loose in a box with no blocks in the corners and no blocks on the axle, It was NOT packed right.

Nothing wrong with telling us about it. Unless you wanted to piss off somebody you still want something from. Bad form? Mabye. Bad tactics? Positively.

But so far, you haven't shown how it was packed. You just showed the always present ding in the box at the axle. I don't mean to say you aren't saying the truth, just that pics of inside the box would help us understand just how bad it was packed.

migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 07 2013 10:23am

I don't have to change a tittle of a thread to feel "happy" I'll keep on going knowing I documented this as it hapenned and did not tried to sugar coat it.

migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 07 2013 10:31am

dogman wrote:While I am a fan of EM3 ev products, If that wheel was sent just loose in a box with no blocks in the corners and no blocks on the axle, It was NOT packed right.

Nothing wrong with telling us about it. Unless you wanted to piss off somebody you still want something from. Bad form? Mabye. Bad tactics? Positively.

But so far, you haven't shown how it was packed. You just showed the

always present ding in the box at the axle. I don't mean to say you aren't saying the truth, just that pics of inside the box would help us understand just how bad it was packed.
There was NOTHiNG packaging related near the axle. That is what makes me mad. They usually have a foam block taped further than the axle end. This was not the case. I have nothing to gain from lying on this. I've shipped 2 motors in my life and I always took care when I packed.

The rest of the wheel was packed well and at the edges of the box there was blocks of cardboard protecting it. Unfortunately the axle was free to move sideways and the box was like only .5" wider at the axles. With no protection the phases were taking every impact.


I'm also a fan of his products. If I ever order anything from him again(which I doubt) I'll just ask before in an email to pack it more carefully.

knighty   10 kW

10 kW
Posts: 535
Joined: Sep 13 2012 8:57pm

Re: Not very happy with my EM3ev emissions-free order

Post by knighty » Jul 07 2013 12:22pm

migueralliart wrote:I don't have to change a tittle of a thread to feel "happy" I'll keep on going knowing I documented this as it hapenned and did not tried to sugar coat it.
not try to sugar coat it ????

nothing's happened yet

so far, you've received the package, it wasn't packaged right, you've emailed them


for all you know, it was checked at a depo somewhere for drugs etc.. and they didn't pack it right when they put it back together ? - or a million and one other reasons

nukezero   10 kW

10 kW
Posts: 556
Joined: Jul 02 2013 5:00pm
Location: Los Angeles, CA

Re: Not very happy with my EM3ev emissions-free order

Post by nukezero » Jul 07 2013 12:32pm

What is Paul's email? I've been trying to get ahold of him through the website and it's not working.

Thanks.

User avatar
Supertux1   100 W

100 W
Posts: 183
Joined: Mar 18 2012 11:24am
Location: Wisconsin, USA

Re: Not very happy with my EM3ev emissions-free order

Post by Supertux1 » Jul 07 2013 12:45pm

Sounds to me like maybe a sub-optimal shipping option was chosen at your request, perhaps to save money?

When I got my setup, the wheel was in a separate box from the core of the motor and I had to put it together.

The box with the motor core in it was supported on all sizes by styrofoam and the axle well protected.

My wire sheath is all cut up anyway after a few hundred miles of use and some disassemblies but only because of the sharp cutouts on the axle and that's par for the course with Chinese parts.

I painted it with some of that liquid electrical tape and as long as no wires are exposed its fine.
My Commuter/Cargo eBike (MAC 10T): http://endless-sphere.com/forums/viewto ... =6&t=51147
My Off-Road eBike (Bafang BBS02 '750W'): http://endless-sphere.com/forums/viewto ... =6&t=61721

chroot   100 kW

100 kW
Posts: 1284
Joined: Nov 29 2009 4:03pm

Re: Not very happy with my EM3ev emissions-free order

Post by chroot » Jul 07 2013 2:49pm

@nukezero - I was referring to the OP migueralliart who posted this thread so I was saying that I am work for the United Parcels Service (UPS) and I have seen someone who could damage to the package by throwing the packages into conveyor belt where the packages slammed the bottom like you see above the pictures.

Anyways either one from OP author's local shipper or from China shipper fault.

I suggested him to check with his local shipper if they could cover the cost of insurance

Paul email address: orders@em3ev.com


Order orders@em3ev.com

nukezero wrote:
I hope you get it resolved and find out which shipper did this. I'm about to order from him, probably by air mail. The battery by DHL battery. I'm afraid the heavy battery inside the box could damage the rim.
Thank you Justin Lemire-Elmore - You are a HERO!

Tidalforce, Yuba Mundo V4 Cargo bike, Juiced Riders ODK V1 Cargo bike
English is my secondary language - ASL (American Sign Language) is my primary.

migueralliart   10 kW

10 kW
Posts: 890
Joined: Apr 08 2011 7:32pm
Location: West Palm Beach , FL
Contact:

Re: Not very happy with my EM3ev emissions-free order

Post by migueralliart » Jul 07 2013 3:05pm

Supertux1 wrote:Sounds to me like maybe a sub-optimal shipping option was chosen at your request, perhaps to save money?

When I got my setup, the wheel was in a separate box from the core of the motor and I had to put it together.

The box with the motor core in it was supported on all sizes by styrofoam and the axle well protected.

My wire sheath is all cut up anyway after a few hundred miles of use and some disassemblies but only because of the sharp cutouts on the axle and that's par for the course with Chinese parts.

I painted it with some of that liquid electrical tape and as long as no wires are exposed its fine.
SAL shipping was the 2-3 week 100$+ option.
A lot of people go with this one.

Locked