Cyclone 1000w Cruiser

Show off your E-bike creation here.
User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Cyclone 1000w Cruiser

Post by 1000w » May 16 2009 8:00am

Ok this is my second bike build using my Cyclone brushless 1000w.
The first was powered with 4 x 20Ah SLA's. Seen here;
Image

For this build I'm using the frame from the two stroke powered bike below;
Image

Here are some early mockup photos, showing the location of the motor, 48V 20Ah Headway battery, and the controller:
Image
Image
Image
Image

Cheers, more to come,
Matt.

Christobel931   100 mW

100 mW
Posts: 44
Joined: Apr 10 2009 7:13pm
Location: RSM, CA

Re: Cyclone 1000w Cruiser

Post by Christobel931 » May 16 2009 11:42am

Nice work man!

I totally dig the shocks on the old skool banana seat! :D
Trek su100
WE BL-36 powered by HTB 36V 15ah LifePO

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » May 17 2009 10:27am

Thanks Christobel931, the shockie banana seat worked quite well.
I made and fitted a battery tray today, using equal angle and square tube.
Image
Image
Image
Image
Image
Image
Cheers,
Matt.

icecube57   1 GW

1 GW
Posts: 3072
Joined: Apr 25 2008 8:42am
Location: Austell GA
Contact:

Re: Cyclone 1000w Cruiser

Post by icecube57 » May 17 2009 11:04am

Holy sweet mary mother of ol might jevus thats a big battery... that thing is going to haul arshe!

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » May 22 2009 3:12am

Here are some photos of the rear pulley drive I fabricated using a standard 10" V belt pulley and a offset rear sprocket.
The plan is to use a GT toothed belt with this flat pulley.
Toothed pulleys this large are not available "of the shelf" and on the advice of recumpence (Matt) there should be enough belt contact for a flat pulley to work.
Image
Image
Image
Image
Image
Image
Image

Cheers,
Matt.

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » May 29 2009 2:04am

A small update. The motor is now mounted and allined with the rear pulley.
Image

Puchased this belt tensioner and installed a skate board wheel.
Image

This is probably where the tensioner will be mounted.
Image

Cheers,
Matt.

User avatar
kentlim26   10 kW

10 kW
Posts: 653
Joined: Apr 04 2009 2:45pm
Location: Singapore
Contact:

Re: Cyclone 1000w Cruiser

Post by kentlim26 » May 29 2009 2:32am

Very very nice Build ! :wink:
Conhis hub motor run on April 2010, 48v 1000watts hub motor distance run 5800km, and Re~alive cyclone kit bought in year 2009, Bought a greentime controller 18fets- 4110 , 48v~ 90v , 3-speed mode. Latest top speed I got for my greentime controller 76.8km/h ! , yet to reach 80km/h, or I will never reached 80km/h ?

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jun 07 2009 7:19am

I made some timber battery/motor covers out of 3mm ply wood today.

ImageImageImageImage

The open front will allow air cooling for the motor and the controller which will sit on top of the battery.
These covers will be clear coated probably with a satin finish.
Cheers,
Matt.

Gow864   100 W

100 W
Posts: 277
Joined: Oct 08 2008 4:44am

Re: Cyclone 1000w Cruiser

Post by Gow864 » Jun 07 2009 7:31am

Matt, where did you get that bike from? I love it.

Gow.

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jun 07 2009 7:47am

Hi Gow,
I built the frame using some old bikes and some tube that I bent up.
I got the inspiration for the frame from here, http://www.firebikes.com
There are some build photos here, http://motorbicycling.com/f26/two-strok ... -2916.html
Glad you like it.
Cheers,
Matt.

Kaño   1 W

1 W
Posts: 55
Joined: Apr 08 2009 11:17am

Re: Cyclone 1000w Cruiser

Post by Kaño » Jun 20 2009 6:59pm

How is this beauty going?? :?:

User avatar
recumpence   100 GW

100 GW
Posts: 5286
Joined: Apr 19 2008 8:33am
Location: On Earth right now. That can change at any time, though..........

Re: Cyclone 1000w Cruiser

Post by recumpence » Jun 20 2009 8:45pm

I like it!

Keep up the pics. I want more!

(The other) Matt :mrgreen:
1% of the world's population can think "Outside the box". The rest are firmly stuck within the box. Where are you?

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jun 21 2009 12:03am

Had some progress recently.
I have taken it for two small test runs and I like it alot, especially the LiFePO4 battery.
I have got a fair bit of belt slip on the rear smooth pulley. I am using a 9mm belt for testing as the 15mm is out of stock. The 15mm may just give it enough grip.
The bike does work though, I just have to roll on the throttle slowly. I have easily done 60kmh today, so it feels good.
The wood panels are not finished yet, they will have an oil finish, so a little darker than now and they are not all bolted down properly yet.
The frame has to go for powder coating, not sure what colour to go with.
Here are some photos.
Image
Image
Image
Image

Cheers,
Matt.

User avatar
kentlim26   10 kW

10 kW
Posts: 653
Joined: Apr 04 2009 2:45pm
Location: Singapore
Contact:

Re: Cyclone 1000w Cruiser

Post by kentlim26 » Jun 21 2009 12:06am

hi cyclone 1000,

I am waiting for very long time, finally your beauty came out. thank YOU for posting ! :D :D :D
Conhis hub motor run on April 2010, 48v 1000watts hub motor distance run 5800km, and Re~alive cyclone kit bought in year 2009, Bought a greentime controller 18fets- 4110 , 48v~ 90v , 3-speed mode. Latest top speed I got for my greentime controller 76.8km/h ! , yet to reach 80km/h, or I will never reached 80km/h ?

JEB   100 W

100 W
Posts: 287
Joined: Jul 19 2007 5:47pm
Location: Santa Barbara Ca

Re: Cyclone 1000w Cruiser

Post by JEB » Jun 21 2009 11:36am

Hi Matt;

Great looking build! Years ago I had to use a small pitch cogg belt that there was not a stock pulley available, I turned a blank to the right size for the correct belt/tooth capture, put a release agent on a belt covered the belt and pully with epoxy, rapped it around the blank, rubber banded it, let it cure, pealed off the belt, cleaned up drips/runs, worked fine.

The epoxy that I used was the same as what the reflectors are held down with on the freeways. If it is still available, it has good grip/bond, also not as hard as to chip very easy.

jeb

Kaño   1 W

1 W
Posts: 55
Joined: Apr 08 2009 11:17am

Re: Cyclone 1000w Cruiser

Post by Kaño » Jun 21 2009 11:41am

NICE!!!! :shock:

What kind of geared hub you have there? And how you manage to synchronize that custom shifter with the clicks of the hub?

Also, what is your top speed?

Really nice bike! I love it!

User avatar
nicobie   10 MW

10 MW
Posts: 2146
Joined: Aug 07 2008 1:48pm
Location: Central Coast CA,USA

Re: Cyclone 1000w Cruiser

Post by nicobie » Jun 21 2009 12:06pm

Classic!
Image

May your tote always stay tight and your edge eversharp :wink:

my eTownie build thread: http://endless-sphere.com/forums/viewto ... =6&t=23701

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jun 23 2009 4:44am

Hey JEB, thanks heaps for the great idea using epoxy. I have ordered a belt to do the molding and I have some epoxy ready to go. You are a champ.
Kaño wrote:NICE!!!! :shock:

What kind of geared hub you have there? And how you manage to synchronize that custom shifter with the clicks of the hub?

Also, what is your top speed?

Really nice bike! I love it!
The hub and shifter are Sturmey Archer, they come together as a kit. See here. http://www.choppersus.com/store/product ... Disc-SLVR/
Thanks for the positive feedback.
Cheers,
Matt.

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jun 27 2009 9:19am

I tried JEB's idea of using epoxy to create some teeth on my rear pulley.
The results are looking very promising, thanks again JEB.
Image
Image
Image
Image
Image

I have reasembled the bike tonight and had a very small test run, small due to rain, and the belt seems to run very smoothly with no slip.
Cheers,
Matt.

User avatar
recumpence   100 GW

100 GW
Posts: 5286
Joined: Apr 19 2008 8:33am
Location: On Earth right now. That can change at any time, though..........

Re: Cyclone 1000w Cruiser

Post by recumpence » Jun 27 2009 12:47pm

That is awesome!

The only difficulty I can see in doing this with the epoxy is getting the pulley diameter just perfect. If it is not perfect, the teeth will not line up at the joining point and the mesh will be off. So, assuming the pulley diameter is perfect, this is a fantastic method!

Matt
1% of the world's population can think "Outside the box". The rest are firmly stuck within the box. Where are you?

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jun 27 2009 8:46pm

Thats right Matt, the diameter being right was my biggest concern. To my amazement, this pulley was spot on when I wrapped the belt around, so I didn't have to revisit the lathe.
Matt the 9mm wide belt you suggested seems to work fine, however I think I will get the 15mm one when it is in stock.
The 15mm pulleys look a bit empty with a 9mm belt running on them.
Thanks for your help with this belt set up Matt.
Cheers,
Matt.

User avatar
recumpence   100 GW

100 GW
Posts: 5286
Joined: Apr 19 2008 8:33am
Location: On Earth right now. That can change at any time, though..........

Re: Cyclone 1000w Cruiser

Post by recumpence » Jun 27 2009 9:57pm

Well, I am glad to help. But, you did have some belt slip. So my advice was not spot on for you. Part of it is belt width and part is tension. But, with the tooth idea, you are good to go! :D

Matt
1% of the world's population can think "Outside the box". The rest are firmly stuck within the box. Where are you?

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jun 30 2009 9:15pm

Here are some photos of the bike ready for test rides, when it stops raining.
The frame needs to be stripped and powder coated, colour I am not sure, maybe red.
The wood panels are going to be a black carbon fiber finish.
Image
Image
Cheers,
Matt.

User avatar
1000w   1 kW

1 kW
Posts: 435
Joined: Apr 26 2008 6:24am
Location: Western Australia

Re: Cyclone 1000w Cruiser

Post by 1000w » Jul 02 2009 8:34am

I just got back from a 26km test ride. I am breaking the battery in at the moment, so not going too far, I used 9Ah.
Couldn't be happier, the bike is super quiet, has loads of pickup, and cruises nicely between 35 to 40kmh.
I am sold on LiFePo4 and belt drive.
Cheers,
Matt.

User avatar
boostjuice   10 kW

10 kW
Posts: 959
Joined: Jul 27 2008 8:50am
Location: Canberra, Australia

Re: Cyclone 1000w Cruiser

Post by boostjuice » Jul 04 2009 3:44am

Thats pure pimp. Better make sure you avoid wearing 'colours' and be seen 'associating with members of a bikie gang' or the stupid feds will probably classify you as one of them and throw you in jail.. :mrgreen:

(An inside joke for Australians)

Post Reply