Page 1 of 73

Your Creation's Before & After Pics

Posted: Feb 01 2007 4:32pm
by xyster
Post your wonder-bike's before and after pics. See if we can guess which is the before, and which is the after. :-)

I'll go first. Who's ever the first to post indiscernible before and after photos wins the 1st annual "most stealth" contest... just have to figure out how'd we know if the 'after' was really not also the 'before' :)

Edit: added photo for ebike revision #2.
Edit: added photo for ebike revision #3, 20" wheel.

Image

Posted: Feb 01 2007 7:15pm
by Ypedal
Before !

Posted: Feb 01 2007 7:19pm
by Ypedal
After !

Alot more has changed since.

I've added a handlebar High/Low switch to go between 406/409, with a 3PDT relay and a single speed 20 amp 72v controller.. ( soon to be bumped up to 30 amps ! )

I have broken the battery pack down ( to replace a reversed cell ) and am frame mounting one of the 36v 8ah Nexcell packs, the other one will be mounted under the rear rack, as low as possible without hitting the tire when i Jump this rig !

Posted: Feb 01 2007 9:18pm
by lemmiwinks
I've only got picutres of my original friction roller bike (which worked bloody well except for in the wet). It was a beast, climbed better than even my Kmart ebike, but over about 33kph you were driving the motor so it was hard to pedal over that. No controller, just a relay and switch. All or nothing!

It went through a few revisions (and a motor that was too weak) before I finished it to my satisfaction. Motor is from an electric wheelchair that had stripped the gearbox. I cut the gearbox off and machined the face of the motor back. Ran for 300km before I went too fast down a hill and threw a winding out :cry: Converted it to a hub motor after that.

Before:

Posted: Feb 01 2007 9:19pm
by lemmiwinks
After (poor thing never knew what hit it).

Posted: Feb 01 2007 11:05pm
by RatoN
Image
Image

Posted: Feb 02 2007 9:32am
by Ypedal
Raton !

We seem to have similar taste in bike !! lol.. i like !

A suggestion for you, since you don't use chains and sprokets, have you ever considered mounting your batteries to the rear swingarm behind the pedals/foot-pegs ! nice and low.. wouuld free up the top of the frame, and would be smoother at high-speeds.. :twisted:

Posted: Feb 02 2007 9:20pm
by RatoN
Hey Buzzz,

Yes lower is better for responsiveness, but all the weight at the back wheel is not good for stability imo. I prefer to have the batts in the middle, sitting on both suspensions. With the no pedal configuration of my seating position, I’m already riding on the back tire at 75%.

The batts are below the seat level, which I find acceptable for height. I might do something similar that clamps on the down tube instead of the up tube one day.

Most of all i find that the main problem for mounting anything on bikes is, well... the bike. Bicycles have a very perticular geometry, so you and Safe, probly came to the same conclusions that the perfect non-pedaling e-bike is made with a custom frame.

Btw, hows the StingRay project going ?

Posted: Feb 04 2007 7:04pm
by knoxie
Hey Raton

Loving the bike both before and after pics, would love to see more pics and specs on what you have done, I may try going with foot pegs on one of my rides just to see if the cops stop me!! ha ha.

The more I play around the more I want to run a full suss rig like this, using Lipo back pack mounted and a switched 36-72V pack, so I can run fat amps at 36V for slow high torque and then switch out when on the road and up to speed to 72V. will make the packs last a lot longer.

Great bike so if you can more photos!! and video? :-)

Cheers

Knoxie

Posted: Feb 04 2007 10:01pm
by RatoN
Hello Knoxie

Thanks for the interest and yeah, Freerides or downhill frames seem to be a good match for e-bikes, especially for the no-pedaling design. Seems that pep are converging towards the same general conclusions. Ypedal and Volt with their Norco Chaos, are some that opted for Freerides as their base for their respective project. Custom frames would be even better for our needs though.

Funny you should mention a switch between 72v and 36v for efficiency, because Volt, expressed the same idea on his forum just the other day, and yes that would be a cool thing to have, though I would question the 36v. That is one of the reasons why I’m inquiring about the possibility of going with 96v. The economic mode then would be 48v, which is a nice cruising voltage for a no-pedal rig.

More about the Spitfire http://endless-sphere.com/forums/viewtopic.php?t=171

Later

Posted: Feb 05 2007 3:39am
by knoxie
Hi

Yeah thanks for that must have missed the post, nice rig indeed and yes a couple of Lipos on there would be nice, you could even go with them mounted on your back if you wanted a really clean look. Its such a cool looking frame it would be nice to free it up so you can see it, I would go with a back mounted lipo pack.

Thanks again for the pictures, 72V it should rock and Roll as well, I see Buzz managed to get the disc on the back of his rig, couldn't see one on yours. The Puma rear motors have disc break adaptors as std and perform well at 36V an option for people looking to do similar.

Yes I will do the 36-72V switch using a simple auto relay, just havent had time to do it been too busy, it will be useful and really will help the batteries as at low speed where most of the current is used the load will be shared.

I may just have to look at my credit card and have a little spend!!

Thanks

Knoxie

Posted: Feb 05 2007 11:12am
by Ypedal
The rear disk brake was a bear to install and setup just right.. but worth every single stinkin hour i spent on it !.. :evil:

The 8" disk is large enough to clear the hub, the caliper has to mount in such a way that you need at least a 1/4 inch between the disk and the hub.. with a 6" disk it might be very tight..

Adding spacers behind the thread-on adapter will give you more room, but this means stretching the frame a bit, and then the caliper does not sit paralell with the disk so you then have to add shims on the caliper.. etc....

It's a bugger alright.. but can be done ! :wink:

Posted: Feb 05 2007 12:04pm
by RatoN
Exactly what Ypedal said

And it only works with small motors i might add because X5 mesure 8 inches so there is no room for the caliper with a 8 inches disk, and thats one of the reason why i don't have a break at the back. Yeah i know.

My solution will be to buy a 11 inches motorcycle disk and have it machined to the right thickness :evil: ffs!

...sometimes when think about everything that remains to do on this bike...

Posted: Feb 05 2007 12:29pm
by xyster
one of the reason why i don't have a break at the back. Yeah i know.
So I see I'm not the only person who traded a little stop for a lot more go!
I hooked the rear brake cable to a front v-type so I have two front brakes.

Posted: Feb 05 2007 12:58pm
by RatoN
Oh i see it Xter. You don't even have pins for a V-brake at the back. I have the pins but my wheel is 2 inches off it's original position so those pins don't work anymore.

My motorcycle disk solution will work for you too.

Unless we find a way to modify the controller in order to use the magnetic power to break, without revesing the current, which is a big nono.

Hmm i think i'm gonna bugger Fechter again :twisted:

Posted: Feb 05 2007 2:16pm
by xyster
My motorcycle disk solution will work for you too.
Are you planning to screw the disk onto the x5's disk brake threads?

http://ebikes.ca/store/:
Image
I don't have the threaded cover, so I'd have to buy one.

Posted: Feb 05 2007 2:20pm
by knoxie
Hmm i think i'm gonna bugger Fechter again :twisted:[/quote]

Ohh :lol: that really means something very different over here in the UK! ha ha I never knew you 2 were so close!!

he he

Knoxie

Posted: Feb 05 2007 2:51pm
by xyster
Hmm i think i'm gonna bugger Fechter again
Ohh that really means something very different over here in the UK! ha ha I never knew you 2 were so close!!

he he
Knoxie, 'bugger' means the same thing on this side of the pond as it does in the UK :-) Perhaps endless sphere should branch-off a matchmaking forum? :-)

Posted: Feb 05 2007 2:54pm
by RatoN
Haha, i dare not ask what it means in the UK, but just to remove all doubts, Bugger = Pester = Annoy

:D

Xter, i intend to bolt the disk on the cover, since there will be no threads on the disk to match the threaded cover. I wish i could do that though. The alignment of the disk with the bolt-on solution will be a major pain i'm afraid.

Posted: Feb 05 2007 3:02pm
by Ypedal
The thread-on-adapters are aluminum, just have to bolt the disk to the adapter.. and then thread it on the motor cover. :idea:

Posted: Feb 05 2007 3:11pm
by RatoN
How do you fix the disk to the adapter?

Edit: Nervermind

Ypedal, could you post a pic of the bolted adapter with the disk please.

Posted: Feb 05 2007 3:36pm
by Ypedal
Sure thing.. i'll reply back in a few hours when i get home.. ( at work right now.. don't have my picture archive with me ) .. i have a pile of pictures i made for the old V forum that went down.. :evil:

Take your time selecting a disk, the ID needs to be corect for the adapter.

Would probably be best to get the adapter and motor cover first, then go shopping for a disk with parts in hand.

Posted: Feb 05 2007 3:51pm
by RatoN
Agreed,

Just one thing a remember about that treaded cover,

Justin warned Volt about this saying...
unfortunately the threaded side covers use a smaller bearing size than the non-threaded, so you need to do some machining on a lathe in order to make this work . Last one I did I had to enlarge the bearing cutout and also turn down the axle.
So, in other words they are making two different bearings size to accommodate the axel.

Posted: Feb 05 2007 7:37pm
by Ypedal
Hmm.. now that's news to me.. i need to look into that. I trust Justin's word, he's had a more than a few of these in his hands to know !

Thanks !

Posted: Feb 06 2007 4:09pm
by fechter
RatoN, the pictures of your cool bike seem to be held hostage at Imageshack. I wanted to show some of my buddies here, but it wouldn't load.

Could you post one as an attachement so the pic is on the server here?