E-S LMX 64 Bike Owners

General Discussion about electric bicycles.
Simonten   100 mW

100 mW
Posts: 48
Joined: Dec 16 2019 2:32pm

Re: E-S LMX 64 Bike Owners

Post by Simonten » Feb 05 2021 5:07am

Hi Brian

Thanks for the reply yes that part was missing and also the wrong bolts were supplied for the rear sprocket which I had to go out and purchase locally.

I guess I'll be waiting another few weeks :(

User avatar
Merlin   10 MW

10 MW
Posts: 2116
Joined: Jan 29 2013 10:00am
Location: europe

Re: E-S LMX 64 Bike Owners

Post by Merlin » Feb 05 2021 8:32am

anyone had an idea whats going on here?
strange "click sounds" i had yesterday on a hilly ride when you pedal harder over longer time uphill.
in flat areas never had that.


....(wheres the Youtube embedding button?!?)


https://youtu.be/S88OlJa4jOg

croydon   100 mW

100 mW
Posts: 44
Joined: Dec 22 2017 4:22am

Re: E-S LMX 64 Bike Owners

Post by croydon » Feb 05 2021 8:48am

Merlin wrote:
Feb 05 2021 8:32am
anyone had an idea whats going on here?
strange "click sounds" i had yesterday on a hilly ride when you pedal harder over longer time uphill.
in flat areas never had that.


....(wheres the Youtube embedding button?!?)


https://youtu.be/S88OlJa4jOg
very strange noise never had it .

User avatar
Rix   100 GW

100 GW
Posts: 7024
Joined: Mar 29 2012 11:26am
Location: Fallon NV USA

Re: E-S LMX 64 Bike Owners

Post by Rix » Feb 05 2021 11:35am

Merlin wrote:
Feb 05 2021 8:32am
anyone had an idea whats going on here?
strange "click sounds" i had yesterday on a hilly ride when you pedal harder over longer time uphill.
in flat areas never had that.


....(wheres the Youtube embedding button?!?)


https://youtu.be/S88OlJa4jOg

Mihei777   10 mW

10 mW
Posts: 31
Joined: Jan 09 2020 3:00am

Re: E-S LMX 64 Bike Owners

Post by Mihei777 » Feb 05 2021 1:05pm

madin88 wrote:
Feb 04 2021 8:01am
Mihei777 wrote:
Feb 01 2021 5:19am
About belts, i ordered 3pcs polychain belts, those are strongest belts what we been using in industry. Lets see how those will last, once get them into testing.
I think you wont be able to use Polychain as it has different tooth profile and if you would use it with 15T pulley it will crack in no time (>22T is recommended)
You are right ( and little wrong:)). Polychain has special profile and optibelt has stantard HTD profile. In industry they are sometimes saving and buying htd wheels and polychain belt. This been tested in real life and it works.
Optibelt dosent either like turning belt tighly like we do now when using 15T sprocket. Also belts dont like if turning back side especially with small radius. Opti and poly are both having posibility turn backside but radius should be around 80mm and now with Adam upgrade for tensioner pulley is much better.
This polychain is now my last change to make this belt drive working longer than optibelt, so i will try. And good thing in this is that if these belts starting to ”melt” i am having chance to get compensation from company where ordered these.. this time i trust belt specialist who has good background and real life experience of belts. Lets hope that he is right and maybe we all start using more stronger belts in this application

User avatar
Merlin   10 MW

10 MW
Posts: 2116
Joined: Jan 29 2013 10:00am
Location: europe

Re: E-S LMX 64 Bike Owners

Post by Merlin » Feb 05 2021 2:16pm

Rix wrote:
Feb 05 2021 11:35am
i sweat that youtube button was disappeard :D Its not my first YT embedded link. WTF :D

now when i edit my post....its there :D

Simonten   100 mW

100 mW
Posts: 48
Joined: Dec 16 2019 2:32pm

Re: E-S LMX 64 Bike Owners

Post by Simonten » Feb 05 2021 4:56pm

Hi Merlin

Is it just with peddling or does it happen when you're using the throttle?

User avatar
Merlin   10 MW

10 MW
Posts: 2116
Joined: Jan 29 2013 10:00am
Location: europe

Re: E-S LMX 64 Bike Owners

Post by Merlin » Feb 05 2021 5:10pm

flat surface.....full throttle....full pedaling....nothing.

pedaled uphill in mode 3 with ~1000w......weird cloggin sound.

The Rear Belt Sprocket wobbles a bit. Space between Magura Caliper and Sprocket it pretty tight.(~1mm)
Got Mail today from Adam and he thought it may hit the Sprocket...but if so, why its only Pedaling Uphill?

I cant "test" it at home because it looks like i need the exact situation.

Riding home (Downhill and Flat it was gone)

Also when it starts clogging and i stop for some seconds to pedal and start over its gone also. (for a while)

If the Caliper hits the Sprocket because "maybe" the swingarm sags more because my shifted weight i dont know what to do. maybe i can try to check leaning excessive forward.

But at then End. I dont know how to fix.

I got 82Km from a Single charge using it as an "Ebike". Thats 10wh/km. Pretty cool.

User avatar
Rix   100 GW

100 GW
Posts: 7024
Joined: Mar 29 2012 11:26am
Location: Fallon NV USA

Re: E-S LMX 64 Bike Owners

Post by Rix » Feb 05 2021 6:41pm

Merlin wrote:
Feb 05 2021 2:16pm
Rix wrote:
Feb 05 2021 11:35am
i sweat that youtube button was disappeard :D Its not my first YT embedded link. WTF :D

now when i edit my post....its there :D
I didn't see it yesterday either. Then POOF! its back. I forgot to mention, thats a weird noise. Have you isolated where its coming from?

Simonten   100 mW

100 mW
Posts: 48
Joined: Dec 16 2019 2:32pm

Re: E-S LMX 64 Bike Owners

Post by Simonten » Feb 07 2021 6:57pm

Does it sound like its coming from the torque sensor or the motor?

A while back people where posting the weight of their bikes.

As mine is now with the Chain drive, I have also removed the throttle and replaced it with some death grips my bike weighs 27.4 kgs

23.1 kgs with out battery

User avatar
hkj   10 W

10 W
Posts: 87
Joined: Nov 05 2018 4:44am

Re: E-S LMX 64 Bike Owners

Post by hkj » Feb 08 2021 4:34am

Rix wrote:
Feb 05 2021 11:35am

anyone had an idea whats going on here?
strange "click sounds" i had yesterday on a hilly ride when you pedal harder over longer time uphill.
in flat areas never had that.
....(wheres the Youtube embedding button?!?)
[/quote]

While not sounding exactly the same as my bike did, check the key holding the front sprocket.
Mine had come out a bit. I whacked the sprocket back tight and set the key again with a tiny bit of locktight.

While you're at it, check the bolt holding the rear swingarm too.

Simonten   100 mW

100 mW
Posts: 48
Joined: Dec 16 2019 2:32pm

Re: E-S LMX 64 Bike Owners

Post by Simonten » Feb 09 2021 2:17am

I just tried the 14 tooth front chain sprocket today for the first time.

The speed on the speedo has gone from 57 max to 65. Its really noticeable and its a tad quieter.
The thing i noticed most was that it was even easier to peddle. I will probably change back to the 12 tooth for the riding I do which is mtb parks and down hill as I like the feel of being able to put a little more effort in. But if you want to commute on the bike I can recommend the 14T.

Joe   10 W

10 W
Posts: 78
Joined: Dec 28 2018 7:14pm

Re: E-S LMX 64 Bike Owners

Post by Joe » Feb 11 2021 9:45am

hkj wrote:
Feb 08 2021 4:34am
Rix wrote:
Feb 05 2021 11:35am

anyone had an idea whats going on here?
strange "click sounds" i had yesterday on a hilly ride when you pedal harder over longer time uphill.
in flat areas never had that.
....(wheres the Youtube embedding button?!?)
While not sounding exactly the same as my bike did, check the key holding the front sprocket.
Mine had come out a bit. I whacked the sprocket back tight and set the key again with a tiny bit of locktight.

While you're at it, check the bolt holding the rear swingarm too.
[/quote]

This clicking noise we both had and it was the front pulley square key. Remove the belt. Remove the front pulley cover and tap the key back into position. Let us know. I‘m sure it‘s the same noise.Also push the bike backwards and the noise can be heard. After the key in fully engaged the sound is gone.
My rule of thumb.
Everyone should be respected.

Mihei777   10 mW

10 mW
Posts: 31
Joined: Jan 09 2020 3:00am

Re: E-S LMX 64 Bike Owners

Post by Mihei777 » Feb 11 2021 10:27am

Polychain carbon belt test is started now. 40 km is completed in temp -15C. Target is to compele at least 1500km without braking it, otherwise i change back to chain.
57EE0D9B-B4A8-4C2A-92E5-565C41257E20.jpeg
57EE0D9B-B4A8-4C2A-92E5-565C41257E20.jpeg (115.43 KiB) Viewed 364 times
3838D2DA-E586-4A82-BCD6-895D679D8D75.jpeg
3838D2DA-E586-4A82-BCD6-895D679D8D75.jpeg (109.27 KiB) Viewed 364 times
My test with optibelt hp was really sad, i could drive 160km with first and next belt 150km. Those rides were smooth acceleration with throttle mode (max). Optibelt regular last 40km. How is other Lmx owners managed with belt? Anyone rides throttle all the time and belt installed? Please give feedback

Joe   10 W

10 W
Posts: 78
Joined: Dec 28 2018 7:14pm

Re: E-S LMX 64 Bike Owners

Post by Joe » Feb 11 2021 10:31am

LMX 64 lights

I have added lights to my LMX 64.

Here is the schematic.
My colour coding will not be the same on all bikes as I used what I had.
The main thing is to make a 6 to 6 connector with the power and ground taken for the circuit, to your lighting circuit
You can cut this anywhere, but I choose to do it next to the motor. So I can hide the connectors.
Then take the +12 to the switch and return it to the lamps, which both have ground. In parallel. So if one light is broken the other still works. I made extra connections so that I can exchange the lamps at will.
PS I‘m not ready with the brake light as I am waiting for the mosfet pcb. And I‘m not exactly sure which ground I will be using. I will Update when that is ready.
At the moment it works like this.
Power on battery. No lights, power on controller, lamp switch active and working. Front and rear ON. They are using next to no power.
PS, The space for the plugs in very limited and if you make tight connections, these have to be forces into position. Leave 2cm on free wires at each plug and this give you the possibility to push the plugs position. My first attempt was to seal the plug with shrink tubing ,making them very stiff, this doesn‘t work well. I use JWPF plugs. These are incredible tricky plugs but if done well a prefect water proof seal.
Attachments
598069CE-13CD-43F7-B53A-55E83CD6E1B1.jpeg
598069CE-13CD-43F7-B53A-55E83CD6E1B1.jpeg (1.03 MiB) Viewed 364 times
Last edited by Joe on Feb 16 2021 7:13am, edited 1 time in total.
My rule of thumb.
Everyone should be respected.

Joe   10 W

10 W
Posts: 78
Joined: Dec 28 2018 7:14pm

Re: E-S LMX 64 Bike Owners

Post by Joe » Feb 11 2021 10:47am

Mihei777 wrote:
Feb 11 2021 10:27am
Polychain carbon belt test is started now. 40 km is completed in temp -15C. Target is to compele at least 1500km without braking it, otherwise i change back to chain.
57EE0D9B-B4A8-4C2A-92E5-565C41257E20.jpeg3838D2DA-E586-4A82-BCD6-895D679D8D75.jpeg
My test with optibelt hp was really sad, i could drive 160km with first and next belt 150km. Those rides were smooth acceleration with throttle mode (max). Optibelt regular last 40km. How is other Lmx owners managed with belt? Anyone rides throttle all the time and belt installed? Please give feedback
That‘s not an optibelt. In the picture you have a Gates poly chain????? Haven‘t heard of anyone using that.
The normal optibelt I find to be very weak. (Anything between 5km and 200KM) The HP is very strong (490km) and the LP I‘m still testing at (200KM) now. Riding 90% throttle at Max. Hardly ever use the peddles. The LP belt is very quiet. Well at least that‘s how I hear it.
My rule of thumb.
Everyone should be respected.

briangv99   100 W

100 W
Posts: 280
Joined: Jan 15 2008 4:14am
Location: Canberra, Australia

Re: E-S LMX 64 Bike Owners

Post by briangv99 » Feb 12 2021 12:00am

Mihei777 wrote:
Feb 11 2021 10:27am
Polychain carbon belt test is started now.
Looking forward to hearing about your results. From you initial impression, does the Gates belt mesh well? any buzzing or additional sound from the sprockets?

Mihei777   10 mW

10 mW
Posts: 31
Joined: Jan 09 2020 3:00am

Re: E-S LMX 64 Bike Owners

Post by Mihei777 » Feb 12 2021 5:22am

Polychain belt is giving more noise than opti hp. But its different kind of sound comparing to chain drive. You can imagine sound if thinking hard plastic and carbon stiff belt (i dont know where it is really made) rolling trough small dia wheel. Belt really feels strong comparing rubber kind optibelt. Maybe this polychain hardness is killing it fast or maybe not. We will see it. This is my last hope, optibelt didnt work for me.
This polychain is cutted from 36mm belt into 3 pieces.
Now i am riding in cold temp, but i checked specs and it says min temp is -54C (opti has -30C). Still i think little warming up is better to have after brake..

Mihei777   10 mW

10 mW
Posts: 31
Joined: Jan 09 2020 3:00am

Re: E-S LMX 64 Bike Owners

Post by Mihei777 » Feb 12 2021 11:04am

Joe wrote:
Feb 11 2021 10:31am
LMX 64 lights

I have added lights to my LMX 64.

Here is the schematic.
My colour coding will not be the same on all bikes as I used what I had.
The main thing is to
I also have added 12V system for lights and etc. I did it just adding dc/dc converter and plug station.
C0C7015E-E3AE-4414-BE53-67511E0F1715.png
C0C7015E-E3AE-4414-BE53-67511E0F1715.png (805.99 KiB) Viewed 292 times
90112289-907E-46B3-9F64-9293B7745520.jpeg
90112289-907E-46B3-9F64-9293B7745520.jpeg (312.08 KiB) Viewed 292 times
5B6ED807-27F9-48C2-8906-19BE5EC221D8.jpeg
5B6ED807-27F9-48C2-8906-19BE5EC221D8.jpeg (352.86 KiB) Viewed 292 times
Converter seems to work ok. I havent put load so much yet only 6x3W led

Joe   10 W

10 W
Posts: 78
Joined: Dec 28 2018 7:14pm

Re: E-S LMX 64 Bike Owners

Post by Joe » Feb 16 2021 7:08am

Mihei777 wrote:
Feb 12 2021 11:04am
Joe wrote:
Feb 11 2021 10:31am
LMX 64 lights

I have added lights to my LMX 64.

Here is the schematic.
My colour coding will not be the same on all bikes as I used what I had.
The main thing is to
I also have added 12V system for lights and etc. I did it just adding dc/dc converter and plug station.C0C7015E-E3AE-4414-BE53-67511E0F1715.png90112289-907E-46B3-9F64-9293B7745520.jpeg5B6ED807-27F9-48C2-8906-19BE5EC221D8.jpeg
Converter seems to work ok. I havent put load so much yet only 6x3W led
The difference is the size of the connectors. jwpf plugs. Tiny and waterproof. I really like these. Everything is hidden.
Attachments
8D312B83-9781-4990-9321-A129B8A47096.jpeg
8D312B83-9781-4990-9321-A129B8A47096.jpeg (65.63 KiB) Viewed 216 times
My rule of thumb.
Everyone should be respected.

User avatar
Cowardlyduck   100 MW

100 MW
Posts: 2959
Joined: Jun 26 2011 8:41pm
Location: Canberra, ACT, Australia

Re: E-S LMX 64 Bike Owners

Post by Cowardlyduck » Feb 17 2021 3:32am

Mihei777 wrote:
Feb 12 2021 11:04am
I also have added 12V system for lights and etc. I did it just adding dc/dc converter and plug station.
Nice to see I'm not the only one doing the light bar. In my case I put the DC-DC up front and covered it (along with everything else) in large conduit.
Doesn't look as clean...and I could certainly spend hours getting it more tidy/lean...but it's functional and easy to troubleshoot any issues if they come up.
DSC_6545 (Small).JPG
DSC_6545 (Small).JPG (270.04 KiB) Viewed 185 times
Cheers
ebikegarage.com.au - My website
Ebike Garage - My YouTube Ebike ramblings.
Cowardlyducks - Videos - Ride videos
BikeE recumbent commuter - 9C, 6Fet Grinfineon, internal 17AH, 52V, + on-board solar.

Custom made 18650/21700 battery packs - Australia only

Joe   10 W

10 W
Posts: 78
Joined: Dec 28 2018 7:14pm

Re: E-S LMX 64 Bike Owners

Post by Joe » Feb 22 2021 10:48am

Hi CD
Ran the first time this year full throttle with the 15tooth sprocket. I’m back to 56kmh. I don’t notice any change in torque. Feels like the chain 14 to 100. But the LP belt is close to soundless. At 225km now. That’s a 4 to 6kmh improvement. Love it. PS the new suspension set up is far superior to the old system. Far. Feels like another bike.
My rule of thumb.
Everyone should be respected.

User avatar
Cowardlyduck   100 MW

100 MW
Posts: 2959
Joined: Jun 26 2011 8:41pm
Location: Canberra, ACT, Australia

Re: E-S LMX 64 Bike Owners

Post by Cowardlyduck » Feb 23 2021 3:06am

Joe wrote:
Feb 22 2021 10:48am
Hi CD
Ran the first time this year full throttle with the 15tooth sprocket. I’m back to 56kmh. I don’t notice any change in torque. Feels like the chain 14 to 100. But the LP belt is close to soundless. At 225km now. That’s a 4 to 6kmh improvement. Love it. PS the new suspension set up is far superior to the old system. Far. Feels like another bike.
Awesome! Yeah, the 15T really seems like a winner to me also! Adam if your watching, I recommend making the 15T standard on the belt drives...or at the very least, an option to choose from!

Cheers
ebikegarage.com.au - My website
Ebike Garage - My YouTube Ebike ramblings.
Cowardlyducks - Videos - Ride videos
BikeE recumbent commuter - 9C, 6Fet Grinfineon, internal 17AH, 52V, + on-board solar.

Custom made 18650/21700 battery packs - Australia only

User avatar
bzhwindtalker   1 MW

1 MW
Posts: 1797
Joined: Dec 01 2008 1:03pm
Location: Lyon, France

Re: E-S LMX 64 Bike Owners

Post by bzhwindtalker » Feb 23 2021 3:13am

Unfortunately not possible for streel legal ones due to the homologation, only 14-118T is possible.
However we are also testing polychain GT carbon for hopefully longer life.
Best regards, Adam

User avatar
Cowardlyduck   100 MW

100 MW
Posts: 2959
Joined: Jun 26 2011 8:41pm
Location: Canberra, ACT, Australia

Re: E-S LMX 64 Bike Owners

Post by Cowardlyduck » Feb 23 2021 5:45am

bzhwindtalker wrote:
Feb 23 2021 3:13am
Unfortunately not possible for streel legal ones due to the homologation, only 14-118T is possible.
However we are also testing polychain GT carbon for hopefully longer life.
Best regards, Adam
Thanks for chiming in!
Ok, fair enough on the homologation.
I still have one 15T left if anyone wants it...after that I guess it will still be possible to get them made as one off's, but that won't be cheap!

I am interested in the carbon belt. Let us know when they are available for ordering!

Something that's come up for me recently is my motor seems to be stuttering under heavy load. I vaguely recall this being an issue for someone else previously, but can't recall the solution. It only stutters briefly once or twice during acceleration. I've played around with the acceleration limits, battery lvc, and a few other settings, but can't seem to fix it.
I tried running another motor auto setup, but that just resulted in the whole motor no longer working, so I reverted. Any ideas?

Cheers
ebikegarage.com.au - My website
Ebike Garage - My YouTube Ebike ramblings.
Cowardlyducks - Videos - Ride videos
BikeE recumbent commuter - 9C, 6Fet Grinfineon, internal 17AH, 52V, + on-board solar.

Custom made 18650/21700 battery packs - Australia only

Post Reply